Strange connection disruptions.

Discussion in 'Computer Support' started by Bryan, May 18, 2004.

  1. Bryan

    Bryan Guest

    Hello folks,

    I have the strangest connection issue that I seemed to have figured out.
    however I am curious on what is causing this. I am running windows XP home,
    P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the enthernet
    sis 900 based card on the board. cable connection.

    anyway, I noticed that I was connecting fine during the day time, and
    early evening. when I sat at my pc later at night around 11pm I have no
    connection. well I tried all the updates, norton virus scans, defrag,
    checked the board, everthing seemed snug, then in the morning it was
    working, I was connecting to the net. to my displeasure again at around 11pm
    no connection. So I called my isp tech support and they couldnt help. I then
    thought about the time issue and how I can connect when its the day time,
    then I cant connect when its night time. so I thought to change the time on
    the windows clock to 11AM, low and behold it worked. I can connect as long
    as the windows clock is am or early pm. I checked it by changing the time
    back to late 11pm and couldnt connect. then changed it back to the am and it
    connects fine.

    any thoughts on what can be causing this so I can take the apropriate steps
    to fix the problem?

    thanks in advance
    Bryan.
     
    Bryan, May 18, 2004
    #1
    1. Advertising

  2. Bryan

    Unk Guest

    On Tue, 18 May 2004 04:43:01 GMT, "Bryan" <>
    wrote:

    >Hello folks,
    >
    > I have the strangest connection issue that I seemed to have figured out.
    >however I am curious on what is causing this. I am running windows XP home,
    >P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the enthernet
    >sis 900 based card on the board. cable connection.
    >
    > anyway, I noticed that I was connecting fine during the day time, and
    >early evening. when I sat at my pc later at night around 11pm I have no
    >connection. well I tried all the updates, norton virus scans, defrag,
    >checked the board, everthing seemed snug, then in the morning it was
    >working, I was connecting to the net. to my displeasure again at around 11pm
    >no connection. So I called my isp tech support and they couldnt help. I then
    >thought about the time issue and how I can connect when its the day time,
    >then I cant connect when its night time. so I thought to change the time on
    >the windows clock to 11AM, low and behold it worked. I can connect as long
    >as the windows clock is am or early pm. I checked it by changing the time
    >back to late 11pm and couldnt connect. then changed it back to the am and it
    >connects fine.
    >
    > any thoughts on what can be causing this so I can take the apropriate steps
    >to fix the problem?
    >
    > thanks in advance
    > Bryan.
    >

    Are you using a router?
    My router, (D-Link) allows me to set up filters to allow or deny LAN users
    from accessing the Internet by time scheduling. (From - To)
    Look for an Advanced and/or Filters setting for the router.
     
    Unk, May 18, 2004
    #2
    1. Advertising

  3. Bryan

    Bryan Guest

    > Are you using a router?
    > My router, (D-Link) allows me to set up filters to allow or deny LAN users
    > from accessing the Internet by time scheduling. (From - To)
    > Look for an Advanced and/or Filters setting for the router.



    Im using a switch im not sure how to get into the settings to play around
    with that. I have two computers networked together though.

    Thanks.





    "Unk" <> wrote in message
    news:...
    > On Tue, 18 May 2004 04:43:01 GMT, "Bryan" <>
    > wrote:
    >
    > >Hello folks,
    > >
    > > I have the strangest connection issue that I seemed to have figured

    out.
    > >however I am curious on what is causing this. I am running windows XP

    home,
    > >P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the

    enthernet
    > >sis 900 based card on the board. cable connection.
    > >
    > > anyway, I noticed that I was connecting fine during the day time, and
    > >early evening. when I sat at my pc later at night around 11pm I have no
    > >connection. well I tried all the updates, norton virus scans, defrag,
    > >checked the board, everthing seemed snug, then in the morning it was
    > >working, I was connecting to the net. to my displeasure again at around

    11pm
    > >no connection. So I called my isp tech support and they couldnt help. I

    then
    > >thought about the time issue and how I can connect when its the day time,
    > >then I cant connect when its night time. so I thought to change the time

    on
    > >the windows clock to 11AM, low and behold it worked. I can connect as

    long
    > >as the windows clock is am or early pm. I checked it by changing the time
    > >back to late 11pm and couldnt connect. then changed it back to the am and

    it
    > >connects fine.
    > >
    > > any thoughts on what can be causing this so I can take the apropriate

    steps
    > >to fix the problem?
    > >
    > > thanks in advance
    > > Bryan.
    > >

    > Are you using a router?
    > My router, (D-Link) allows me to set up filters to allow or deny LAN users
    > from accessing the Internet by time scheduling. (From - To)
    > Look for an Advanced and/or Filters setting for the router.
    >
     
    Bryan, May 19, 2004
    #3
  4. Bryan

    Jimmy Guest

    turn off your system clock



    Bryan wrote:

    > Hello folks,
    >
    > I have the strangest connection issue that I seemed to have figured out.
    > however I am curious on what is causing this. I am running windows XP home,
    > P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the enthernet
    > sis 900 based card on the board. cable connection.
    >
    > anyway, I noticed that I was connecting fine during the day time, and
    > early evening. when I sat at my pc later at night around 11pm I have no
    > connection. well I tried all the updates, norton virus scans, defrag,
    > checked the board, everthing seemed snug, then in the morning it was
    > working, I was connecting to the net. to my displeasure again at around 11pm
    > no connection. So I called my isp tech support and they couldnt help. I then
    > thought about the time issue and how I can connect when its the day time,
    > then I cant connect when its night time. so I thought to change the time on
    > the windows clock to 11AM, low and behold it worked. I can connect as long
    > as the windows clock is am or early pm. I checked it by changing the time
    > back to late 11pm and couldnt connect. then changed it back to the am and it
    > connects fine.
    >
    > any thoughts on what can be causing this so I can take the apropriate steps
    > to fix the problem?
    >
    > thanks in advance
    > Bryan.
    >
    >
     
    Jimmy, Aug 2, 2004
    #4
  5. Bryan

    Rick Merrill Guest

    Jimmy wrote:

    > turn off your system clock
    >
    >
    >
    > Bryan wrote:
    >
    >> Hello folks,
    >>
    >> I have the strangest connection issue that I seemed to have figured
    >> out.
    >> however I am curious on what is causing this. I am running windows XP
    >> home,
    >> P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the
    >> enthernet
    >> sis 900 based card on the board. cable connection.
    >>
    >> anyway, I noticed that I was connecting fine during the day time, and
    >> early evening. when I sat at my pc later at night around 11pm I have no
    >> connection. well I tried all the updates, norton virus scans, defrag,
    >> checked the board, everthing seemed snug, then in the morning it was
    >> working, I was connecting to the net. to my displeasure again at
    >> around 11pm
    >> no connection. So I called my isp tech support and they couldnt help.
    >> I then
    >> thought about the time issue and how I can connect when its the day time,
    >> then I cant connect when its night time. so I thought to change the
    >> time on
    >> the windows clock to 11AM, low and behold it worked. I can connect as
    >> long


    >> as the windows clock is am or early pm. I checked it by changing the time
    >> back to late 11pm and couldnt connect. then changed it back to the am
    >> and it
    >> connects fine.
    >>
    >> any thoughts on what can be causing this


    Maybe your parents have set a time limitation?
     
    Rick Merrill, Aug 2, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. farseer
    Replies:
    5
    Views:
    903
    Duane Arnold
    Jun 4, 2005
  2. ßodincus

    Sipgate service disruptions

    ßodincus, May 17, 2005, in forum: UK VOIP
    Replies:
    9
    Views:
    1,044
    ßodincus
    May 17, 2005
  3. Sam
    Replies:
    8
    Views:
    653
  4. General Specific

    Strange Wireless Connection

    General Specific, Nov 11, 2004, in forum: Computer Security
    Replies:
    5
    Views:
    697
    cacophony
    Nov 30, 2004
  5. Replies:
    1
    Views:
    895
    Plato
    Aug 26, 2006
Loading...

Share This Page