Strange 10D focusing prob upon startup

Discussion in 'Digital Photography' started by Duke, Jul 24, 2003.

  1. Duke

    Duke Guest

    Haven't used my 10D in about 10 days. I start it up (had my 50/1.4 USM on
    all the time) in Portrait mode, lens refuses to focus. Switch lens to M
    then back to AF, no dice. I had to put it in P mode for it to AF. Then it
    worked in Portrait mode. This has happened before but I thought it was just
    a fluke. What gives? Only happened upon startup, usually after lack of use
    (i.e. never happened to me in the field when I would shut it off then on to
    shoot again).
     
    Duke, Jul 24, 2003
    #1
    1. Advertising

  2. Duke

    Mark M Guest

    Duke wrote:
    > Haven't used my 10D in about 10 days. I start it up (had my 50/1.4
    > USM on all the time) in Portrait mode, lens refuses to focus. Switch
    > lens to M then back to AF, no dice. I had to put it in P mode for it
    > to AF. Then it worked in Portrait mode. This has happened before
    > but I thought it was just a fluke. What gives? Only happened upon
    > startup, usually after lack of use (i.e. never happened to me in the
    > field when I would shut it off then on to shoot again).


    Does the problem persist with different lenses?

    If you don't have another lens, take it to a camera shop and try one on your
    10D.
    Then try the 50 1.4 on another Canon body.
    If you haven't done these things, it's hard to know where the problem lies.
     
    Mark M, Jul 24, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bun Mui
    Replies:
    2
    Views:
    1,479
  2. Tony Cianfaglione

    Folder opening upon startup...

    Tony Cianfaglione, Jan 29, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    582
    ┬░Mike┬░
    Jan 29, 2004
  3. Bill Karoly

    Re: Canon 10D Focusing problem??

    Bill Karoly, Aug 2, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    650
    Randall Ainsworth
    Aug 2, 2003
  4. Bernhard Mayer

    Re: Canon 10D Focusing problem??

    Bernhard Mayer, Aug 2, 2003, in forum: Digital Photography
    Replies:
    14
    Views:
    612
  5. Richard

    Re: Does the 10D have too many focusing points?

    Richard, Aug 8, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    341
    Pat Chaney
    Aug 12, 2003
Loading...

Share This Page