STP port inconsistent

Discussion in 'Cisco' started by m.mazurek@netsync.pl, Apr 10, 2006.

  1. Guest

    Hi,

    I have a problem with port incosistency. Read some docs on cisco.com but
    I really don't see a reason why it happens in my configuration.


    *Apr 10 22:22:09.223 CEST: %SPANTREE-SP-7-RECV_1Q_NON_TRUNK: Received
    802.1Q BPDU on non trunk TenGigabitEthernet1/1 VLAN2.
    *Apr 10 22:22:09.223 CEST: %SPANTREE-SP-7-BLOCK_PORT_TYPE: Blocking
    TenGigabitEthernet1/1 on VLAN0002. Inconsistent port type


    Log says I'm receiving taged BPDU on non trunk port. Both ports directly
    connected are forced in switchport access mode. Whay I might receive
    tagges BPDU between access ports?

    tia

    mazek

    --
    http://www.actus.org.pl/ - :::: - nic-hdl: MM3380-RIPE
    GnuPG 6687 E661 98B0 AEE6 DA8B 7F48 AEE4 776F 5688 DC89
    http://www.poznan.linux.org.pl/ : http://www.netsync.pl/
     
    , Apr 10, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. plexer

    Re: inconsistent connection with 802.11g

    plexer, Sep 7, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    443
    plexer
    Sep 7, 2004
  2. John Sasso
    Replies:
    2
    Views:
    2,935
    John Sasso
    Aug 14, 2004
  3. Chris Buzby
    Replies:
    0
    Views:
    648
    Chris Buzby
    Oct 27, 2004
  4. Oliver
    Replies:
    3
    Views:
    499
    BernieM
    Jan 19, 2007
  5. Giuseppe
    Replies:
    4
    Views:
    1,997
    Giuseppe
    Feb 6, 2008
Loading...

Share This Page