Stop a Sound

Discussion in 'Computer Support' started by Beauregard T. Shagnasty, Mar 18, 2009.

  1. The Stone Crusher wrote:

    > In the 'sound schemes' I have selected 'no sounds'. Only when I try
    > to adjust the volume slider do I get a beep. How do I stop it?


    Don't adjust the volume slider, should take care of it, eh?

    --
    -bts
    -Friends don't let friends drive Windows
    Beauregard T. Shagnasty, Mar 18, 2009
    #1
    1. Advertising

  2. Beauregard T. Shagnasty

    Ricky Bobby Guest

    "The Stone Crusher" <> wrote in message
    news:49c131ef$0$5931$...
    > In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    > adjust the volume slider do I get a beep. How do I stop it?
    > Goodwill,
    > Luke
    >


    One wonders if it might be somewhat helpful to mention what program and
    operating system the query applies to, eh?

    On the other hand, it may just be that you prefer to just advertise how
    stupid you are.

    Hard to know, I guess...
    Ricky Bobby, Mar 18, 2009
    #2
    1. Advertising

  3. In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    adjust the volume slider do I get a beep. How do I stop it?
    Goodwill,
    Luke
    The Stone Crusher, Mar 18, 2009
    #3
  4. Beauregard T. Shagnasty

    Evan Platt Guest

    On Wed, 18 Mar 2009 13:39:52 -0500, "The Stone Crusher"
    <> wrote:

    >In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    >adjust the volume slider do I get a beep. How do I stop it?


    Assuming this is XP or some for of Windows, you don't.

    If you adjust the volume, how are you going to know what you're
    adjusting it to?

    Simple solution: Check the mute box. Adjust slider. Uncheck Mute.
    --
    To reply via e-mail, remove The Obvious from my e-mail address.
    Evan Platt, Mar 18, 2009
    #4
  5. The Stone Crusher wrote:
    [top-posting corrected:]

    > "Beauregard T. Shagnasty" wrote:
    >> The Stone Crusher wrote:
    >>> In the 'sound schemes' I have selected 'no sounds'. Only when I try
    >>> to adjust the volume slider do I get a beep. How do I stop it?

    >>
    >> Don't adjust the volume slider, should take care of it, eh?

    >
    > If I don't listen to anything it should be a homerun, eh? Are you
    > one of those people who, when they don't know what to say, speak
    > louder?


    You said you "selected 'no sounds'." That indicates you don't want to
    listen to sounds. No sounds. If you only hear a beep when you adjust the
    volume ...
    1) why are you adjusting the volume if there are no sounds?
    2) what is the bother to hear just one beep once in a while?

    What is this 'sound schemes' program?

    I COULD WRITE ALL THAT LOUDER!

    --
    -bts
    -Friends don't let friends drive Windows
    Beauregard T. Shagnasty, Mar 18, 2009
    #5
  6. If I don't listen to anything it should be a homerun, eh? Are you one of
    those people who, when they don't know what to say, speak louder?

    "Beauregard T. Shagnasty" <> wrote in message
    news:gprbvl$54p$...
    > The Stone Crusher wrote:
    >
    >> In the 'sound schemes' I have selected 'no sounds'. Only when I try
    >> to adjust the volume slider do I get a beep. How do I stop it?

    >
    > Don't adjust the volume slider, should take care of it, eh?
    >
    > --
    > -bts
    > -Friends don't let friends drive Windows
    The Stone Crusher, Mar 18, 2009
    #6
  7. Beauregard T. Shagnasty

    83LowRider Guest

    "The Stone Crusher" <> wrote in message
    news:49c131ef$0$5931$...
    > In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    > adjust the volume slider do I get a beep. How do I stop it?
    > Goodwill,
    > Luke


    Delete the 'ding' wav file?
    Unplug your speakers?
    83LowRider, Mar 18, 2009
    #7
  8. Beauregard T. Shagnasty

    VanguardLH Guest

    The Stone Crusher wrote:

    > In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    > adjust the volume slider do I get a beep. How do I stop it?
    > Goodwill,
    > Luke


    If they are powered speakers, just unpower them. If you don't want to
    unpower them, perhaps they have their own volume control so set it to
    low/off and nothing you do on your computer will issue any sound from
    them.

    Don't adjust the volume slider. After all, you JUST said that you
    selected *no* sounds so what volume do you expect to adjust? If you
    can't manage to stop fiddling with controls that you see, deselect the
    option to show the volume control in the system tray.
    VanguardLH, Mar 18, 2009
    #8
  9. The Stone Crusher wrote:

    > In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    > adjust the volume slider do I get a beep. How do I stop it?


    Does that beep come from the speakers, or from the mainboard beeper?
    Anytime, you may have to dig for the soundfile that's actually played (if
    ever) and replace it with silence, or try to change driver settings or the
    driver itself.
    Sometimes it helps to use another volume slider (pcm instead of master, as
    an example).
    wisdomkiller & pain, Mar 18, 2009
    #9
  10. I turned off all the computer sounds.

    "Beauregard T. Shagnasty" <> wrote in message
    news:gprgeg$jl1$...
    > The Stone Crusher wrote:
    > [top-posting corrected:]
    >
    >> "Beauregard T. Shagnasty" wrote:
    >>> The Stone Crusher wrote:
    >>>> In the 'sound schemes' I have selected 'no sounds'. Only when I try
    >>>> to adjust the volume slider do I get a beep. How do I stop it?
    >>>
    >>> Don't adjust the volume slider, should take care of it, eh?

    >>
    >> If I don't listen to anything it should be a homerun, eh? Are you
    >> one of those people who, when they don't know what to say, speak
    >> louder?

    >
    > You said you "selected 'no sounds'." That indicates you don't want to
    > listen to sounds. No sounds. If you only hear a beep when you adjust the
    > volume ...
    > 1) why are you adjusting the volume if there are no sounds?
    > 2) what is the bother to hear just one beep once in a while?
    >
    > What is this 'sound schemes' program?
    >
    > I COULD WRITE ALL THAT LOUDER!
    >
    > --
    > -bts
    > -Friends don't let friends drive Windows
    The Stone Crusher, Mar 19, 2009
    #10
  11. Thank you for the positive suggestion. I didn't think 98, XP & Vista were
    that different as far as imbedded computer sounds. By the way, I noticed
    how your superior intelligence and understanding is obvious. Feed your ego!

    "Ricky Bobby" <> wrote in message
    news:gprdlr$pnl$...
    > "The Stone Crusher" <> wrote in message
    > news:49c131ef$0$5931$...
    >> In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    >> adjust the volume slider do I get a beep. How do I stop it?
    >> Goodwill,
    >> Luke
    >>

    >
    > One wonders if it might be somewhat helpful to mention what program and
    > operating system the query applies to, eh?
    >
    > On the other hand, it may just be that you prefer to just advertise how
    > stupid you are.
    >
    > Hard to know, I guess...
    >
    The Stone Crusher, Mar 19, 2009
    #11
  12. You are right! I should have mentioned XP. That sounds like a simple and
    effective way to handle it.

    "Evan Platt" <> wrote in message
    news:...
    > On Wed, 18 Mar 2009 13:39:52 -0500, "The Stone Crusher"
    > <> wrote:
    >
    >>In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    >>adjust the volume slider do I get a beep. How do I stop it?

    >
    > Assuming this is XP or some for of Windows, you don't.
    >
    > If you adjust the volume, how are you going to know what you're
    > adjusting it to?
    >
    > Simple solution: Check the mute box. Adjust slider. Uncheck Mute.
    > --
    > To reply via e-mail, remove The Obvious from my e-mail address.
    The Stone Crusher, Mar 19, 2009
    #12
  13. I will try the first suggestion of working with the mute check box. If that
    is not satisfactory then I will follow your suggestion. Many thanks.
    Luke
    "83LowRider" <> wrote in message
    news:gprivo$bml$...
    >
    > "The Stone Crusher" <> wrote in message
    > news:49c131ef$0$5931$...
    >> In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    >> adjust the volume slider do I get a beep. How do I stop it?
    >> Goodwill,
    >> Luke

    >
    > Delete the 'ding' wav file?
    > Unplug your speakers?
    >
    The Stone Crusher, Mar 19, 2009
    #13
  14. Sorry I was not clear. I turned off all the MS sounds. Thank you for
    taking the time to respond. I will be following the two previous emails.
    Luke

    "VanguardLH" <> wrote in message
    news:gprksc$s1m$...
    > The Stone Crusher wrote:
    >
    >> In the 'sound schemes' I have selected 'no sounds'. Only when I try to
    >> adjust the volume slider do I get a beep. How do I stop it?
    >> Goodwill,
    >> Luke

    >
    > If they are powered speakers, just unpower them. If you don't want to
    > unpower them, perhaps they have their own volume control so set it to
    > low/off and nothing you do on your computer will issue any sound from
    > them.
    >
    > Don't adjust the volume slider. After all, you JUST said that you
    > selected *no* sounds so what volume do you expect to adjust? If you
    > can't manage to stop fiddling with controls that you see, deselect the
    > option to show the volume control in the system tray.
    The Stone Crusher, Mar 19, 2009
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    916
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    540
    JabberSmith
    Jul 29, 2003
  3. Jim Jones

    Q. My browser doesn't stop, when I click on STOP.

    Jim Jones, Feb 3, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    646
    hklarry
    Feb 3, 2004
  4. zxcvar

    f2.8 vs f3.7- Is it one stop or 2 stop difference

    zxcvar, May 17, 2004, in forum: Digital Photography
    Replies:
    12
    Views:
    2,201
    David Dyer-Bennet
    May 20, 2004
  5. Replies:
    26
    Views:
    1,028
    ASAAR
    May 15, 2006
Loading...

Share This Page