Still cannot Route.

Discussion in 'Cisco' started by Jeitzen@gmail.com, Jun 18, 2007.

  1. Guest

    I thought I had my issue resolved, but I was wrong. I cannot route
    between VLANS. here is my running config

    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname edge.bluehaven
    !
    boot-start-marker
    boot system flash startup-config
    boot config flash:startup-config
    boot-end-marker
    !
    card type t1 0 1
    no logging buffered
    enable secret 5 $1$yqN6$xj86GEXHhSaF0zrhKP6OA0
    enable password 7 06575F71095B190D0C1A17
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate wic 1
    no ip cef
    !
    !
    ip dhcp relay information option
    no ip dhcp relay information check
    !
    !
    ip name-server 192.168.1.19
    ip name-server 192.168.100.11
    !
    controller T1 0/1/0
    framing esf
    clock source internal
    linecode b8zs
    channel-group 0 timeslots 1-24
    !
    controller T1 0/1/1
    framing esf
    clock source internal
    linecode b8zs
    channel-group 0 timeslots 1-24
    !
    interface Multilink1
    ip address 10.0.0.1 255.255.255.252
    ip route-cache flow
    ppp multilink
    ppp multilink group 1
    !
    interface FastEthernet0/0
    no ip address
    ip route-cache flow
    shutdown
    duplex auto
    speed auto
    no keepalive
    !
    interface FastEthernet0/1
    no ip address
    ip access-group bluehaven in
    ip access-group bluehaven out
    ip virtual-reassembly
    ip route-cache flow
    shutdown
    duplex auto
    speed auto
    snmp trap link-status permit duplicates
    !
    interface FastEthernet0/3/0
    description Blue Haven Servers VLAN 10
    switchport access vlan 10
    speed 100
    !
    interface FastEthernet0/3/1
    description Blue Haven Operations VLAN 20
    switchport access vlan 20
    speed 100
    !
    interface FastEthernet0/3/2
    description Blue Haven Supplies Direct Operations VLAN 30
    switchport access vlan 30
    speed 100
    !
    interface FastEthernet0/3/3
    shutdown
    speed 100
    !
    interface Serial0/1/0:0
    no ip address
    encapsulation ppp
    ip route-cache flow
    ppp multilink
    ppp multilink group 1
    !
    interface Serial0/1/1:0
    description bluehaven corp
    no ip address
    ip access-group bluehaven in
    ip access-group bluehaven out
    encapsulation ppp
    ip route-cache flow
    no cdp enable
    ppp multilink
    ppp multilink group 1
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan10
    ip address 192.168.1.2 255.255.255.0
    ip virtual-reassembly
    ip route-cache flow
    vlan-id dot1q 10
    exit-vlan-config
    !
    vlan-id dot1q 20
    exit-vlan-config
    !
    vlan-id dot1q 30
    exit-vlan-config
    !
    !
    interface Vlan20
    ip address 192.168.2.1 255.255.255.0
    ip helper-address 192.168.1.19
    no ip next-hop-self eigrp 1
    ip virtual-reassembly
    ip route-cache flow
    vlan-id dot1q 10
    exit-vlan-config
    !
    vlan-id dot1q 20
    exit-vlan-config
    !
    vlan-id dot1q 200
    exit-vlan-config
    !
    !
    interface Vlan30
    ip address 192.168.3.1 255.255.255.0
    ip helper-address 192.168.1.19
    no ip next-hop-self eigrp 1
    ip virtual-reassembly
    ip route-cache flow
    vlan-id dot1q 10
    exit-vlan-config
    !
    vlan-id dot1q 30
    exit-vlan-config
    !
    vlan-id dot1q 200
    exit-vlan-config
    !
    !
    router isis
    !
    ip route profile
    ip route 0.0.0.0 0.0.0.0 192.168.1.254
    ip route 192.168.100.0 255.255.255.0 10.0.0.2
    ip route 192.168.200.0 255.255.255.0 10.0.0.2
    ip route 192.168.254.0 255.255.255.0 192.168.100.1
    ip route 192.168.255.0 255.255.255.0 192.168.100.1
    !
    ip flow-cache timeout active 1
    ip flow-export source Vlan10
    ip flow-export version 5
    ip flow-export destination 192.168.1.118 9996
    !
    no ip http server
    no ip http secure-server
    !
    ip access-list extended bluehaven
    permit ip any any
    !
    snmp-server community public RW
    snmp-server ifindex persist
    !
    !
    !
    !
    control-plane
    !
    disable-eadi
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    scheduler allocate 20000 1000
    end

    And here is my routing table

    Gateway of last resort is 192.168.1.254 to network 0.0.0.0

    S 192.168.200.0/24 [1/0] via 10.0.0.2
    10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    C 10.0.0.2/32 is directly connected, Multilink1
    C 10.0.0.0/30 is directly connected, Multilink1
    S 192.168.255.0/24 [1/0] via 192.168.100.1
    S 192.168.254.0/24 [1/0] via 192.168.100.1
    C 192.168.1.0/24 is directly connected, Vlan10
    C 192.168.2.0/24 is directly connected, Vlan20
    S 192.168.100.0/24 [1/0] via 10.0.0.2
    C 192.168.3.0/24 is directly connected, Vlan30
    S* 0.0.0.0/0 [1/0] via 192.168.1.254
     
    , Jun 18, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    3
    Views:
    666
  2. Replies:
    1
    Views:
    5,278
    Barry Margolin
    Aug 13, 2005
  3. Bruce Cao
    Replies:
    3
    Views:
    4,546
    Barry Margolin
    Dec 6, 2005
  4. Karnov
    Replies:
    3
    Views:
    6,581
    Walter Roberson
    Feb 2, 2006
  5. Replies:
    9
    Views:
    5,597
    Scott Perry
    Aug 7, 2008
Loading...

Share This Page