Stationary Outlook Express in WinXPSP2

Discussion in 'Computer Support' started by Vic, Jun 3, 2005.

  1. Vic

    Vic Guest

    After installing Service Pack 2 Outlook Express will not put stationary in a
    new email message. When I try to go to format and clink on one it just
    ignores me. I have reinstalled Service Pack 2 but no help. Antivirus and
    Spyware / Adware scans have all come back negative. Internet Explorer is
    having trouble displaying background colors on a couple of web sites but not
    all. I have reset all the Internet Explorer setting to default, still no
    help. Any Suggestions?
    --
    Thanks
    Vic Langrehr
    After Hours Computers
     
    Vic, Jun 3, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U3dpc3MgY2hlZXNl?=

    Wireless connection in WinXPSP2

    =?Utf-8?B?U3dpc3MgY2hlZXNl?=, Nov 3, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    567
    =?Utf-8?B?U3dpc3MgY2hlZXNl?=
    Nov 4, 2004
  2. dennis

    stationary

    dennis, Jan 13, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    752
    michael turner
    Jan 14, 2004
  3. James Doyle

    Outlook 2003 stationary

    James Doyle, Jan 19, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    18,143
    °Mike°
    Jan 19, 2004
  4. Dave - Dave.net.nz

    WinXPSP2 fails on 10% of PCs.

    Dave - Dave.net.nz, Sep 2, 2004, in forum: NZ Computing
    Replies:
    17
    Views:
    441
    MarkH
    Sep 4, 2004
  5. R. G. 'Stumpy' Marsh

    Thumbnails under WinXPSP2 (or whatever happened to thumbs.db)

    R. G. 'Stumpy' Marsh, Jan 5, 2006, in forum: NZ Computing
    Replies:
    6
    Views:
    573
    R. G. 'Stumpy' Marsh
    Jan 7, 2006
Loading...

Share This Page