startup

Discussion in 'Computer Support' started by steve L, Mar 3, 2004.

  1. steve L

    steve L Guest

    After my machine has booted ,i get a small box that sais
    Test
    Load nvgpio.dll fail

    i click ok and its gone till next reboot ...can i get rid of this error
    ?...thanks
     
    steve L, Mar 3, 2004
    #1
    1. Advertising

  2. steve L

    pcbutts1 Guest

    Update your NVIDIA video drivers.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    Sharpvision simply the best http://www.seedsv.com



    "steve L" <> wrote in message
    news:...
    > After my machine has booted ,i get a small box that sais
    > Test
    > Load nvgpio.dll fail
    >
    > i click ok and its gone till next reboot ...can i get rid of this error
    > ?...thanks
    >
    >
     
    pcbutts1, Mar 3, 2004
    #2
    1. Advertising

  3. steve L

    br1ght Guest

    go get new video drivers...
    http://www.nvidia.com/content/drivers/drivers.asp


    "steve L" <> wrote in message
    news:...
    > After my machine has booted ,i get a small box that sais
    > Test
    > Load nvgpio.dll fail
    >
    > i click ok and its gone till next reboot ...can i get rid of this error
    > ?...thanks
    >
    >
     
    br1ght, Mar 3, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?cmp3?=

    Network connections not automatically restored at startup

    =?Utf-8?B?cmp3?=, Jul 31, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,101
    =?Utf-8?B?cmp3?=
    Jul 31, 2004
  2. Douglas Laudenschlager

    Wireless client "can't find DC" on startup: Event 1054

    Douglas Laudenschlager, Aug 28, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,272
    Douglas Laudenschlager
    Aug 28, 2004
  3. =?Utf-8?B?Qm9iIEN1ZG1vcmU=?=

    Wireless and 1394 errors on startup

    =?Utf-8?B?Qm9iIEN1ZG1vcmU=?=, Sep 21, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    491
    =?Utf-8?B?Qm9iIEN1ZG1vcmU=?=
    Sep 21, 2004
  4. =?Utf-8?B?SGVsbXV0aCBTbm9laWplbg==?=

    Wireless networking and startup performance of Windows XP

    =?Utf-8?B?SGVsbXV0aCBTbm9laWplbg==?=, Oct 15, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    8,779
    =?Utf-8?B?VGlt?=
    Dec 16, 2004
  5. SC

    Fujitsu with D-Link - startup problem

    SC, Nov 5, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    586
Loading...

Share This Page