Startup problem

Discussion in 'Computer Support' started by Jim S, May 15, 2007.

  1. Jim S

    Jim S Guest

    When I start my pc (XP Pro) it get so far then stops with the Black Screen
    which says some thing to the effect "Sorry that the machine is unable to
    start" followed by lots of text. At the bottom of the screen is the little
    grey box which gives me the option to "Start normally" and if I let it tick
    down or if I press Enter. It starts normally and I have no problems for the
    rest of the day.
    I have done a virus check and even re-installed XP, but it seems to make no
    difference.
    Any clues?
    --
    Jim S
    Tyneside UK
    http://www.jimscott.co.uk
     
    Jim S, May 15, 2007
    #1
    1. Advertising

  2. Jim S

    meerkat Guest

    "Jim S" <> wrote in message
    news:6t41p0j88ni$...
    > When I start my pc (XP Pro) it get so far then stops with the Black Screen
    > which says some thing to the effect "Sorry that the machine is unable to
    > start" followed by lots of text. At the bottom of the screen is the little
    > grey box which gives me the option to "Start normally" and if I let it
    > tick
    > down or if I press Enter. It starts normally and I have no problems for
    > the
    > rest of the day.
    > I have done a virus check and even re-installed XP, but it seems to make
    > no
    > difference.
    > Any clues?
    >

    Check your Event Viewer J.
     
    meerkat, May 15, 2007
    #2
    1. Advertising

  3. Jim S

    Jim S Guest

    On Tue, 15 May 2007 10:38:05 GMT, meerkat wrote:

    > "Jim S" <> wrote in message
    > news:6t41p0j88ni$...
    >> When I start my pc (XP Pro) it get so far then stops with the Black Screen
    >> which says some thing to the effect "Sorry that the machine is unable to
    >> start" followed by lots of text. At the bottom of the screen is the little
    >> grey box which gives me the option to "Start normally" and if I let it
    >> tick
    >> down or if I press Enter. It starts normally and I have no problems for
    >> the
    >> rest of the day.
    >> I have done a virus check and even re-installed XP, but it seems to make
    >> no
    >> difference.
    >> Any clues?
    >>

    > Check your Event Viewer J.


    Oh lordy.
    There is stuff going on there I don't understand and don't know whether it
    is a one off or whatever.
    Can you recommend a tidy-upper?
    --
    Jim S
    Tyneside UK
    http://www.jimscott.co.uk
     
    Jim S, May 15, 2007
    #3
  4. Jim S

    meerkat Guest

    "Jim S" <> wrote in message
    news:...
    > On Tue, 15 May 2007 10:38:05 GMT, meerkat wrote:
    >
    >> "Jim S" <> wrote in message
    >> news:6t41p0j88ni$...
    >>> When I start my pc (XP Pro) it get so far then stops with the Black
    >>> Screen
    >>> which says some thing to the effect "Sorry that the machine is unable to
    >>> start" followed by lots of text. At the bottom of the screen is the
    >>> little
    >>> grey box which gives me the option to "Start normally" and if I let it
    >>> tick
    >>> down or if I press Enter. It starts normally and I have no problems for
    >>> the
    >>> rest of the day.
    >>> I have done a virus check and even re-installed XP, but it seems to make
    >>> no
    >>> difference.
    >>> Any clues?
    >>>

    >> Check your Event Viewer J.

    >
    > Oh lordy.
    > There is stuff going on there I don't understand and don't know whether it
    > is a one off or whatever.
    > Can you recommend a tidy-upper?
    >

    If you`ve got errors showing up there, you must investigate them.
    Are they in Apps, or System ?. (Or both ?.)

    Dbl/click on the latest errors, and you`ll get a bit of info about them.

    bw..
     
    meerkat, May 15, 2007
    #4
  5. Jim S

    Jim S Guest

    On Tue, 15 May 2007 13:33:04 GMT, meerkat wrote:

    > "Jim S" <> wrote in message
    > news:...
    >> On Tue, 15 May 2007 10:38:05 GMT, meerkat wrote:
    >>
    >>> "Jim S" <> wrote in message
    >>> news:6t41p0j88ni$...
    >>>> When I start my pc (XP Pro) it get so far then stops with the Black
    >>>> Screen
    >>>> which says some thing to the effect "Sorry that the machine is unable to
    >>>> start" followed by lots of text. At the bottom of the screen is the
    >>>> little
    >>>> grey box which gives me the option to "Start normally" and if I let it
    >>>> tick
    >>>> down or if I press Enter. It starts normally and I have no problems for
    >>>> the
    >>>> rest of the day.
    >>>> I have done a virus check and even re-installed XP, but it seems to make
    >>>> no
    >>>> difference.
    >>>> Any clues?
    >>>>
    >>> Check your Event Viewer J.

    >>
    >> Oh lordy.
    >> There is stuff going on there I don't understand and don't know whether it
    >> is a one off or whatever.
    >> Can you recommend a tidy-upper?
    >>

    > If you`ve got errors showing up there, you must investigate them.
    > Are they in Apps, or System ?. (Or both ?.)
    >
    > Dbl/click on the latest errors, and you`ll get a bit of info about them.
    >
    > bw..


    Thanks I'll play with that for a while.
    I have had several applications hang for no apparent reasons and I vaguely
    remember shutting down by switching off at the mains. There was a fault in
    the ntfs, which is not there now.
    I have restarted it several times today without difficulty.
    I suspect it was reverting to the 'restore' as my antivirus kept asking me
    to restart, even after a restart.
    Crossed fingers.
    Thanks for the pointer.
    --
    Jim S
    Tyneside UK
    http://www.jimscott.co.uk
     
    Jim S, May 15, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SC

    Fujitsu with D-Link - startup problem

    SC, Nov 5, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    614
  2. Jowah

    FF v1.0.2 startup problem

    Jowah, Mar 28, 2005, in forum: Firefox
    Replies:
    6
    Views:
    500
    Danny Colyer
    Mar 28, 2005
  3. Bernd
    Replies:
    1
    Views:
    439
    =?iso-8859-1?B?/vOh/y3e9SH9IG1A8Q==?=
    Jun 19, 2005
  4. Bernd
    Replies:
    0
    Views:
    435
    Bernd
    Jun 18, 2005
  5. Steve
    Replies:
    14
    Views:
    864
    Steve
    Nov 24, 2004
Loading...

Share This Page