Startup Problem

Discussion in 'Computer Information' started by magmike, Jun 26, 2005.

  1. magmike

    magmike Guest

    My computer, when restarted, is just fine. However, when shutdown, then
    turned on, the bios can't seem to find the harddrive. So everytime the
    computer is shutdown, I have to enter the BIOS setup, and press F3 to detect
    the harddrive all over again. Even with "Auto" set, when shutdown and then
    turned on, the computer cant find the harddrive.

    Any help would be much appreciated.

    Mike
    magmike, Jun 26, 2005
    #1
    1. Advertising

  2. magmike

    Kenny Guest

    Have you any problems wit the clock losing time? If so the m/b batttery may
    need replacing causing it to "forget" settings when switched off.

    --

    Kenny Cargill


    "magmike" <> wrote in message
    news:...
    > My computer, when restarted, is just fine. However, when shutdown, then
    > turned on, the bios can't seem to find the harddrive. So everytime the
    > computer is shutdown, I have to enter the BIOS setup, and press F3 to
    > detect
    > the harddrive all over again. Even with "Auto" set, when shutdown and then
    > turned on, the computer cant find the harddrive.
    >
    > Any help would be much appreciated.
    >
    > Mike
    >
    Kenny, Jun 26, 2005
    #2
    1. Advertising

  3. magmike

    JANA Guest

    I first would try changing the BIOS battery.

    --

    JANA
    _____


    "magmike" <> wrote in message
    news:...
    My computer, when restarted, is just fine. However, when shutdown, then
    turned on, the bios can't seem to find the harddrive. So everytime the
    computer is shutdown, I have to enter the BIOS setup, and press F3 to detect
    the harddrive all over again. Even with "Auto" set, when shutdown and then
    turned on, the computer cant find the harddrive.

    Any help would be much appreciated.

    Mike
    JANA, Jun 28, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SC

    Fujitsu with D-Link - startup problem

    SC, Nov 5, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    579
  2. Jowah

    FF v1.0.2 startup problem

    Jowah, Mar 28, 2005, in forum: Firefox
    Replies:
    6
    Views:
    471
    Danny Colyer
    Mar 28, 2005
  3. Bernd
    Replies:
    1
    Views:
    415
    =?iso-8859-1?B?/vOh/y3e9SH9IG1A8Q==?=
    Jun 19, 2005
  4. Bernd
    Replies:
    0
    Views:
    408
    Bernd
    Jun 18, 2005
  5. Steve
    Replies:
    14
    Views:
    835
    Steve
    Nov 24, 2004
Loading...

Share This Page