Startup problem - WinXP

Discussion in 'Computer Information' started by John, Nov 9, 2003.

  1. John

    John Guest

    I am running Windows XP Home on an IBM Netvista PC. I bought the PC on
    the Internet used without an OS, then I bought WinXp home and loaded
    it on the PC.

    When I reboot the computer, about 75% of the time it prompts me to hit
    either F12 in order to select what to boot from or enter F1 to enter
    the BIOS setup program. The choices when I hit F12 are from a
    removeable disk, from a CD Rom, or from the hard disk. I then select
    the hard disk and it boots up.

    It seems like it doesn't usually remember that selection and the next
    time I boot up there is a good chance that I will have to hit F12
    again. If I don't, it just sits there. Sometimes, I get that screen
    for just a moment then it continues to boot up without my having to
    hit F12. I think that's what it's supposed to do, but most of the
    time, I have to hit F12.

    Does anyone know what's wrong, and what I can do to fix it if
    anything? It is very irritating to have to keep hitting F12 when I
    reboot.

    Thanks for your help.
     
    John, Nov 9, 2003
    #1
    1. Advertising

  2. John

    DH Guest

    "John" <> wrote in message
    news:...
    > I am running Windows XP Home on an IBM Netvista PC. I bought the PC on
    > the Internet used without an OS, then I bought WinXp home and loaded
    > it on the PC.
    >
    > When I reboot the computer, about 75% of the time it prompts me to hit
    > either F12 in order to select what to boot from or enter F1 to enter
    > the BIOS setup program. The choices when I hit F12 are from a
    > removeable disk, from a CD Rom, or from the hard disk. I then select
    > the hard disk and it boots up.
    >
    > It seems like it doesn't usually remember that selection and the next
    > time I boot up there is a good chance that I will have to hit F12
    > again. If I don't, it just sits there. Sometimes, I get that screen
    > for just a moment then it continues to boot up without my having to
    > hit F12. I think that's what it's supposed to do, but most of the
    > time, I have to hit F12.
    >
    > Does anyone know what's wrong, and what I can do to fix it if
    > anything? It is very irritating to have to keep hitting F12 when I
    > reboot.
    >
    > Thanks for your help.


    John, I'm not certain but it sounds like your boot.ini file needs altering.
    Go Control Panel/System/Advanced Tab/Startup and Recovery Settings/....
    You can modify the times and options here.

    HIH,

    Dave H.
     
    DH, Nov 9, 2003
    #2
    1. Advertising

  3. John

    Duane Arnold Guest

    John <> wrote in
    news::

    > I am running Windows XP Home on an IBM Netvista PC. I bought the PC on
    > the Internet used without an OS, then I bought WinXp home and loaded
    > it on the PC.
    >
    > When I reboot the computer, about 75% of the time it prompts me to hit
    > either F12 in order to select what to boot from or enter F1 to enter
    > the BIOS setup program. The choices when I hit F12 are from a
    > removeable disk, from a CD Rom, or from the hard disk. I then select
    > the hard disk and it boots up.
    >
    > It seems like it doesn't usually remember that selection and the next
    > time I boot up there is a good chance that I will have to hit F12
    > again. If I don't, it just sits there. Sometimes, I get that screen
    > for just a moment then it continues to boot up without my having to
    > hit F12. I think that's what it's supposed to do, but most of the
    > time, I have to hit F12.
    >
    > Does anyone know what's wrong, and what I can do to fix it if
    > anything? It is very irritating to have to keep hitting F12 when I
    > reboot.
    >
    > Thanks for your help.


    If this is happening before you get to the XP horizontal bar graph
    display indicating that its booting XP, then the XP O/S has nothing to do
    with it.

    It seems to me that the BIOS may have to be *flashed* with a compatible
    XP O/S BIOS software from the manufacture of the computer, which could be
    obtained from the computer manufacture's Website for that model computer.

    Or it could be a simple matter of you going into the BIOS setup and
    setting it to boot from the HDD first in the "boot from what drive first
    setup sequence*.

    Duane :)
     
    Duane Arnold, Nov 9, 2003
    #3
  4. John

    John Guest

    On Sun, 09 Nov 2003 03:15:50 -0800, John <>
    wrote:

    Thanks guys. I don't know why but since I posted that message it
    suddenly stopped doing it. I have tried re booting several times and
    it has booted up normally every time. I get the screen with the F1 and
    F12 choices for just a moment, then it goes ahead and boots up without
    any intervention on my part.

    So I will keep your ideas in mind and if the problem returns I will go
    from there.
     
    John, Nov 9, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Lewis

    Odd startup message with WinXP

    Peter Lewis, Jun 18, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    3,876
    Cats2fangs
    Jan 27, 2008
  2. Jimi

    winxp slow startup

    Jimi, Aug 17, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    2,859
  3. Steven Spielberg

    Error-384 during startup WINXP

    Steven Spielberg, May 24, 2004, in forum: Computer Information
    Replies:
    3
    Views:
    620
    Steven Spielberg
    May 25, 2004
  4. Ohaya
    Replies:
    4
    Views:
    897
    Ohaya
    Aug 27, 2008
  5. Mickie Swall

    Password Prrompt WinXP Startup

    Mickie Swall, May 19, 2009, in forum: Computer Support
    Replies:
    5
    Views:
    469
    Mickie Swall
    May 19, 2009
Loading...

Share This Page