startup and shutdown

Discussion in 'Computer Support' started by soylentgreen, Sep 27, 2006.

  1. soylentgreen

    soylentgreen Guest

    My pc is slow starting up and hangs when shutting down. I have cleaned out
    all my history etc and done a virus scan and found nothing.This problem
    seems to have started after I had done a defrag a day ago. I have looked on
    the net for a solution as to what might be the problem but I cant find a
    solution.

    Thanks
     
    soylentgreen, Sep 27, 2006
    #1
    1. Advertising

  2. soylentgreen

    Evan Platt Guest

    On Tue, 26 Sep 2006 23:02:39 GMT, "soylentgreen"
    <>
    wrote:

    >My pc is slow starting up and hangs when shutting down. I have cleaned out
    >all my history etc and done a virus scan and found nothing.This problem
    >seems to have started after I had done a defrag a day ago. I have looked on
    >the net for a solution as to what might be the problem but I cant find a
    >solution.


    Ok we can only guess..

    What's the operating system?

    What speed processor?

    How much memory?
     
    Evan Platt, Sep 27, 2006
    #2
    1. Advertising

  3. soylentgreen

    soylentgreen Guest

    xp home..........service pack2

    pentium 4cpu............ 3.00ghz

    2.99ghz......512mb of ram

    "Evan Platt" <> wrote in message
    news:eek:...
    > On Tue, 26 Sep 2006 23:02:39 GMT, "soylentgreen"
    > <>
    > wrote:
    >
    >>My pc is slow starting up and hangs when shutting down. I have cleaned out
    >>all my history etc and done a virus scan and found nothing.This problem
    >>seems to have started after I had done a defrag a day ago. I have looked
    >>on
    >>the net for a solution as to what might be the problem but I cant find a
    >>solution.

    >
    > Ok we can only guess..
    >
    > What's the operating system?
    >
    > What speed processor?
    >
    > How much memory?
     
    soylentgreen, Sep 27, 2006
    #3
  4. soylentgreen

    Guest

    "soylentgreen"
    <>
    wrote:

    >My pc is slow starting up and hangs when shutting down. I have cleaned out
    >all my history etc and done a virus scan and found nothing.This problem
    >seems to have started after I had done a defrag a day ago. I have looked on
    >the net for a solution as to what might be the problem but I cant find a
    >solution.


    Might give User Profile Hive Cleanup Service a try.

    "A service to help with slow log off and unreconciled profile
    problems." http://tinyurl.com/2h3yl





    --
    Remember the forgotten hero who saved the world
    http://it.slashdot.org/it/06/09/26/2259237.shtml
     
    , Sep 27, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Phil
    Replies:
    4
    Views:
    460
    slumpy
    Jul 27, 2003
  2. Caaagh

    XP - irritating change on startup and shutdown

    Caaagh, Nov 4, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    1,912
    Caaagh
    Nov 5, 2003
  3. ken

    help with windows shutdown - startup

    ken, Jun 11, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    463
    kengr
    Jun 11, 2004
  4. Jim Scott

    Startup and shutdown logos [XP]

    Jim Scott, Sep 13, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    2,346
    Jim Scott
    Sep 14, 2004
  5. JWats

    Windows music at startup and shutdown

    JWats, Apr 18, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    429
    Gordon
    Apr 18, 2006
Loading...

Share This Page