Startpage

Discussion in 'Firefox' started by dead.man.walking@gmx.de, Oct 13, 2005.

  1. Guest

    Hi!

    I'm using Mozilla 1.7.12
    Recently, I intstalled Opera (latest) as a BackUp-Browser and ever
    since my startup-page at Mozilla is corrupted.
    When opening the browser, I get redirected to "%1" instead of
    "www.google.de"

    I checkt my configuration, but there, the right settings are set.
    I tried reinstalling Mozilla, but it doesn't change a bit.
    Even uninstalling Opera didn't work out.

    So I looking for someone who can tell me a way of changing back the
    startpage to google WITHOUT uninstalling the whole suite.



    TIA
    Alex Sauer
    , Oct 13, 2005
    #1
    1. Advertising

  2. Guest

    For it's worth...
    I removed Mozilla via the controlpanel (software) and reinstalled it
    after reboot.
    But still I got "%1" as startup-page...


    I just don't understand...
    Can anyone plz help me?

    TIA
    Alex Sauer
    , Oct 13, 2005
    #2
    1. Advertising

  3. wrote:
    > For it's worth...
    > I removed Mozilla via the controlpanel (software) and reinstalled it
    > after reboot.
    > But still I got "%1" as startup-page...
    >
    >
    > I just don't understand...
    > Can anyone plz help me?
    >
    > TIA
    > Alex Sauer
    >


    Uninstalling/Reinstalling will do no good, since the start page
    preference is stored in your profile.

    Have you reset the start page? Navigate to google.de, then:

    Edit>>Preferences>>Navigator>>General

    Under Home page, click Use Current Page.

    Close Preferences, then type about:config into the location bar.

    Use the filter to find:

    browser.startup.homepage

    The value should be:

    http://www.google.de

    If it not, right click on the pref and choose Modify. Put in the Google
    url.

    Close Mozilla and reopen. Any better?

    Lee
    Leonidas Jones, Oct 13, 2005
    #3
  4. gwtc Guest

    wrote:

    > For it's worth...
    > I removed Mozilla via the controlpanel (software) and reinstalled it
    > after reboot.
    > But still I got "%1" as startup-page...
    >
    >
    > I just don't understand...
    > Can anyone plz help me?
    >
    > TIA
    > Alex Sauer
    >

    try resetting Moz as the default browser: Edit, Preferences,
    Navigator, and over on the far right. What happens?
    gwtc, Oct 14, 2005
    #4
  5. Guest

    I never cease to wonder...
    Well, your solution worked out well (mayhapp that'll change after
    restart).
    I would have never figured, that there is sth. different between typing
    in the URL of a page and using the "current page"-button.
    But there have to happen sth. else, than just the setting of
    browser.startup-homepage when pressing the "current page"-button...
    Because I visited the about:config-page before and found the
    "browser.startup.homepage"-value set to "www.google.de", while
    searching for "%1" didn't give one single result.


    Thank you for you're help
    Alex
    , Oct 14, 2005
    #5
  6. Guest

    Way to fast...
    I did not even need to restart the system, just closing the browser
    would reverse all luck I had so far.
    The "%1"-page still shows up while "about:config"
    "browser.startup.homepage" still shows "http://www.google.de"

    Maybe, there are some registry-settings gone askew?

    Alex Sauer
    , Oct 14, 2005
    #6
  7. Guest

    Funny error...
    I don't get it: The startuppages google and %1 appear at random sport.
    One time opening the browser will cause google to appear and next time
    %1 will appear, without reason and without me changing anything at all.

    What's up here?
    Alex
    , Oct 14, 2005
    #7
  8. wrote:
    > Funny error...
    > I don't get it: The startuppages google and %1 appear at random sport.
    > One time opening the browser will cause google to appear and next time
    > %1 will appear, without reason and without me changing anything at all.
    >
    > What's up here?
    > Alex
    >


    I suspect something outside Mozilla may be causing this, but I really
    don't know what it might be. I've been doing tech support for Mozilla
    applications for quite a while now, and this is a first for me.

    Lee
    Leonidas Jones, Oct 14, 2005
    #8
  9. gwtc Guest

    Leonidas Jones wrote:

    > wrote:
    >
    >> Funny error...
    >> I don't get it: The startuppages google and %1 appear at random sport.
    >> One time opening the browser will cause google to appear and next time
    >> %1 will appear, without reason and without me changing anything at all.
    >>
    >> What's up here?
    >> Alex
    >>

    >
    > I suspect something outside Mozilla may be causing this, but I really
    > don't know what it might be. I've been doing tech support for Mozilla
    > applications for quite a while now, and this is a first for me.
    >
    > Lee

    I would open the Control Panel and click on the Folder Options icon.
    Then select the Folder Types tab. Now scroll on down until you find
    HTML Document, double click on it, and double click on Open and find
    out what you have listed in the "Application used" box. This "1%"
    sound like it's coming from the File Types stuff because my line is:
    C:\PROGRA~1\MOZILLA.ORG\MOZILLA\MOZILLA.EXE -P "Default User" -url "%1"

    So its somewhere in the File Types.
    gwtc, Oct 14, 2005
    #9
  10. Guest

    I found the HTM / HTML-Settings and the application set to handle these
    types is Mozilla.
    There was no line with parameters at all, just the reference to
    Mozilla.

    Meanwhile not even the solution, that worked at first (Lee's) will do
    anything...
    I dared searching the registry and found some entrys under
    mozilla-folders containing the "%1"-string. But I do not want to mess
    with the registry as long as I don't have a slight idea, what I'm
    doing.

    Alex
    , Oct 15, 2005
    #10
  11. wrote:
    > I found the HTM / HTML-Settings and the application set to handle these
    > types is Mozilla.
    > There was no line with parameters at all, just the reference to
    > Mozilla.
    >
    > Meanwhile not even the solution, that worked at first (Lee's) will do
    > anything...
    > I dared searching the registry and found some entrys under
    > mozilla-folders containing the "%1"-string. But I do not want to mess
    > with the registry as long as I don't have a slight idea, what I'm
    > doing.
    >
    > Alex
    >


    Sorry, I don't remember what you've tried and what you haven't. Have
    you created a new profile and tested with that?

    Lee
    Leonidas Jones, Oct 15, 2005
    #11
  12. Guest

    Just created a new profile and found out that it ain't no use at all.
    "%1" keeps reappearing as startuppage.

    Alex
    , Oct 15, 2005
    #12
  13. wrote:
    > Just created a new profile and found out that it ain't no use at all.
    > "%1" keeps reappearing as startuppage.
    >
    > Alex
    >


    Well, if you combine uninstall/reinstall with a clean profile and the
    problem is still there, I really think its a system problem.

    Does something similar happen in IE?

    Lee
    Leonidas Jones, Oct 15, 2005
    #13
  14. gwtc Guest

    wrote:

    > I found the HTM / HTML-Settings and the application set to handle these
    > types is Mozilla.
    > There was no line with parameters at all, just the reference to
    > Mozilla.
    >
    > Meanwhile not even the solution, that worked at first (Lee's) will do
    > anything...
    > I dared searching the registry and found some entrys under
    > mozilla-folders containing the "%1"-string. But I do not want to mess
    > with the registry as long as I don't have a slight idea, what I'm
    > doing.
    >
    > Alex
    >

    Then scroll on down until you find:

    URL:File Protocol
    URL:File Transfer Protocol
    URL:HyperText Transfer Protocol
    URL:HyperText Transfer Protocol with Privacy

    and take a look there. What settings do you have?

    You say registry. What registry? What are you talking about here?
    gwtc, Oct 15, 2005
    #14
  15. Guest

    *shrugg*
    This may sound totally noob, but how do I open IE?
    All I'm using IE with was WindowsUpdate via the preinstalled Link in
    the startmenue.

    I know how to refer to IE by simply writing an URL in the adressline of
    the explorer, but don't know hoe to open IE "native", cause I deleted
    all shortcuts to IE since I never use it for browsing.
    Can you give me a command-line?

    Alex
    , Oct 15, 2005
    #15
  16. Guest

    Sry, I opened Extras-FolderOptions-FileTypes and found HTM-, HTML- and
    URL-FileExtensions but none of your mentioned entrys.
    Mayhap, we're talking 'bout different systems? I'm using W2K, and the
    registry I mentioned is the Windows-Registry.



    Alex
    , Oct 15, 2005
    #16
  17. wrote:
    > *shrugg*
    > This may sound totally noob, but how do I open IE?
    > All I'm using IE with was WindowsUpdate via the preinstalled Link in
    > the startmenue.
    >
    > I know how to refer to IE by simply writing an URL in the adressline of
    > the explorer, but don't know hoe to open IE "native", cause I deleted
    > all shortcuts to IE since I never use it for browsing.
    > Can you give me a command-line?
    >
    > Alex
    >


    This is a first. You don't even have a Start>>Programs entry?

    I appreciate the avoid IE approach, but you might want to leave one
    shortcut around, just in case you need the old monster. For now:

    Start>>Run

    Type iexplore.exe in the field then click OK.

    Lee
    Leonidas Jones, Oct 15, 2005
    #17
  18. gwtc Guest

    wrote:

    > Sry, I opened Extras-FolderOptions-FileTypes and found HTM-, HTML- and
    > URL-FileExtensions but none of your mentioned entrys.
    > Mayhap, we're talking 'bout different systems? I'm using W2K, and the
    > registry I mentioned is the Windows-Registry.
    >
    >
    >
    > Alex
    >

    Then where in the Windows Registry did you find the "%1"? What lines,
    etc. I can't find anything in mine.
    gwtc, Oct 15, 2005
    #18
  19. Guest

    Well, apart from the WindowsUpdate, I have very, very, very limited use
    for IE.
    (and WUpd doesn't even work, cause I'm using Symantec Firewall 2003)
    And for the remaining occassions, I use the Explorer-Adressline the
    call URLs...

    But anyway: I typed in iexplore.exe and IE came up with the set
    startuppage (about:blank as well as www.google.de)
    The "%1"-Error has appearently no effect on IE.


    Alex
    , Oct 16, 2005
    #19
  20. Guest

    Just search "mozilla" and you'll find:
    workstation\hkey_classes_root\applications\mozilla.exe\shell\edit\command
    workstation\hkey_classes_root\applications\mozilla.exe\shell\open\command
    workstation\hkey_classes_root\chrome\shell\open\command
    workstation\hkey_classes_root\ftp\shell\open\command
    workstation\hkey_classes_root\gopher\shell\open\command
    workstation\hkey_classes_root\http\shell\open\command
    workstation\hkey_classes_root\https\shell\open\command
    ....
    and many many more


    Alex
    , Oct 16, 2005
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ries

    can't get my IE startpage back

    ries, Jan 5, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    419
    Harrison
    Jan 5, 2004
  2. FraserPass

    "Startpage.DM" - Trojan Horse Virus

    FraserPass, Mar 7, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    652
    FraserPass
    Mar 7, 2004
  3. N1RZB

    Trojan horse Startpage.4.M ?

    N1RZB, Apr 18, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    419
    Boomer
    Apr 18, 2004
  4. paris

    "REG STARTPAGE.A" Virus

    paris, Apr 20, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    425
    ┬░Mike┬░
    Apr 20, 2004
  5. Gary

    Startpage.FH trojan need help removing

    Gary, Jul 7, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    556
    Plato
    Jul 7, 2004
Loading...

Share This Page