Starting Internet Explorer

Discussion in 'Computer Support' started by Work, Mar 20, 2006.

  1. Work

    Work Guest

    I have noticed lately that when I start IE, it shows at the bottom left that
    it is detecting proxy settings. I don't use proxies and it takes up to 30
    sec sometimes to open the page. I have DSL and it usually loads the page
    super fast. Where do I look to find what is going on?
    Thanks
     
    Work, Mar 20, 2006
    #1
    1. Advertising

  2. Work

    Toolman Tim Guest

    In news:SKoTf.3536$8G2.1260@trndny01,
    Work spewed forth:
    > I have noticed lately that when I start IE, it shows at the bottom
    > left that it is detecting proxy settings. I don't use proxies and it
    > takes up to 30 sec sometimes to open the page. I have DSL and it
    > usually loads the page super fast. Where do I look to find what is
    > going on? Thanks


    Have you installed any 3rd party apps, like a pop-up blocker,
    privacy/parental filters, etc.? That might be set up to run with proxy
    settings. If not, check under tools, Internet options, connections, and the
    Lan settings to be sure something didn't accidentally get set up there.

    --
    The sooner you fall behind, the more time you'll have to catch up.
     
    Toolman Tim, Mar 20, 2006
    #2
    1. Advertising

  3. Work

    Work Guest

    I haven't installed anything like that. I have checked the lan settings, it
    is still set to auto detect.

    "Toolman Tim" <> wrote in message
    news:sPoTf.142$...
    > In news:SKoTf.3536$8G2.1260@trndny01,
    > Work spewed forth:
    >> I have noticed lately that when I start IE, it shows at the bottom
    >> left that it is detecting proxy settings. I don't use proxies and it
    >> takes up to 30 sec sometimes to open the page. I have DSL and it
    >> usually loads the page super fast. Where do I look to find what is
    >> going on? Thanks

    >
    > Have you installed any 3rd party apps, like a pop-up blocker,
    > privacy/parental filters, etc.? That might be set up to run with proxy
    > settings. If not, check under tools, Internet options, connections, and
    > the Lan settings to be sure something didn't accidentally get set up
    > there.
    >
    > --
    > The sooner you fall behind, the more time you'll have to catch up.
    >
     
    Work, Mar 20, 2006
    #3
  4. Work

    Toolman Tim Guest

    In news:0UoTf.3540$8G2.1075@trndny01,
    Work spewed forth:
    > I haven't installed anything like that. I have checked the lan
    > settings, it is still set to auto detect.


    Turn off the auto detect. I don't have it on my broadband connections, and
    they work fine. See if that helps.

    >
    > "Toolman Tim" <> wrote in message
    > news:sPoTf.142$...
    >> In news:SKoTf.3536$8G2.1260@trndny01,
    >> Work spewed forth:
    >>> I have noticed lately that when I start IE, it shows at the bottom
    >>> left that it is detecting proxy settings. I don't use proxies and it
    >>> takes up to 30 sec sometimes to open the page. I have DSL and it
    >>> usually loads the page super fast. Where do I look to find what is
    >>> going on? Thanks

    >>
    >> Have you installed any 3rd party apps, like a pop-up blocker,
    >> privacy/parental filters, etc.? That might be set up to run with
    >> proxy settings. If not, check under tools, Internet options,
    >> connections, and the Lan settings to be sure something didn't
    >> accidentally get set up there.
    >>
    >> --
    >> The sooner you fall behind, the more time you'll have to catch up.


    --
    The sooner you fall behind, the more time you'll have to catch up.
     
    Toolman Tim, Mar 20, 2006
    #4
  5. Work

    Work Guest

    Thank you. That seemed to do the trick. It opens right up now.

    "Toolman Tim" <> wrote in message
    news:B2pTf.205$...
    > In news:0UoTf.3540$8G2.1075@trndny01,
    > Work spewed forth:
    >> I haven't installed anything like that. I have checked the lan
    >> settings, it is still set to auto detect.

    >
    > Turn off the auto detect. I don't have it on my broadband connections, and
    > they work fine. See if that helps.
    >
    >>
    >> "Toolman Tim" <> wrote in message
    >> news:sPoTf.142$...
    >>> In news:SKoTf.3536$8G2.1260@trndny01,
    >>> Work spewed forth:
    >>>> I have noticed lately that when I start IE, it shows at the bottom
    >>>> left that it is detecting proxy settings. I don't use proxies and it
    >>>> takes up to 30 sec sometimes to open the page. I have DSL and it
    >>>> usually loads the page super fast. Where do I look to find what is
    >>>> going on? Thanks
    >>>
    >>> Have you installed any 3rd party apps, like a pop-up blocker,
    >>> privacy/parental filters, etc.? That might be set up to run with
    >>> proxy settings. If not, check under tools, Internet options,
    >>> connections, and the Lan settings to be sure something didn't
    >>> accidentally get set up there.
    >>>
    >>> --
    >>> The sooner you fall behind, the more time you'll have to catch up.

    >
    > --
    > The sooner you fall behind, the more time you'll have to catch up.
    >
     
    Work, Mar 20, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Billh
    Replies:
    0
    Views:
    821
    Billh
    May 2, 2004
  2. Testiclees

    Internet Explorer issue. Starting way to slow

    Testiclees, May 30, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    2,082
    Toolman Tim
    May 30, 2004
  3. Kees Broekhuis

    slow starting internet explorer

    Kees Broekhuis, Jan 2, 2006, in forum: Computer Support
    Replies:
    9
    Views:
    495
    Kees Broekhuis
    Jan 3, 2006
  4. sandy j
    Replies:
    0
    Views:
    873
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,532
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page