start up

Discussion in 'Windows 64bit' started by =?Utf-8?B?Z2VhcjkxMzUx?=, Feb 21, 2007.

  1. when I first start my computer it use to go streat to windows, now when I
    start my computer I have to click on a icon to go to windows. How do I switch
    back?
    Thanks
     
    =?Utf-8?B?Z2VhcjkxMzUx?=, Feb 21, 2007
    #1
    1. Advertising

  2. Start->control panel -> user accounts
    options are in there. If not then download tweakui from MS and set the
    autologin option in it to the account you want automatically used at
    startup.

    --
    Mr John Bravo
    -----Ohhh MAMA!!!!-----
     
    Mr John Bravo, Feb 21, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guy Quinn

    Disable Wireless Connection at Start-Up?

    Guy Quinn, Jul 1, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    23,358
    bobbysays
    Nov 10, 2009
  2. andrew

    Wireless Zero Configuration Servoce fails to start

    andrew, Jul 28, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,690
    andrew
    Jul 28, 2004
  3. booddhhoo
    Replies:
    3
    Views:
    1,024
    booddhhoo
    Mar 12, 2006
  4. nichas
    Replies:
    6
    Views:
    1,723
    Barry OGrady
    Jan 7, 2007
  5. Replies:
    3
    Views:
    539
    WhzzKdd
    Feb 24, 2007
Loading...

Share This Page