Start up problem

Discussion in 'Computer Support' started by jake, Jul 20, 2003.

  1. jake

    jake Guest

    Just had a new HD installed as master with old one running as slave.
    Athlalon 2000 xp 256 mb ram running Win 98
    OK for 2 days but this morning on booting got to windows splash screen
    and then dreaded illegal message * Explorer has performed an illegal
    operation and will be shut down * Another time I tried the message
    read an invalid page fault in module Explorer. Exe.

    I have booted from Win 98 start up disc which seems to work up to a
    point and when I try to get into safe mode the same thing happens - I
    see the safe mode screen and then can't get any further.
    I've tried to run Scandisk from DOS prompt but this doesn't seem to
    work either.
    Is this a software problem or something gone wrong with HD
    installation etc. ?

    Any help would be greatly appreciated ...
    jake, Jul 20, 2003
    #1
    1. Advertising

  2. jake

    °Mike° Guest

    Try checking all of your connections inside the box, and
    check your RAM - remove/rearrange/replace.
    http://www.simmtester.com/PAGE/products/doc/docinfo.asp


    On Sun, 20 Jul 2003 16:07:33 +0100, in
    <>
    jake scrawled:

    >Just had a new HD installed as master with old one running as slave.
    >Athlalon 2000 xp 256 mb ram running Win 98
    >OK for 2 days but this morning on booting got to windows splash screen
    >and then dreaded illegal message * Explorer has performed an illegal
    >operation and will be shut down * Another time I tried the message
    >read an invalid page fault in module Explorer. Exe.
    >
    >I have booted from Win 98 start up disc which seems to work up to a
    >point and when I try to get into safe mode the same thing happens - I
    >see the safe mode screen and then can't get any further.
    >I've tried to run Scandisk from DOS prompt but this doesn't seem to
    >work either.
    >Is this a software problem or something gone wrong with HD
    >installation etc. ?
    >
    >Any help would be greatly appreciated ...


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jul 20, 2003
    #2
    1. Advertising

  3. jake

    °Mike° Guest

    You're welcome.


    On Sun, 20 Jul 2003 20:36:20 +0100, in
    <>
    jake scrawled:

    >Thanks for your quick response Mike - I'll check this out
    >
    >On Sun, 20 Jul 2003 17:38:29 +0100, °Mike°
    ><> wrote:
    >
    >>Try checking all of your connections inside the box, and
    >>check your RAM - remove/rearrange/replace.
    >>http://www.simmtester.com/PAGE/products/doc/docinfo.asp
    >>
    >>
    >>On Sun, 20 Jul 2003 16:07:33 +0100, in
    >> <>
    >> jake scrawled:
    >>
    >>>Just had a new HD installed as master with old one running as slave.
    >>>Athlalon 2000 xp 256 mb ram running Win 98
    >>>OK for 2 days but this morning on booting got to windows splash screen
    >>>and then dreaded illegal message * Explorer has performed an illegal
    >>>operation and will be shut down * Another time I tried the message
    >>>read an invalid page fault in module Explorer. Exe.
    >>>
    >>>I have booted from Win 98 start up disc which seems to work up to a
    >>>point and when I try to get into safe mode the same thing happens - I
    >>>see the safe mode screen and then can't get any further.
    >>>I've tried to run Scandisk from DOS prompt but this doesn't seem to
    >>>work either.
    >>>Is this a software problem or something gone wrong with HD
    >>>installation etc. ?
    >>>
    >>>Any help would be greatly appreciated ...


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jul 20, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?R2x5bg==?=

    XP Upgrade from Win98 problem on Start up

    =?Utf-8?B?R2x5bg==?=, Aug 8, 2005, in forum: Microsoft Certification
    Replies:
    1
    Views:
    440
    lowdes
    Aug 9, 2005
  2. James Walker

    computer start up problem

    James Walker, Jul 7, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    476
    Guest
    Jul 8, 2003
  3. booddhhoo
    Replies:
    3
    Views:
    987
    booddhhoo
    Mar 12, 2006
  4. nichas
    Replies:
    6
    Views:
    1,674
    Barry OGrady
    Jan 7, 2007
  5. Replies:
    3
    Views:
    536
    WhzzKdd
    Feb 24, 2007
Loading...

Share This Page