Start-up loop

Discussion in 'General Computer Support' started by mrcornwall, Jul 29, 2010.

  1. mrcornwall

    mrcornwall

    Joined:
    Jul 29, 2010
    Messages:
    1
    I am using windows XP and recently started to have an issue when I start-up my computer. It will finish loading, get to the main screen, and then I get a quick blue screen and it starts to boot up again.

    Also, when I try to load in Safe Mode, the keyboard and mouse stop working, so I am unable to enter my username and pw.

    any idea?

    Thanks.
     
    mrcornwall, Jul 29, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim Fischer

    Loop back error and time issues...

    Tim Fischer, Oct 16, 2003, in forum: Cisco
    Replies:
    2
    Views:
    15,695
    Walter Roberson
    Oct 16, 2003
  2. Nawak
    Replies:
    2
    Views:
    5,355
    Hansang Bae
    Jan 29, 2004
  3. Cuang-liang Dai

    OSPF routing Loop

    Cuang-liang Dai, Feb 7, 2004, in forum: Cisco
    Replies:
    2
    Views:
    927
    micke
    Feb 10, 2004
  4. John D.

    T-1 loop problem

    John D., May 24, 2004, in forum: Cisco
    Replies:
    0
    Views:
    572
    John D.
    May 24, 2004
  5. Fernando Donate

    Cisco 2600 boot loop

    Fernando Donate, Jun 18, 2004, in forum: Cisco
    Replies:
    2
    Views:
    8,728
    Victor Cappuccio
    Jun 19, 2004
Loading...

Share This Page