Start-up in Win64 problems

Discussion in 'Windows 64bit' started by =?Utf-8?B?Ym9ic21pdGgxMQ==?=, Jul 7, 2005.

  1. Whenever I installed 64 I did a fresh install and formated the hard drive
    then when it installed and did the final reboot I had a dual boot prompt for
    both 64 and xp pro. The installation works fine but the dual boot screen is
    anoying and I'm also curious as to how it showed up. Will editing the
    boot.ini file solve the problem. Thanks for any info or advice you can give
    me.
    =?Utf-8?B?Ym9ic21pdGgxMQ==?=, Jul 7, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    John Barnes Guest

    Did you install over your x86? If so, you can make sure your x64 system is
    the default OS and set the time in boot.ini to 0


    "bobsmith11" <> wrote in message
    news:...
    > Whenever I installed 64 I did a fresh install and formated the hard drive
    > then when it installed and did the final reboot I had a dual boot prompt
    > for
    > both 64 and xp pro. The installation works fine but the dual boot screen
    > is
    > anoying and I'm also curious as to how it showed up. Will editing the
    > boot.ini file solve the problem. Thanks for any info or advice you can
    > give
    > me.
    John Barnes, Jul 7, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    Rick Guest

    He said he formatted the drive. I don't believe x86 would still be
    available after the format.

    Maybe fixmbr would correct it. I don't know what information is written
    to the MBR, but perhaps something to indicate there is/was an x86
    installation?


    John Barnes wrote:
    > Did you install over your x86? If so, you can make sure your x64 system is
    > the default OS and set the time in boot.ini to 0
    >
    >
    > "bobsmith11" <> wrote in message
    > news:...
    >
    >>Whenever I installed 64 I did a fresh install and formated the hard drive
    >>then when it installed and did the final reboot I had a dual boot prompt
    >>for
    >>both 64 and xp pro. The installation works fine but the dual boot screen
    >>is
    >>anoying and I'm also curious as to how it showed up. Will editing the
    >>boot.ini file solve the problem. Thanks for any info or advice you can
    >>give
    >>me.

    >
    >
    >
    Rick, Jul 7, 2005
    #3
  4. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    John Barnes Guest

    He didn't say he formatted the same drive, therefore my question.
    "Rick" <> wrote in message
    news:...
    > He said he formatted the drive. I don't believe x86 would still be
    > available after the format.
    >
    > Maybe fixmbr would correct it. I don't know what information is written
    > to the MBR, but perhaps something to indicate there is/was an x86
    > installation?
    >
    >
    > John Barnes wrote:
    >> Did you install over your x86? If so, you can make sure your x64 system
    >> is the default OS and set the time in boot.ini to 0
    >>
    >>
    >> "bobsmith11" <> wrote in message
    >> news:...
    >>
    >>>Whenever I installed 64 I did a fresh install and formated the hard drive
    >>>then when it installed and did the final reboot I had a dual boot prompt
    >>>for
    >>>both 64 and xp pro. The installation works fine but the dual boot screen
    >>>is
    >>>anoying and I'm also curious as to how it showed up. Will editing the
    >>>boot.ini file solve the problem. Thanks for any info or advice you can
    >>>give
    >>>me.

    >>
    >>
    John Barnes, Jul 7, 2005
    #4
  5. Hello,
    Doesn't matter whether he formatted the drive or not. The boot.ini is
    retained either way.
    It's one of those scenarios where you can get into trouble either way. If
    the drives are reconfigured(repartitioned, formatting, adding additional
    drives or drivers), the entries in the boot,ini may or may not be valid any
    longer, but it's really difficult to be accurate. So the safe thing to do
    is to leave the entry present allow the user to make the choice after the
    fact to remove it. The new install may be to a different controller and
    each may need drivers so enumerating the drives could be different
    depending on which setup you are running. If we delete the boot.ini it's
    harder to regenerate one than if we leave the information available and
    allow it to be removed post setup.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <From: "John Barnes" <>
    <References: <>
    <>
    <>
    <Subject: Re: Start-up in Win64 problems
    <Date: Thu, 7 Jul 2005 08:07:32 -0700
    <Lines: 31
    <X-Priority: 3
    <X-MSMail-Priority: Normal
    <X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
    <X-RFC2646: Format=Flowed; Response
    <Message-ID: <>
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: dialup-4.242.132.167.dial1.seattle1.level3.net
    4.242.132.167
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:10222
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <He didn't say he formatted the same drive, therefore my question.
    <"Rick" <> wrote in message
    <news:...
    <> He said he formatted the drive. I don't believe x86 would still be
    <> available after the format.
    <>
    <> Maybe fixmbr would correct it. I don't know what information is written
    <> to the MBR, but perhaps something to indicate there is/was an x86
    <> installation?
    <>
    <>
    <> John Barnes wrote:
    <>> Did you install over your x86? If so, you can make sure your x64
    system
    <>> is the default OS and set the time in boot.ini to 0
    <>>
    <>>
    <>> "bobsmith11" <> wrote in message
    <>> news:...
    <>>
    <>>>Whenever I installed 64 I did a fresh install and formated the hard
    drive
    <>>>then when it installed and did the final reboot I had a dual boot
    prompt
    <>>>for
    <>>>both 64 and xp pro. The installation works fine but the dual boot
    screen
    <>>>is
    <>>>anoying and I'm also curious as to how it showed up. Will editing the
    <>>>boot.ini file solve the problem. Thanks for any info or advice you can
    <>>>give
    <>>>me.
    <>>
    <>>
    <
    <
    Darrell Gorter[MSFT], Jul 7, 2005
    #5
  6. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    John Barnes Guest

    Who said anything about deleting the boot.ini ? I only said if the new
    installation is over the x86 system (ie gone), to set the boot display time
    to 0 after making sure the default system is the one he wants. Also, don't
    know when you last formatted a drive, but I formatted one yesterday and NO
    boot.ini remained, though it is not the current boot drive.


    ""Darrell Gorter[MSFT]"" <> wrote in message
    news:...
    > Hello,
    > Doesn't matter whether he formatted the drive or not. The boot.ini is
    > retained either way.
    > It's one of those scenarios where you can get into trouble either way. If
    > the drives are reconfigured(repartitioned, formatting, adding additional
    > drives or drivers), the entries in the boot,ini may or may not be valid
    > any
    > longer, but it's really difficult to be accurate. So the safe thing to do
    > is to leave the entry present allow the user to make the choice after the
    > fact to remove it. The new install may be to a different controller and
    > each may need drivers so enumerating the drives could be different
    > depending on which setup you are running. If we delete the boot.ini it's
    > harder to regenerate one than if we leave the information available and
    > allow it to be removed post setup.
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > <From: "John Barnes" <>
    > <References: <>
    > <>
    > <>
    > <Subject: Re: Start-up in Win64 problems
    > <Date: Thu, 7 Jul 2005 08:07:32 -0700
    > <Lines: 31
    > <X-Priority: 3



    > <X-MSMail-Priority: Normal
    > <X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
    > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
    > <X-RFC2646: Format=Flowed; Response
    > <Message-ID: <>
    > <Newsgroups: microsoft.public.windows.64bit.general
    > <NNTP-Posting-Host: dialup-4.242.132.167.dial1.seattle1.level3.net
    > 4.242.132.167
    > <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:10222
    > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <
    > <He didn't say he formatted the same drive, therefore my question.
    > <"Rick" <> wrote in message
    > <news:...
    > <> He said he formatted the drive. I don't believe x86 would still be
    > <> available after the format.
    > <>
    > <> Maybe fixmbr would correct it. I don't know what information is
    > written
    > <> to the MBR, but perhaps something to indicate there is/was an x86
    > <> installation?
    > <>
    > <>
    > <> John Barnes wrote:
    > <>> Did you install over your x86? If so, you can make sure your x64
    > system
    > <>> is the default OS and set the time in boot.ini to 0
    > <>>
    > <>>
    > <>> "bobsmith11" <> wrote in message
    > <>> news:...
    > <>>
    > <>>>Whenever I installed 64 I did a fresh install and formated the hard
    > drive
    > <>>>then when it installed and did the final reboot I had a dual boot
    > prompt
    > <>>>for
    > <>>>both 64 and xp pro. The installation works fine but the dual boot
    > screen
    > <>>>is
    > <>>>anoying and I'm also curious as to how it showed up. Will editing the
    > <>>>boot.ini file solve the problem. Thanks for any info or advice you can
    > <>>>give
    > <>>>me.
    > <>>
    > <>>
    > <
    > <
    >
    John Barnes, Jul 7, 2005
    #6
  7. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    John Barnes Guest

    That is not the current root drive.

    "John Barnes" <> wrote in message
    news:...
    > Who said anything about deleting the boot.ini ? I only said if the new
    > installation is over the x86 system (ie gone), to set the boot display
    > time to 0 after making sure the default system is the one he wants. Also,
    > don't know when you last formatted a drive, but I formatted one yesterday
    > and NO boot.ini remained, though it is not the current boot drive.
    >
    >
    > ""Darrell Gorter[MSFT]"" <> wrote in message
    > news:...
    >> Hello,
    >> Doesn't matter whether he formatted the drive or not. The boot.ini is
    >> retained either way.
    >> It's one of those scenarios where you can get into trouble either way.
    >> If
    >> the drives are reconfigured(repartitioned, formatting, adding additional
    >> drives or drivers), the entries in the boot,ini may or may not be valid
    >> any
    >> longer, but it's really difficult to be accurate. So the safe thing to
    >> do
    >> is to leave the entry present allow the user to make the choice after the
    >> fact to remove it. The new install may be to a different controller and
    >> each may need drivers so enumerating the drives could be different
    >> depending on which setup you are running. If we delete the boot.ini it's
    >> harder to regenerate one than if we leave the information available and
    >> allow it to be removed post setup.
    >> Thanks,
    >> Darrell Gorter[MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights
    >> --------------------
    >> <From: "John Barnes" <>
    >> <References: <>
    >> <>
    >> <>
    >> <Subject: Re: Start-up in Win64 problems
    >> <Date: Thu, 7 Jul 2005 08:07:32 -0700
    >> <Lines: 31
    >> <X-Priority: 3

    >
    >
    >> <X-MSMail-Priority: Normal
    >> <X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
    >> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
    >> <X-RFC2646: Format=Flowed; Response
    >> <Message-ID: <>
    >> <Newsgroups: microsoft.public.windows.64bit.general
    >> <NNTP-Posting-Host: dialup-4.242.132.167.dial1.seattle1.level3.net
    >> 4.242.132.167
    >> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    >> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:10222
    >> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    >> <
    >> <He didn't say he formatted the same drive, therefore my question.
    >> <"Rick" <> wrote in message
    >> <news:...
    >> <> He said he formatted the drive. I don't believe x86 would still be
    >> <> available after the format.
    >> <>
    >> <> Maybe fixmbr would correct it. I don't know what information is
    >> written
    >> <> to the MBR, but perhaps something to indicate there is/was an x86
    >> <> installation?
    >> <>
    >> <>
    >> <> John Barnes wrote:
    >> <>> Did you install over your x86? If so, you can make sure your x64
    >> system
    >> <>> is the default OS and set the time in boot.ini to 0
    >> <>>
    >> <>>
    >> <>> "bobsmith11" <> wrote in message
    >> <>> news:...
    >> <>>
    >> <>>>Whenever I installed 64 I did a fresh install and formated the hard
    >> drive
    >> <>>>then when it installed and did the final reboot I had a dual boot
    >> prompt
    >> <>>>for
    >> <>>>both 64 and xp pro. The installation works fine but the dual boot
    >> screen
    >> <>>>is
    >> <>>>anoying and I'm also curious as to how it showed up. Will editing the
    >> <>>>boot.ini file solve the problem. Thanks for any info or advice you
    >> can
    >> <>>>give
    >> <>>>me.
    >> <>>
    >> <>>
    >> <
    >> <
    >>

    >
    >
    John Barnes, Jul 7, 2005
    #7
  8. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    R. C. White Guest

    Hi, Bob.

    To get rid of the x86 menu item should be easy enough. Either edit
    C:\Boot.ini manually, as you said, or run msconfig, click the BOOT.INI tab
    and click on Check All Boot Paths. If x86 remains, it apparently is
    installed somewhere in your computer, but not on the volume that you
    reformatted.

    You didn't tell us how many HDs you have and how they are partitioned. Even
    if you reformatted D: and installed x64 there, you might still have x86 on
    C: or E: or some other volume.

    Was WinXP pre-installed on this computer? If so, the OEM may have it in a
    hidden partition on the hard drive; that partition would not have been
    reformatted when you installed x64. What is the make and model of your
    computer?

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP

    "bobsmith11" <> wrote in message
    news:...
    > Whenever I installed 64 I did a fresh install and formated the hard drive
    > then when it installed and did the final reboot I had a dual boot prompt
    > for
    > both 64 and xp pro. The installation works fine but the dual boot screen
    > is
    > anoying and I'm also curious as to how it showed up. Will editing the
    > boot.ini file solve the problem. Thanks for any info or advice you can
    > give
    > me.
    R. C. White, Jul 7, 2005
    #8
  9. I built the computer myself, nforce4 system with just one hard drive to start
    out and test the system before I raid it. Was having problems originally and
    installed Xp Pro 32 to check system out. I then completely reformatted to
    hard drive (didn't use the quick option, used the long one) After it rebooted
    to go to windows the xp boot option showed up. No other partitions. Can you
    explain how to edit the boot.ini file a little better so I can fix this thx.

    "R. C. White" wrote:

    > Hi, Bob.
    >
    > To get rid of the x86 menu item should be easy enough. Either edit
    > C:\Boot.ini manually, as you said, or run msconfig, click the BOOT.INI tab
    > and click on Check All Boot Paths. If x86 remains, it apparently is
    > installed somewhere in your computer, but not on the volume that you
    > reformatted.
    >
    > You didn't tell us how many HDs you have and how they are partitioned. Even
    > if you reformatted D: and installed x64 there, you might still have x86 on
    > C: or E: or some other volume.
    >
    > Was WinXP pre-installed on this computer? If so, the OEM may have it in a
    > hidden partition on the hard drive; that partition would not have been
    > reformatted when you installed x64. What is the make and model of your
    > computer?
    >
    > RC
    > --
    > R. C. White, CPA
    > San Marcos, TX
    >
    > Microsoft Windows MVP
    >
    > "bobsmith11" <> wrote in message
    > news:...
    > > Whenever I installed 64 I did a fresh install and formated the hard drive
    > > then when it installed and did the final reboot I had a dual boot prompt
    > > for
    > > both 64 and xp pro. The installation works fine but the dual boot screen
    > > is
    > > anoying and I'm also curious as to how it showed up. Will editing the
    > > boot.ini file solve the problem. Thanks for any info or advice you can
    > > give
    > > me.

    >
    >
    >
    =?Utf-8?B?Ym9ic21pdGgxMQ==?=, Jul 7, 2005
    #9
  10. Here Bob:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "bobsmith11" <> wrote in message
    news:...
    >I built the computer myself, nforce4 system with just one hard drive to
    >start
    > out and test the system before I raid it. Was having problems originally
    > and
    > installed Xp Pro 32 to check system out. I then completely reformatted to
    > hard drive (didn't use the quick option, used the long one) After it
    > rebooted
    > to go to windows the xp boot option showed up. No other partitions. Can
    > you
    > explain how to edit the boot.ini file a little better so I can fix this
    > thx.
    >
    > "R. C. White" wrote:
    >
    >> Hi, Bob.
    >>
    >> To get rid of the x86 menu item should be easy enough. Either edit
    >> C:\Boot.ini manually, as you said, or run msconfig, click the BOOT.INI
    >> tab
    >> and click on Check All Boot Paths. If x86 remains, it apparently is
    >> installed somewhere in your computer, but not on the volume that you
    >> reformatted.
    >>
    >> You didn't tell us how many HDs you have and how they are partitioned.
    >> Even
    >> if you reformatted D: and installed x64 there, you might still have x86
    >> on
    >> C: or E: or some other volume.
    >>
    >> Was WinXP pre-installed on this computer? If so, the OEM may have it in
    >> a
    >> hidden partition on the hard drive; that partition would not have been
    >> reformatted when you installed x64. What is the make and model of your
    >> computer?
    >>
    >> RC
    >> --
    >> R. C. White, CPA
    >> San Marcos, TX
    >>
    >> Microsoft Windows MVP
    >>
    >> "bobsmith11" <> wrote in message
    >> news:...
    >> > Whenever I installed 64 I did a fresh install and formated the hard
    >> > drive
    >> > then when it installed and did the final reboot I had a dual boot
    >> > prompt
    >> > for
    >> > both 64 and xp pro. The installation works fine but the dual boot
    >> > screen
    >> > is
    >> > anoying and I'm also curious as to how it showed up. Will editing the
    >> > boot.ini file solve the problem. Thanks for any info or advice you can
    >> > give
    >> > me.

    >>
    >>
    >>
    Andre Da Costa [Extended64], Jul 8, 2005
    #10
  11. Duh, thx didn't even look sorry lol. Any idea why the second prompt shows up?
    I installed partition magic to be sure and no other partitions or anything
    else that I can find shows. Thanks for link

    "Andre Da Costa [Extended64]" wrote:

    > Here Bob:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "bobsmith11" <> wrote in message
    > news:...
    > >I built the computer myself, nforce4 system with just one hard drive to
    > >start
    > > out and test the system before I raid it. Was having problems originally
    > > and
    > > installed Xp Pro 32 to check system out. I then completely reformatted to
    > > hard drive (didn't use the quick option, used the long one) After it
    > > rebooted
    > > to go to windows the xp boot option showed up. No other partitions. Can
    > > you
    > > explain how to edit the boot.ini file a little better so I can fix this
    > > thx.
    > >
    > > "R. C. White" wrote:
    > >
    > >> Hi, Bob.
    > >>
    > >> To get rid of the x86 menu item should be easy enough. Either edit
    > >> C:\Boot.ini manually, as you said, or run msconfig, click the BOOT.INI
    > >> tab
    > >> and click on Check All Boot Paths. If x86 remains, it apparently is
    > >> installed somewhere in your computer, but not on the volume that you
    > >> reformatted.
    > >>
    > >> You didn't tell us how many HDs you have and how they are partitioned.
    > >> Even
    > >> if you reformatted D: and installed x64 there, you might still have x86
    > >> on
    > >> C: or E: or some other volume.
    > >>
    > >> Was WinXP pre-installed on this computer? If so, the OEM may have it in
    > >> a
    > >> hidden partition on the hard drive; that partition would not have been
    > >> reformatted when you installed x64. What is the make and model of your
    > >> computer?
    > >>
    > >> RC
    > >> --
    > >> R. C. White, CPA
    > >> San Marcos, TX
    > >>
    > >> Microsoft Windows MVP
    > >>
    > >> "bobsmith11" <> wrote in message
    > >> news:...
    > >> > Whenever I installed 64 I did a fresh install and formated the hard
    > >> > drive
    > >> > then when it installed and did the final reboot I had a dual boot
    > >> > prompt
    > >> > for
    > >> > both 64 and xp pro. The installation works fine but the dual boot
    > >> > screen
    > >> > is
    > >> > anoying and I'm also curious as to how it showed up. Will editing the
    > >> > boot.ini file solve the problem. Thanks for any info or advice you can
    > >> > give
    > >> > me.
    > >>
    > >>
    > >>

    >
    >
    >
    =?Utf-8?B?Ym9ic21pdGgxMQ==?=, Jul 8, 2005
    #11
  12. Here's a copy of my boot.ini file. Tried to set the default to x64 and that
    worked but when i set the timeout to 0 so it would go straight to window
    refused to boot.
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS /usepmtimer
    [operating system]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional x64
    Edition" /noexecute=optin /fastdetect /usepmtimer

    This is the unmodified version. Thanks again
    "bobsmith11" wrote:

    > Duh, thx didn't even look sorry lol. Any idea why the second prompt shows up?
    > I installed partition magic to be sure and no other partitions or anything
    > else that I can find shows. Thanks for link
    >
    > "Andre Da Costa [Extended64]" wrote:
    >
    > > Here Bob:
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    > > --
    > > Andre
    > > Extended64 | http://www.extended64.com
    > > Blog | http://www.extended64.com/blogs/andre
    > > http://spaces.msn.com/members/adacosta
    > > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >
    > > "bobsmith11" <> wrote in message
    > > news:...
    > > >I built the computer myself, nforce4 system with just one hard drive to
    > > >start
    > > > out and test the system before I raid it. Was having problems originally
    > > > and
    > > > installed Xp Pro 32 to check system out. I then completely reformatted to
    > > > hard drive (didn't use the quick option, used the long one) After it
    > > > rebooted
    > > > to go to windows the xp boot option showed up. No other partitions. Can
    > > > you
    > > > explain how to edit the boot.ini file a little better so I can fix this
    > > > thx.
    > > >
    > > > "R. C. White" wrote:
    > > >
    > > >> Hi, Bob.
    > > >>
    > > >> To get rid of the x86 menu item should be easy enough. Either edit
    > > >> C:\Boot.ini manually, as you said, or run msconfig, click the BOOT.INI
    > > >> tab
    > > >> and click on Check All Boot Paths. If x86 remains, it apparently is
    > > >> installed somewhere in your computer, but not on the volume that you
    > > >> reformatted.
    > > >>
    > > >> You didn't tell us how many HDs you have and how they are partitioned.
    > > >> Even
    > > >> if you reformatted D: and installed x64 there, you might still have x86
    > > >> on
    > > >> C: or E: or some other volume.
    > > >>
    > > >> Was WinXP pre-installed on this computer? If so, the OEM may have it in
    > > >> a
    > > >> hidden partition on the hard drive; that partition would not have been
    > > >> reformatted when you installed x64. What is the make and model of your
    > > >> computer?
    > > >>
    > > >> RC
    > > >> --
    > > >> R. C. White, CPA
    > > >> San Marcos, TX
    > > >>
    > > >> Microsoft Windows MVP
    > > >>
    > > >> "bobsmith11" <> wrote in message
    > > >> news:...
    > > >> > Whenever I installed 64 I did a fresh install and formated the hard
    > > >> > drive
    > > >> > then when it installed and did the final reboot I had a dual boot
    > > >> > prompt
    > > >> > for
    > > >> > both 64 and xp pro. The installation works fine but the dual boot
    > > >> > screen
    > > >> > is
    > > >> > anoying and I'm also curious as to how it showed up. Will editing the
    > > >> > boot.ini file solve the problem. Thanks for any info or advice you can
    > > >> > give
    > > >> > me.
    > > >>
    > > >>
    > > >>

    > >
    > >
    > >
    =?Utf-8?B?Ym9ic21pdGgxMQ==?=, Jul 8, 2005
    #12
  13. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    John Barnes Guest

    Sorry 0 didn't work for you, but at least you should be able to set it to 1
    second and learn to blink when it gets there :)


    "bobsmith11" <> wrote in message
    news:...
    > Here's a copy of my boot.ini file. Tried to set the default to x64 and
    > that
    > worked but when i set the timeout to 0 so it would go straight to window
    > refused to boot.
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS /usepmtimer
    > [operating system]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional x64
    > Edition" /noexecute=optin /fastdetect /usepmtimer
    >
    > This is the unmodified version. Thanks again
    > "bobsmith11" wrote:
    >
    >> Duh, thx didn't even look sorry lol. Any idea why the second prompt shows
    >> up?
    >> I installed partition magic to be sure and no other partitions or
    >> anything
    >> else that I can find shows. Thanks for link
    >>
    >> "Andre Da Costa [Extended64]" wrote:
    >>
    >> > Here Bob:
    >> > http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    >> > --
    >> > Andre
    >> > Extended64 | http://www.extended64.com
    >> > Blog | http://www.extended64.com/blogs/andre
    >> > http://spaces.msn.com/members/adacosta
    >> > FAQ for MS AntiSpy
    >> > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> >
    >> > "bobsmith11" <> wrote in message
    >> > news:...
    >> > >I built the computer myself, nforce4 system with just one hard drive
    >> > >to
    >> > >start
    >> > > out and test the system before I raid it. Was having problems
    >> > > originally
    >> > > and
    >> > > installed Xp Pro 32 to check system out. I then completely
    >> > > reformatted to
    >> > > hard drive (didn't use the quick option, used the long one) After it
    >> > > rebooted
    >> > > to go to windows the xp boot option showed up. No other partitions.
    >> > > Can
    >> > > you
    >> > > explain how to edit the boot.ini file a little better so I can fix
    >> > > this
    >> > > thx.
    >> > >
    >> > > "R. C. White" wrote:
    >> > >
    >> > >> Hi, Bob.
    >> > >>
    >> > >> To get rid of the x86 menu item should be easy enough. Either edit
    >> > >> C:\Boot.ini manually, as you said, or run msconfig, click the
    >> > >> BOOT.INI
    >> > >> tab
    >> > >> and click on Check All Boot Paths. If x86 remains, it apparently is
    >> > >> installed somewhere in your computer, but not on the volume that you
    >> > >> reformatted.
    >> > >>
    >> > >> You didn't tell us how many HDs you have and how they are
    >> > >> partitioned.
    >> > >> Even
    >> > >> if you reformatted D: and installed x64 there, you might still have
    >> > >> x86
    >> > >> on
    >> > >> C: or E: or some other volume.
    >> > >>
    >> > >> Was WinXP pre-installed on this computer? If so, the OEM may have
    >> > >> it in
    >> > >> a
    >> > >> hidden partition on the hard drive; that partition would not have
    >> > >> been
    >> > >> reformatted when you installed x64. What is the make and model of
    >> > >> your
    >> > >> computer?
    >> > >>
    >> > >> RC
    >> > >> --
    >> > >> R. C. White, CPA
    >> > >> San Marcos, TX
    >> > >>
    >> > >> Microsoft Windows MVP
    >> > >>
    >> > >> "bobsmith11" <> wrote in message
    >> > >> news:...
    >> > >> > Whenever I installed 64 I did a fresh install and formated the
    >> > >> > hard
    >> > >> > drive
    >> > >> > then when it installed and did the final reboot I had a dual boot
    >> > >> > prompt
    >> > >> > for
    >> > >> > both 64 and xp pro. The installation works fine but the dual boot
    >> > >> > screen
    >> > >> > is
    >> > >> > anoying and I'm also curious as to how it showed up. Will editing
    >> > >> > the
    >> > >> > boot.ini file solve the problem. Thanks for any info or advice you
    >> > >> > can
    >> > >> > give
    >> > >> > me.
    >> > >>
    >> > >>
    >> > >>
    >> >
    >> >
    >> >
    John Barnes, Jul 8, 2005
    #13
  14. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    R. C. White Guest

    Hi, Bob.

    What is the \usepmtimer parameter? I never heard of it and it's not
    mentioned in the WinXP Resource Kit... OK... I asked Google and got 33
    hits. Looks like it's needed in some cases for HyperThreading CPUs,
    especially when playing music. I'm not sure why (or if) it's needed in your
    case, but someone here probably knows all about it.

    But I've never seen a parameter added on the Default= line in Boot.ini.
    That line generally ends with \WINDOWS. The parameters properly appear at
    the end of the corresponding line under [operating systems]. Could
    including the parameter on the Default line be triggering your OS menu
    appearance?

    The Boot.ini you posted lists only a single OS choice and the menu should
    not appear. No matter what number is shown for timeout, when there is only
    a single choice under OS, WinXP should simply boot into that choice without
    showing the menu at all. Is it possible that you have MULTIPLE Boot.ini
    files on your computer. No matter how many there may be, only the one in
    the Root of the System Partition (typically C:\Boot.ini) matters. (I have
    maybe a dozen boot.ini's with different parameters scattered around my
    multiple HDs; all but one are in different folders or have different
    filename.ext's; that one is C:\boot.ini and actually controls the boot. If
    I want to try different parameters or boot from a different HD, then I make
    a different file become C:\boot.ini for that reboot.)

    Another way of editing the startup that hasn't been mentioned in this thread
    is to go to System Properties | Advanced | Startup and Recovery / Settings.
    The top part of this screen lets us change startup settings, either by
    selecting from the drop-down menu or by clicking the Edit button, which
    opens C:\boot.ini in Notepad. Go there and check out what is on your
    drop-down menu. Also, make sure the boot.ini you see by clicking Edit is
    actually the one you've showed us. It SHOULD be the same as the one you see
    in msconfig, of course, but strange things happen - and the problem you are
    having qualifies as a strange one. :>(

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP

    "bobsmith11" <> wrote in message
    news:...
    > Here's a copy of my boot.ini file. Tried to set the default to x64 and
    > that
    > worked but when i set the timeout to 0 so it would go straight to window
    > refused to boot.
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS /usepmtimer
    > [operating system]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional x64
    > Edition" /noexecute=optin /fastdetect /usepmtimer
    >
    > This is the unmodified version. Thanks again
    > "bobsmith11" wrote:
    >
    >> Duh, thx didn't even look sorry lol. Any idea why the second prompt shows
    >> up?
    >> I installed partition magic to be sure and no other partitions or
    >> anything
    >> else that I can find shows. Thanks for link
    >>
    >> "Andre Da Costa [Extended64]" wrote:
    >>
    >> > Here Bob:
    >> > http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    >> > --
    >> > Andre
    >> >
    >> > "bobsmith11" <> wrote in message
    >> > news:...
    >> > >I built the computer myself, nforce4 system with just one hard drive
    >> > >to
    >> > >start
    >> > > out and test the system before I raid it. Was having problems
    >> > > originally
    >> > > and
    >> > > installed Xp Pro 32 to check system out. I then completely
    >> > > reformatted to
    >> > > hard drive (didn't use the quick option, used the long one) After it
    >> > > rebooted
    >> > > to go to windows the xp boot option showed up. No other partitions.
    >> > > Can
    >> > > you
    >> > > explain how to edit the boot.ini file a little better so I can fix
    >> > > this
    >> > > thx.
    >> > >
    >> > > "R. C. White" wrote:
    >> > >
    >> > >> Hi, Bob.
    >> > >>
    >> > >> To get rid of the x86 menu item should be easy enough. Either edit
    >> > >> C:\Boot.ini manually, as you said, or run msconfig, click the
    >> > >> BOOT.INI
    >> > >> tab
    >> > >> and click on Check All Boot Paths. If x86 remains, it apparently is
    >> > >> installed somewhere in your computer, but not on the volume that you
    >> > >> reformatted.
    >> > >>
    >> > >> You didn't tell us how many HDs you have and how they are
    >> > >> partitioned.
    >> > >> Even
    >> > >> if you reformatted D: and installed x64 there, you might still have
    >> > >> x86
    >> > >> on
    >> > >> C: or E: or some other volume.
    >> > >>
    >> > >> Was WinXP pre-installed on this computer? If so, the OEM may have
    >> > >> it in
    >> > >> a
    >> > >> hidden partition on the hard drive; that partition would not have
    >> > >> been
    >> > >> reformatted when you installed x64. What is the make and model of
    >> > >> your
    >> > >> computer?
    >> > >>
    >> > >> RC
    >> > >>
    >> > >> "bobsmith11" <> wrote in message
    >> > >> news:...
    >> > >> > Whenever I installed 64 I did a fresh install and formated the
    >> > >> > hard
    >> > >> > drive
    >> > >> > then when it installed and did the final reboot I had a dual boot
    >> > >> > prompt
    >> > >> > for
    >> > >> > both 64 and xp pro. The installation works fine but the dual boot
    >> > >> > screen
    >> > >> > is
    >> > >> > anoying and I'm also curious as to how it showed up. Will editing
    >> > >> > the
    >> > >> > boot.ini file solve the problem. Thanks for any info or advice you
    >> > >> > can
    >> > >> > give
    >> > >> > me.
    R. C. White, Jul 8, 2005
    #14
  15. =?Utf-8?B?Ym9ic21pdGgxMQ==?=

    John Barnes Guest

    If the 1 second display really bothers you, you might try to copy the ntldr
    file from your x64 disk, since that file is responsible for reading the
    boot.ini file. Also you could make sure that there are no blank lines
    following your x64 system, in the boot.ini, that might look like another
    system.


    "bobsmith11" <> wrote in message
    news:...
    > Here's a copy of my boot.ini file. Tried to set the default to x64 and
    > that
    > worked but when i set the timeout to 0 so it would go straight to window
    > refused to boot.
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS /usepmtimer
    > [operating system]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional x64
    > Edition" /noexecute=optin /fastdetect /usepmtimer
    >
    > This is the unmodified version. Thanks again
    > "bobsmith11" wrote:
    >
    >> Duh, thx didn't even look sorry lol. Any idea why the second prompt shows
    >> up?
    >> I installed partition magic to be sure and no other partitions or
    >> anything
    >> else that I can find shows. Thanks for link
    >>
    >> "Andre Da Costa [Extended64]" wrote:
    >>
    >> > Here Bob:
    >> > http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    >> > --
    >> > Andre
    >> > Extended64 | http://www.extended64.com
    >> > Blog | http://www.extended64.com/blogs/andre
    >> > http://spaces.msn.com/members/adacosta
    >> > FAQ for MS AntiSpy
    >> > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> >
    >> > "bobsmith11" <> wrote in message
    >> > news:...
    >> > >I built the computer myself, nforce4 system with just one hard drive
    >> > >to
    >> > >start
    >> > > out and test the system before I raid it. Was having problems
    >> > > originally
    >> > > and
    >> > > installed Xp Pro 32 to check system out. I then completely
    >> > > reformatted to
    >> > > hard drive (didn't use the quick option, used the long one) After it
    >> > > rebooted
    >> > > to go to windows the xp boot option showed up. No other partitions.
    >> > > Can
    >> > > you
    >> > > explain how to edit the boot.ini file a little better so I can fix
    >> > > this
    >> > > thx.
    >> > >
    >> > > "R. C. White" wrote:
    >> > >
    >> > >> Hi, Bob.
    >> > >>
    >> > >> To get rid of the x86 menu item should be easy enough. Either edit
    >> > >> C:\Boot.ini manually, as you said, or run msconfig, click the
    >> > >> BOOT.INI
    >> > >> tab
    >> > >> and click on Check All Boot Paths. If x86 remains, it apparently is
    >> > >> installed somewhere in your computer, but not on the volume that you
    >> > >> reformatted.
    >> > >>
    >> > >> You didn't tell us how many HDs you have and how they are
    >> > >> partitioned.
    >> > >> Even
    >> > >> if you reformatted D: and installed x64 there, you might still have
    >> > >> x86
    >> > >> on
    >> > >> C: or E: or some other volume.
    >> > >>
    >> > >> Was WinXP pre-installed on this computer? If so, the OEM may have
    >> > >> it in
    >> > >> a
    >> > >> hidden partition on the hard drive; that partition would not have
    >> > >> been
    >> > >> reformatted when you installed x64. What is the make and model of
    >> > >> your
    >> > >> computer?
    >> > >>
    >> > >> RC
    >> > >> --
    >> > >> R. C. White, CPA
    >> > >> San Marcos, TX
    >> > >>
    >> > >> Microsoft Windows MVP
    >> > >>
    >> > >> "bobsmith11" <> wrote in message
    >> > >> news:...
    >> > >> > Whenever I installed 64 I did a fresh install and formated the
    >> > >> > hard
    >> > >> > drive
    >> > >> > then when it installed and did the final reboot I had a dual boot
    >> > >> > prompt
    >> > >> > for
    >> > >> > both 64 and xp pro. The installation works fine but the dual boot
    >> > >> > screen
    >> > >> > is
    >> > >> > anoying and I'm also curious as to how it showed up. Will editing
    >> > >> > the
    >> > >> > boot.ini file solve the problem. Thanks for any info or advice you
    >> > >> > can
    >> > >> > give
    >> > >> > me.
    >> > >>
    >> > >>
    >> > >>
    >> >
    >> >
    >> >
    John Barnes, Jul 8, 2005
    #15
  16. Thanks for all the info and help guys, one thing you mentioned the
    hyperthreading and I just got a dual core 4800+ proc. This might be the
    problem and the fact everything for win64 is in beta for the Nvidia nforce 4
    chipset. Thanks for all the advice guys.
    =?Utf-8?B?Ym9ic21pdGgxMQ==?=, Jul 8, 2005
    #16
  17. Hello,
    The /usepmtimer uses a different performance timer that is not affected by
    processor speed changes.
    For example see this article:
    http://support.microsoft.com/?id=888282
    "The second or third line of the Computer area is calculated by the kernel
    very early during the initialization of Windows. Computers that use
    processor power management features, such as Advanced Configuration and
    Power Interface (ACPI) processor performance state technologies, may start
    with the processor running in a decreased performance state. This behavior
    reduces power consumption and avoids thermal problems until an ACPI-aware
    operating system can take control of these features. This initial speed
    setting is determined by the system designer and is controlled by the BIOS.
    When the system starts at a decreased performance state, the kernel
    performs the early CPU speed calculation before ACPI and the Windows
    processor driver have loaded. Therefore, the kernel incorrectly uses the
    reduced frequency rate to determine the maximum frequency of the processor."

    That switch should be removed from the default line. All the default entry
    is intended to do is point to the entry below, it should not pass
    parameters like /usepmtimer.


    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <From: "R. C. White" <>
    <References: <>
    <>
    <>
    <#>
    <>
    <>
    <Subject: Re: Start-up in Win64 problems
    <Date: Fri, 8 Jul 2005 08:23:17 -0500
    <Lines: 141
    <Organization: R. C. White
    <X-Priority: 3
    <X-MSMail-Priority: Normal
    <X-Newsreader: Microsoft Outlook Express 6.00.3790.1830
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    <X-RFC2646: Format=Flowed; Original
    <Message-ID: <e#>
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: b-35.dlsrtr.corridor.net 65.111.109.35
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP14.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:10280
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <Hi, Bob.
    <
    <What is the \usepmtimer parameter? I never heard of it and it's not
    <mentioned in the WinXP Resource Kit... OK... I asked Google and got 33
    <hits. Looks like it's needed in some cases for HyperThreading CPUs,
    <especially when playing music. I'm not sure why (or if) it's needed in
    your
    <case, but someone here probably knows all about it.
    <
    <But I've never seen a parameter added on the Default= line in Boot.ini.
    <That line generally ends with \WINDOWS. The parameters properly appear at
    <the end of the corresponding line under [operating systems]. Could
    <including the parameter on the Default line be triggering your OS menu
    <appearance?
    <
    <The Boot.ini you posted lists only a single OS choice and the menu should
    <not appear. No matter what number is shown for timeout, when there is
    only
    <a single choice under OS, WinXP should simply boot into that choice
    without
    <showing the menu at all. Is it possible that you have MULTIPLE Boot.ini
    <files on your computer. No matter how many there may be, only the one in
    <the Root of the System Partition (typically C:\Boot.ini) matters. (I have
    <maybe a dozen boot.ini's with different parameters scattered around my
    <multiple HDs; all but one are in different folders or have different
    <filename.ext's; that one is C:\boot.ini and actually controls the boot.
    If
    <I want to try different parameters or boot from a different HD, then I
    make
    <a different file become C:\boot.ini for that reboot.)
    <
    <Another way of editing the startup that hasn't been mentioned in this
    thread
    <is to go to System Properties | Advanced | Startup and Recovery /
    Settings.
    <The top part of this screen lets us change startup settings, either by
    <selecting from the drop-down menu or by clicking the Edit button, which
    <opens C:\boot.ini in Notepad. Go there and check out what is on your
    <drop-down menu. Also, make sure the boot.ini you see by clicking Edit is
    <actually the one you've showed us. It SHOULD be the same as the one you
    see
    <in msconfig, of course, but strange things happen - and the problem you
    are
    <having qualifies as a strange one. :>(
    <
    <RC
    <--
    <R. C. White, CPA
    <San Marcos, TX
    <
    <Microsoft Windows MVP
    <
    <"bobsmith11" <> wrote in message
    <news:...
    <> Here's a copy of my boot.ini file. Tried to set the default to x64 and
    <> that
    <> worked but when i set the timeout to 0 so it would go straight to window
    <> refused to boot.
    <> [boot loader]
    <> timeout=30
    <> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS /usepmtimer
    <> [operating system]
    <> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional x64
    <> Edition" /noexecute=optin /fastdetect /usepmtimer
    <>
    <> This is the unmodified version. Thanks again
    <> "bobsmith11" wrote:
    <>
    <>> Duh, thx didn't even look sorry lol. Any idea why the second prompt
    shows
    <>> up?
    <>> I installed partition magic to be sure and no other partitions or
    <>> anything
    <>> else that I can find shows. Thanks for link
    <>>
    <>> "Andre Da Costa [Extended64]" wrote:
    <>>
    <>> > Here Bob:
    <>> > http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    <>> > --
    <>> > Andre
    <>> >
    <>> > "bobsmith11" <> wrote in message
    <>> > news:...
    <>> > >I built the computer myself, nforce4 system with just one hard drive
    <>> > >to
    <>> > >start
    <>> > > out and test the system before I raid it. Was having problems
    <>> > > originally
    <>> > > and
    <>> > > installed Xp Pro 32 to check system out. I then completely
    <>> > > reformatted to
    <>> > > hard drive (didn't use the quick option, used the long one) After it
    <>> > > rebooted
    <>> > > to go to windows the xp boot option showed up. No other partitions.
    <>> > > Can
    <>> > > you
    <>> > > explain how to edit the boot.ini file a little better so I can fix
    <>> > > this
    <>> > > thx.
    <>> > >
    <>> > > "R. C. White" wrote:
    <>> > >
    <>> > >> Hi, Bob.
    <>> > >>
    <>> > >> To get rid of the x86 menu item should be easy enough. Either edit
    <>> > >> C:\Boot.ini manually, as you said, or run msconfig, click the
    <>> > >> BOOT.INI
    <>> > >> tab
    <>> > >> and click on Check All Boot Paths. If x86 remains, it apparently
    is
    <>> > >> installed somewhere in your computer, but not on the volume that
    you
    <>> > >> reformatted.
    <>> > >>
    <>> > >> You didn't tell us how many HDs you have and how they are
    <>> > >> partitioned.
    <>> > >> Even
    <>> > >> if you reformatted D: and installed x64 there, you might still
    have
    <>> > >> x86
    <>> > >> on
    <>> > >> C: or E: or some other volume.
    <>> > >>
    <>> > >> Was WinXP pre-installed on this computer? If so, the OEM may have
    <>> > >> it in
    <>> > >> a
    <>> > >> hidden partition on the hard drive; that partition would not have
    <>> > >> been
    <>> > >> reformatted when you installed x64. What is the make and model of
    <>> > >> your
    <>> > >> computer?
    <>> > >>
    <>> > >> RC
    <>> > >>
    <>> > >> "bobsmith11" <> wrote in
    message
    <>> > >> news:...
    <>> > >> > Whenever I installed 64 I did a fresh install and formated the
    <>> > >> > hard
    <>> > >> > drive
    <>> > >> > then when it installed and did the final reboot I had a dual boot
    <>> > >> > prompt
    <>> > >> > for
    <>> > >> > both 64 and xp pro. The installation works fine but the dual
    boot
    <>> > >> > screen
    <>> > >> > is
    <>> > >> > anoying and I'm also curious as to how it showed up. Will
    editing
    <>> > >> > the
    <>> > >> > boot.ini file solve the problem. Thanks for any info or advice
    you
    <>> > >> > can
    <>> > >> > give
    <>> > >> > me.
    <
    <
    <
    Darrell Gorter[MSFT], Jul 8, 2005
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bmoag

    Experience with Win64

    bmoag, Nov 21, 2005, in forum: Computer Information
    Replies:
    8
    Views:
    436
    Colin Nowell
    Dec 8, 2005
  2. del win64 partition?

    , Jun 6, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    352
    tomas
    Jun 8, 2006
  3. =?Utf-8?B?THVrZV9OZWVkc19IZWxw?=

    Win64 and Raid configuration

    =?Utf-8?B?THVrZV9OZWVkc19IZWxw?=, May 30, 2005, in forum: Windows 64bit
    Replies:
    5
    Views:
    406
    =?Utf-8?B?THVrZQ==?=
    Jun 1, 2005
  4. =?Utf-8?B?TWFrb2E=?=

    Win64 and MS Activesync compatibility??

    =?Utf-8?B?TWFrb2E=?=, Jul 15, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    393
    =?Utf-8?B?S2V2aW4gRnJlaSBbTVNGVF0=?=
    Jul 22, 2005
  5. =?Utf-8?B?TWFyaw==?=

    Porting to win64, problems

    =?Utf-8?B?TWFyaw==?=, Jun 12, 2007, in forum: Windows 64bit
    Replies:
    4
    Views:
    905
    Tony Sperling
    Jun 12, 2007
Loading...

Share This Page