Start Up Help - Password/keys/mouse not working

Discussion in 'General Computer Support' started by cwaddell27, Sep 10, 2008.

  1. cwaddell27

    cwaddell27

    Joined:
    Sep 10, 2008
    Messages:
    1
    I have an Acer Aspire 5672 with Windows XP Home Edition.
    Yesterday I started up my laptop and it did a disk check and found no problems then went to the password screen. Once it got to that screen none of the keys on my laptop worked and neither did my mouse pad so couldn't put the password in. I could only move the cursor with my mouse which plugs into the usb - it is has a fingerprint scanner on the reciever end which was also not working. When I put the cursor over the password box it changed to a hand and I couldn't click in it so still cant put in the password. The mouse also only works if it is plugged in when I turn it on and not if it's plugged in once it gets to the password screen.

    During startup I pressed F2 and saw under PhoenixBIOS Setup Utility that Password on Boot was Disabled and Set User Password wasnt able to be clicked on.

    I restarted it over 10 times now and have taken out the battery and put it back in, left it overnight and tried again and still no difference. I also did a system restore to 3 days ago when it was working fine but the same thing is still happening.

    I did manage to start up in safe mode and once it has started the mouse pad works and I can access everything so cant figure out why it is having problems at the password screen.

    I ran all antivirus programs and it found nothing wrong.

    Also during safe mode when I plugged in my flash drive it didn't show up but dont know if that was just because its in safe mode.

    Update:

    My laptop didnt have any problems shutting down before it had the disk check, and it hadnt been scheduled. My parents went into a computer shop to see if they could take a look at it but arent able to yet but said it might be a problem with the mouse driver and that I should try to uninstall it. I tried to uninstall something earlier in safe mode and it doesnt uninstall so does anyone know how I can remove it in safe mode?

    Also tried removing the password in safe mode so I dont have to type it in but it didnt work either - the screen now only says welcome in the center and doesnt show my user icon or the shut down button so will try and put it back on.

    I dont think there is a problem with the hard drive because I can still access all of my files in safe mode.

    After restarting again the disk check came up again and said:

    volume serial number is 320-180E
    windows is verifying files and folders...
    \documents and settings/ christopher waddell\local settings\application data\microsoft\credentials\5-1-5-21-631266650-4171102236-2605988554-1006\credentials first allocation unit is not valid. the entry will be truncated.

    \documents and settings\ all users\ application data\ acer\ eManager\__languagefiles\ strtab_eManager.ini first allocation unit is not valid. the entry will be truncated.

    \documents and settings\ all users\ application data\ acer\ eManager\__languagefiles\ ACER ELOCK.CHM first allocation unit is not valid. the entry will be truncated.
    cwaddell27, Sep 10, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. unholy
    Replies:
    37
    Views:
    5,800
    CRAZIE_GUY
    Sep 17, 2006
  2. Deepak K
    Replies:
    2
    Views:
    12,294
    Deepak K
    Apr 19, 2005
  3. larry

    keyboard keys replacing mouse keys?

    larry, Sep 14, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    8,186
    Ralph Wade Phillips
    Sep 14, 2003
  4. wbrowse@gmail.com
    Replies:
    0
    Views:
    569
    wbrowse@gmail.com
    Apr 13, 2007
  5. Sean Cleary
    Replies:
    0
    Views:
    523
    Sean Cleary
    Aug 4, 2003
Loading...

Share This Page