"standby" mode is causing a Freeze

Discussion in 'Computer Support' started by Hersh, Aug 16, 2005.

  1. Hersh

    Hersh Guest

    I'm running Windows XP with SP2 on a 1.4Ghz with 512Mg ram. When I put the
    computer on Standby mode -- either manually through Start --> Turn Off
    Computer --> Standby, or through "Power Options" -- it is not returning to
    active life with mouse movement or keyboard clicks. It used to. Now, I just
    get a black screen. Then I Restart from the computer tower. Does anyone
    have any ideas about how to restore this function?
    Thanks,
    Hersh Kline
     
    Hersh, Aug 16, 2005
    #1
    1. Advertising

  2. Hersh

    pcbutts1 Guest

    Get rid of SP2 and don't use standby.

    "Hersh" <> wrote in message
    news:b0gMe.224051$5V4.100175@pd7tw3no
    > I'm running Windows XP with SP2 on a 1.4Ghz with 512Mg ram. When I
    > put the computer on Standby mode -- either manually through Start -->
    > Turn Off Computer --> Standby, or through "Power Options" -- it is
    > not returning to active life with mouse movement or keyboard clicks.
    > It used to. Now, I just get a black screen. Then I Restart from the
    > computer tower. Does anyone have any ideas about how to restore this
    > function? Thanks,
    > Hersh Kline
     
    pcbutts1, Aug 16, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Codoroma
    Replies:
    0
    Views:
    658
    Codoroma
    Nov 17, 2003
  2. English Patient
    Replies:
    3
    Views:
    2,036
    Old Gringo
    Oct 4, 2004
  3. Replies:
    7
    Views:
    6,355
  4. mistuh
    Replies:
    26
    Views:
    1,333
  5. Anteaus

    NLA causing problems with standby / resume

    Anteaus, Apr 13, 2010, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,349
    Anteaus
    Apr 13, 2010
Loading...

Share This Page