standard emailprogram

Discussion in 'Computer Information' started by Jan van Gastel, Oct 17, 2003.

  1. I had installed Outlook (as a part of MsOffice), but I uninstalled it again,
    beacuse it has way to many possibilities for me. But now Outlook express is
    not my standard email program any more. When I set it to 'standard', the
    setting is gone when I look again. What do I do??


    --
    Jan
    http://home.wanadoo.nl/jhm.vangastel/Astronomy/
     
    Jan van Gastel, Oct 17, 2003
    #1
    1. Advertising

  2. Jan van Gastel

    Chet Guest

    In OE click "tools" "options" "general" and at the bottom of the dialogue
    box click "make default".
    "Jan van Gastel" <> wrote in message
    news:3f902849$0$166$...
    > I had installed Outlook (as a part of MsOffice), but I uninstalled it

    again,
    > beacuse it has way to many possibilities for me. But now Outlook express

    is
    > not my standard email program any more. When I set it to 'standard', the
    > setting is gone when I look again. What do I do??
    >
    >
    > --
    > Jan
    > http://home.wanadoo.nl/jhm.vangastel/Astronomy/
    >
    >
     
    Chet, Oct 17, 2003
    #2
    1. Advertising

  3. Jan van Gastel

    LarryLamb Guest

    "Jan van Gastel" <> wrote in message
    news:3f902849$0$166$...
    > I had installed Outlook (as a part of MsOffice), but I uninstalled it again,
    > beacuse it has way to many possibilities for me. But now Outlook express is
    > not my standard email program any more. When I set it to 'standard', the
    > setting is gone when I look again. What do I do??
    >
    >
    > --
    > Jan


    There's a possibility that OE wasn't configured properly, in which case
    close it down, go to Run on the Start menu and type the following,
    (including the quotation marks): "C:\Program Files\Outlook
    Express\msimn.exe" /reg Open OE and go to Tools > Options and on
    the General tab OE should now be the default and the Make Default button
    should be greyed out.
     
    LarryLamb, Oct 18, 2003
    #3
  4. Hi Larry,

    Windows says it cannot find the file "C:\Program Files\Outlook
    Express\msimn.exe"/reg

    Regards,

    Jan

    "LarryLamb" <> schreef in bericht
    news:ab%jb.63665$...
    >
    >
    > "Jan van Gastel" <> wrote in message
    > news:3f902849$0$166$...
    > > I had installed Outlook (as a part of MsOffice), but I uninstalled it

    again,
    > > beacuse it has way to many possibilities for me. But now Outlook express

    is
    > > not my standard email program any more. When I set it to 'standard', the
    > > setting is gone when I look again. What do I do??
    > >
    > >
    > > --
    > > Jan

    >
    > There's a possibility that OE wasn't configured properly, in which case
    > close it down, go to Run on the Start menu and type the following,
    > (including the quotation marks): "C:\Program Files\Outlook
    > Express\msimn.exe" /reg Open OE and go to Tools > Options and on
    > the General tab OE should now be the default and the Make Default button
    > should be greyed out.
    >
    >
    >
    >
    >
     
    Jan van Gastel, Oct 19, 2003
    #4
  5. Chet,

    I already tried that, but when I close the window and open again, it is not
    'default' any more.

    --
    Jan
    http://home.wanadoo.nl/jhm.vangastel/Astronomy/

    "Chet" <> schreef in bericht
    news:vrWjb.807423$uu5.142345@sccrnsc04...
    > In OE click "tools" "options" "general" and at the bottom of the dialogue
    > box click "make default".
    > "Jan van Gastel" <> wrote in message
    > news:3f902849$0$166$...
    > > I had installed Outlook (as a part of MsOffice), but I uninstalled it

    > again,
    > > beacuse it has way to many possibilities for me. But now Outlook express

    > is
    > > not my standard email program any more. When I set it to 'standard', the
    > > setting is gone when I look again. What do I do??
    > >
    > >
    > > --
    > > Jan
    > > http://home.wanadoo.nl/jhm.vangastel/Astronomy/
    > >
    > >

    >
    >
     
    Jan van Gastel, Oct 19, 2003
    #5
  6. Jan van Gastel

    LarryLamb Guest

    "Jan van Gastel" <> wrote in message
    news:3f928126$0$21696$...
    > Hi Larry,
    >
    > Windows says it cannot find the file "C:\Program Files\Outlook
    > Express\msimn.exe"/reg
    >
    > Regards,
    >
    > Jan
    >


    Hi Jan

    Did you copy it exactly ..."C:\Program Files\Outlook
    > > Express\msimn.exe" /reg

    with a gap between exe" and /reg ?
     
    LarryLamb, Oct 19, 2003
    #6
  7. Hi Larry,

    I tried about 10 times, but always I forgot the gap. Never saw it was there.
    With the gap it worked perfectly.
    Thanks a lot.

    Regards,

    --
    Jan
    http://home.wanadoo.nl/jhm.vangastel/Astronomy/
    "LarryLamb" <> schreef in bericht
    news:aOxkb.78734$...
    >
    >
    > "Jan van Gastel" <> wrote in message
    > news:3f928126$0$21696$...
    > > Hi Larry,
    > >
    > > Windows says it cannot find the file "C:\Program Files\Outlook
    > > Express\msimn.exe"/reg
    > >
    > > Regards,
    > >
    > > Jan
    > >

    >
    > Hi Jan
    >
    > Did you copy it exactly ..."C:\Program Files\Outlook
    > > > Express\msimn.exe" /reg

    > with a gap between exe" and /reg ?
    >
    >
     
    Jan van Gastel, Oct 19, 2003
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    859
    Silverstrand
    Jul 7, 2005
  2. =?Utf-8?B?S2FyaW4=?=

    MIIS and Windows 2003 Server Standard Edition

    =?Utf-8?B?S2FyaW4=?=, Jan 25, 2005, in forum: Microsoft Certification
    Replies:
    1
    Views:
    599
    The Rev \(MCT\)
    Feb 6, 2005
  3. Jim McDonald
    Replies:
    1
    Views:
    4,168
    Andre Beck
    Nov 1, 2003
  4. Replies:
    1
    Views:
    498
    Walter Roberson
    Jan 7, 2004
  5. Infocde
    Replies:
    1
    Views:
    2,159
    John Rennie
    Mar 7, 2004
Loading...

Share This Page