SpyBot S&D

Discussion in 'Computer Support' started by T Bagg, Oct 6, 2004.

  1. T Bagg

    T Bagg Guest

    When I run this program, runs ok for about 80%, then get the
    folowing message:

    Error during check

    Xabot (Ungültiger Datentyp für")

    Can anyone tell me what this means and how do I avoid it?

    Thanks
    T Bagg, Oct 6, 2004
    #1
    1. Advertising

  2. T Bagg

    Old Gringo Guest

    T Bagg wrote:
    > When I run this program, runs ok for about 80%, then get the
    > folowing message:
    >
    > Error during check
    >
    > Xabot (Ungültiger Datentyp für")
    >
    > Can anyone tell me what this means and how do I avoid it?
    >
    > Thanks
    >

    Invalid data type for

    --
    Old Gringo George
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-industries.com/>
    Old Gringo, Oct 6, 2004
    #2
    1. Advertising

  3. T Bagg

    T Bagg Guest

    On Wed, 06 Oct 2004 22:50:08 GMT, Old Gringo
    <> wrote:

    >T Bagg wrote:
    >> When I run this program, runs ok for about 80%, then get the
    >> folowing message:
    >>
    >> Error during check
    >>
    >> Xabot (Ungültiger Datentyp für")
    >>
    >> Can anyone tell me what this means and how do I avoid it?
    >>
    >> Thanks
    >>

    >Invalid data type for


    Thanks for that, OG Have unistalled and reinstalled, but still get
    the same message about 80% of the way through the check.
    And why would it show up no after so long in the first place?

    Guess I've got to live with that.
    T Bagg, Oct 6, 2004
    #3
  4. T Bagg

    Emrys Davies Guest

    This application is very demanding on your system resources. Have you
    tried running it with your screensaver and all other programs which run
    in the background, closed down.

    Regards,
    Emrys Davies.




    "T Bagg" <> wrote in message
    news:...
    > On Wed, 06 Oct 2004 22:50:08 GMT, Old Gringo
    > <> wrote:
    >
    > >T Bagg wrote:
    > >> When I run this program, runs ok for about 80%, then get the
    > >> folowing message:
    > >>
    > >> Error during check
    > >>
    > >> Xabot (Ungültiger Datentyp für")
    > >>
    > >> Can anyone tell me what this means and how do I avoid it?
    > >>
    > >> Thanks
    > >>

    > >Invalid data type for

    >
    > Thanks for that, OG Have unistalled and reinstalled, but still get
    > the same message about 80% of the way through the check.
    > And why would it show up no after so long in the first place?
    >
    > Guess I've got to live with that.
    >
    >
    Emrys Davies, Oct 7, 2004
    #4
  5. T Bagg

    T Bagg Guest

    On Thu, 7 Oct 2004 00:10:34 +0100, "Emrys Davies" <>
    wrote:

    >This application is very demanding on your system resources. Have you
    >tried running it with your screensaver and all other programs which run
    >in the background, closed down.
    >
    >Regards,
    >Emrys Davies.
    >
    >
    >
    >
    >"T Bagg" <> wrote in message
    >news:...
    >> On Wed, 06 Oct 2004 22:50:08 GMT, Old Gringo
    >> <> wrote:
    >>
    >> >T Bagg wrote:
    >> >> When I run this program, runs ok for about 80%, then get the
    >> >> folowing message:
    >> >>
    >> >> Error during check
    >> >>
    >> >> Xabot (Ungültiger Datentyp für")
    >> >>
    >> >> Can anyone tell me what this means and how do I avoid it?
    >> >>
    >> >> Thanks
    >> >>
    >> >Invalid data type for

    >>
    >> Thanks for that, OG Have unistalled and reinstalled, but still get
    >> the same message about 80% of the way through the check.
    >> And why would it show up no after so long in the first place?
    >>
    >> Guess I've got to live with it

    >
    >

    Thanks for that, Emrys - I don't use a screen saver at the present
    time, and no other programs are running that have not been running in
    the past. Except for a pest called Kernel Fault Check which
    hopefully is no longer present.
    T Bagg, Oct 7, 2004
    #5
  6. T Bagg

    Emrys Davies Guest

    I am talking about the progams in msconfig Startup which need
    unchecking, except Systray and Explorer.

    Regards,
    Emrys Davies.


    "T Bagg" <> wrote in message
    news:...
    > On Thu, 7 Oct 2004 00:10:34 +0100, "Emrys Davies" <>
    > wrote:
    >
    > >This application is very demanding on your system resources. Have

    you
    > >tried running it with your screensaver and all other programs which

    run
    > >in the background, closed down.
    > >
    > >Regards,
    > >Emrys Davies.
    > >
    > >
    > >
    > >
    > >"T Bagg" <> wrote in message
    > >news:...
    > >> On Wed, 06 Oct 2004 22:50:08 GMT, Old Gringo
    > >> <> wrote:
    > >>
    > >> >T Bagg wrote:
    > >> >> When I run this program, runs ok for about 80%, then get the
    > >> >> folowing message:
    > >> >>
    > >> >> Error during check
    > >> >>
    > >> >> Xabot (Ungültiger Datentyp für")
    > >> >>
    > >> >> Can anyone tell me what this means and how do I avoid it?
    > >> >>
    > >> >> Thanks
    > >> >>
    > >> >Invalid data type for
    > >>
    > >> Thanks for that, OG Have unistalled and reinstalled, but still

    get
    > >> the same message about 80% of the way through the check.
    > >> And why would it show up no after so long in the first place?
    > >>
    > >> Guess I've got to live with it

    > >
    > >

    > Thanks for that, Emrys - I don't use a screen saver at the present
    > time, and no other programs are running that have not been running in
    > the past. Except for a pest called Kernel Fault Check which
    > hopefully is no longer present.
    >
    Emrys Davies, Oct 7, 2004
    #6
  7. T Bagg

    T Bagg Guest

    On Thu, 7 Oct 2004 12:24:14 +0100, "Emrys Davies" <>
    wrote:

    >I am talking about the progams in msconfig Startup which need
    >unchecking, except Systray and Explorer.
    >
    >Regards,
    >Emrys Davies.


    I have been running this program for many moons - why does it start
    doing this now? Has it to do with a newe version?
    >
    >
    >"T Bagg" <> wrote in message
    >news:...
    >> On Thu, 7 Oct 2004 00:10:34 +0100, "Emrys Davies" <>
    >> wrote:
    >>
    >> >This application is very demanding on your system resources. Have

    >you
    >> >tried running it with your screensaver and all other programs which

    >run
    >> >in the background, closed down.
    >> >
    >> >Regards,
    >> >Emrys Davies.
    >> >
    >> >
    >> >
    >> >
    >> >"T Bagg" <> wrote in message
    >> >news:...
    >> >> On Wed, 06 Oct 2004 22:50:08 GMT, Old Gringo
    >> >> <> wrote:
    >> >>
    >> >> >T Bagg wrote:
    >> >> >> When I run this program, runs ok for about 80%, then get the
    >> >> >> folowing message:
    >> >> >>
    >> >> >> Error during check
    >> >> >>
    >> >> >> Xabot (Ungültiger Datentyp für")
    >> >> >>
    >> >> >> Can anyone tell me what this means and how do I avoid it?
    >> >> >>
    >> >> >> Thanks
    >> >> >>
    >> >> >Invalid data type for
    >> >>
    >> >> Thanks for that, OG Have unistalled and reinstalled, but still

    >get
    >> >> the same message about 80% of the way through the check.
    >> >> And why would it show up no after so long in the first place?
    >> >>
    >> >> Guess I've got to live with it
    >> >
    >> >

    >> Thanks for that, Emrys - I don't use a screen saver at the present
    >> time, and no other programs are running that have not been running in
    >> the past. Except for a pest called Kernel Fault Check which
    >> hopefully is no longer present.
    >>

    >
    >
    T Bagg, Oct 7, 2004
    #7
  8. T Bagg

    Emrys Davies Guest

    I cannot say if it is to do with the new version.

    What I can say is that if I check my System Resource Meter when I run
    Spybot Search and Destroy with all programs running in the background I
    find that
    the meter shows about 33%.

    If I close down all running programs (except Systray, Explorer and for
    this experiment, System Resource Meter) I find that the Resource Meter
    shows about 48%.

    Not a lot, but I think it definitely makes a difference.

    Regards,
    Emrys Davies.




    "T Bagg" <> wrote in message
    news:p...
    > On Thu, 7 Oct 2004 12:24:14 +0100, "Emrys Davies" <>
    > wrote:
    >
    > >I am talking about the progams in msconfig Startup which need
    > >unchecking, except Systray and Explorer.
    > >
    > >Regards,
    > >Emrys Davies.

    >
    > I have been running this program for many moons - why does it start
    > doing this now? Has it to do with a newe version?
    > >
    > >
    > >"T Bagg" <> wrote in message
    > >news:...
    > >> On Thu, 7 Oct 2004 00:10:34 +0100, "Emrys Davies" <>
    > >> wrote:
    > >>
    > >> >This application is very demanding on your system resources. Have

    > >you
    > >> >tried running it with your screensaver and all other programs

    which
    > >run
    > >> >in the background, closed down.
    > >> >
    > >> >Regards,
    > >> >Emrys Davies.
    > >> >
    > >> >
    > >> >
    > >> >
    > >> >"T Bagg" <> wrote in message
    > >> >news:...
    > >> >> On Wed, 06 Oct 2004 22:50:08 GMT, Old Gringo
    > >> >> <> wrote:
    > >> >>
    > >> >> >T Bagg wrote:
    > >> >> >> When I run this program, runs ok for about 80%, then get

    the
    > >> >> >> folowing message:
    > >> >> >>
    > >> >> >> Error during check
    > >> >> >>
    > >> >> >> Xabot (Ungültiger Datentyp für")
    > >> >> >>
    > >> >> >> Can anyone tell me what this means and how do I avoid it?
    > >> >> >>
    > >> >> >> Thanks
    > >> >> >>
    > >> >> >Invalid data type for
    > >> >>
    > >> >> Thanks for that, OG Have unistalled and reinstalled, but

    still
    > >get
    > >> >> the same message about 80% of the way through the check.
    > >> >> And why would it show up no after so long in the first place?
    > >> >>
    > >> >> Guess I've got to live with it
    > >> >
    > >> >
    > >> Thanks for that, Emrys - I don't use a screen saver at the present
    > >> time, and no other programs are running that have not been running

    in
    > >> the past. Except for a pest called Kernel Fault Check which
    > >> hopefully is no longer present.
    > >>

    > >
    > >

    >
    >
    Emrys Davies, Oct 7, 2004
    #8
  9. T Bagg

    EricP Guest

    On Wed, 06 Oct 2004 22:42:40 GMT, T Bagg <> wrote:

    >When I run this program, runs ok for about 80%, then get the
    >folowing message:
    >
    > Error during check
    >
    >Xabot (Ungültiger Datentyp für")
    >
    >Can anyone tell me what this means and how do I avoid it?
    >
    >Thanks



    I think you have a version of the W32.Spybot.Worm

    Go to the Symantec site and run their on-line virus scan.
    EricP, Oct 7, 2004
    #9
  10. T Bagg

    T Bagg Guest

    On Thu, 07 Oct 2004 21:50:23 GMT, EricP <>
    wrote:

    >On Wed, 06 Oct 2004 22:42:40 GMT, T Bagg <> wrote:
    >
    >>When I run this program, runs ok for about 80%, then get the
    >>folowing message:
    >>
    >> Error during check
    >>
    >>Xabot (Ungültiger Datentyp für")
    >>
    >>Can anyone tell me what this means and how do I avoid it?
    >>
    >>Thanks

    >
    >
    >I think you have a version of the W32.Spybot.Worm
    >
    >Go to the Symantec site and run their on-line virus scan.


    Eric - thanks for that suggestion. I had already scanned at the Trend
    Micro site, and my Panda definitions are up to date. I will have
    to wait to see if the author has any suggestion.
    >
    T Bagg, Oct 9, 2004
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. wylbur37
    Replies:
    2
    Views:
    2,161
    charles
    Nov 10, 2003
  2. History Fan
    Replies:
    2
    Views:
    879
    Moz Champion
    Aug 11, 2005
  3. °Mike°

    Re: Can't update Spybot

    °Mike°, Jun 23, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    1,985
    °Mike°
    Jun 23, 2003
  4. code_wrong

    worm/spybot.17.t (worm spybot 17t) detected by AVG

    code_wrong, May 15, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    619
    code_wrong
    May 15, 2004
  5. Danny

    Worm\Spybot (P2P-Worm.Win32.SpyBot.a)

    Danny, Aug 14, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    489
    Danny
    Aug 14, 2005
Loading...

Share This Page