Spybot S &D error

Discussion in 'Computer Security' started by Earl, Jan 28, 2005.

  1. Earl

    Earl Guest

    Hello. Downloaded Spybpt S&D on my windows 98. When done a error box
    comes up saying"the parameter is incorrect". Click ok and parts of
    spybot box shows and locks. Cannot click anywhere so shut pc down. Works
    fine on my other computer so what wrong ?.
     
    Earl, Jan 28, 2005
    #1
    1. Advertising

  2. Earl

    donnie Guest

    On Fri, 28 Jan 2005 08:00:36 -0800, (Earl) wrote:

    >Hello. Downloaded Spybpt S&D on my windows 98. When done a error box
    >comes up saying"the parameter is incorrect". Click ok and parts of
    >spybot box shows and locks. Cannot click anywhere so shut pc down. Works
    >fine on my other computer so what wrong ?.

    ########################
    Do you have any Norton products running on that PC? Stop Norton from
    loading and check again. According to google, you're not the only
    one with that error but noone seems to have the answer.
    donnie.
     
    donnie, Jan 29, 2005
    #2
    1. Advertising

  3. Earl

    Earl Guest

    Do not have Norton, just Spysweeper and Advast.
     
    Earl, Jan 29, 2005
    #3
  4. Earl

    donnie Guest

    On Fri, 28 Jan 2005 22:05:49 -0800, (Earl) wrote:

    >Do not have Norton, just Spysweeper and Advast.

    ############################
    Boot to safe mode and see what happens.
    donnie.
     
    donnie, Jan 30, 2005
    #4
  5. Earl

    Earl Guest

    Re: NO updates

    On both of my computers it works in safe mode but in normal if i click
    on update it locks up pc. May have to dump and find another program.
     
    Earl, Jan 30, 2005
    #5
  6. Earl

    winged Guest

    Re: NO updates

    Earl wrote:
    > On both of my computers it works in safe mode but in normal if i click
    > on update it locks up pc. May have to dump and find another program.
    >

    There is some spyware, if it is already on the machine with a running
    process that can cause this behavior. Get Process Explorer and take a
    look at your running processes. If you find a bad process kill it. You
    can google the process name if you find one you are unsure about though
    the location can also provide clues. You will find no single spyware
    package finds everything. I suspect you have one of these. I know
    www,coolsearch.com spyware is one of those packages that I have seen
    exhibit this behavior.

    http://www.sysinternals.com/ntw2k/freeware/procexp.shtml

    Winged
     
    winged, Feb 2, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. aretired

    Spybot/ERROR

    aretired, Oct 27, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    744
    ┬░Mike┬░
    Oct 27, 2004
  2. code_wrong

    worm/spybot.17.t (worm spybot 17t) detected by AVG

    code_wrong, May 15, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    700
    code_wrong
    May 15, 2004
  3. Jane

    Spybot error with hijackers.sbi file

    Jane, Jul 2, 2005, in forum: Computer Security
    Replies:
    1
    Views:
    591
    a.draper
    Jul 9, 2005
  4. Danny

    Worm\Spybot (P2P-Worm.Win32.SpyBot.a)

    Danny, Aug 14, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    522
    Danny
    Aug 14, 2005
  5. Muse Gruppes

    Spybot Error?

    Muse Gruppes, Aug 8, 2006, in forum: Computer Support
    Replies:
    15
    Views:
    2,855
    Beauregard T. Shagnasty
    Aug 10, 2006
Loading...

Share This Page