Spybot Problem

Discussion in 'Computer Support' started by Luke O'Malley, May 31, 2007.

  1. I had a pile of malware on my PC which I eliminated. When I went to
    use Spybot the msg said that it could not find the executable file.
    I searched - no go. I download a fresh copy of Spybot and installed
    it. Still I do not have the program file. What's happening, and
    how can I fix it?

    Goodwill,
    Luke
     
    Luke O'Malley, May 31, 2007
    #1
    1. Advertising

  2. Luke O'Malley

    Daave Guest

    Luke O'Malley wrote:
    > I had a pile of malware on my PC which I eliminated. When I went to
    > use Spybot the msg said that it could not find the executable file.
    > I searched - no go. I download a fresh copy of Spybot and installed
    > it. Still I do not have the program file. What's happening, and
    > how can I fix it?


    Have you *ever* been able to use Spybot (I assume you are referring to
    "Spybot Search & Destroy")?

    If not, are you sure it's installed?

    In your Program Files folder, do you have a folder called "Spybot -
    Search & Destroy"? And in that folder do you have an application file
    called "SpybotSD.exe"?

    What is the *exact* error message you got?

    What is the name of the installation file? It should be spybotsd14.exe.
     
    Daave, May 31, 2007
    #2
    1. Advertising

  3. Luke O'Malley

    John Holmes Guest

    Daave "contributed" in 24hoursupport.helpdesk:

    > Luke O'Malley wrote:
    >> I had a pile of malware on my PC which I eliminated. When I went to
    >> use Spybot the msg said that it could not find the executable file.
    >> I searched - no go. I download a fresh copy of Spybot and installed
    >> it. Still I do not have the program file. What's happening, and
    >> how can I fix it?

    >
    > Have you *ever* been able to use Spybot (I assume you are referring to
    > "Spybot Search & Destroy")?
    >
    > If not, are you sure it's installed?
    >
    > In your Program Files folder, do you have a folder called "Spybot -
    > Search & Destroy"? And in that folder do you have an application file
    > called "SpybotSD.exe"?
    >
    > What is the *exact* error message you got?
    >
    > What is the name of the installation file? It should be spybotsd14.exe.
    >
    >
    >


    You fucking mental imbecile.

    --
    You drivelly piece of wormy bat guano.
     
    John Holmes, May 31, 2007
    #3
  4. In article 465f4497$0$499$,
    "Daave" <> said:
    -->
    -->Luke O'Malley wrote:
    -->> I had a pile of malware on my PC which I eliminated. When I
    -->went to
    -->> use Spybot the msg said that it could not find the executable
    -->file.
    -->> I searched - no go. I download a fresh copy of Spybot and
    -->installed
    -->> it. Still I do not have the program file. What's happening,
    -->and
    -->> how can I fix it?
    -->
    -->Have you *ever* been able to use Spybot (I assume you are
    -->referring to
    -->"Spybot Search & Destroy")?

    Yes, I have been using it for a long time . . .

    -->
    -->If not, are you sure it's installed?

    No! How would I know? There is the folder under Program Files and
    it has some files in it. The only exe files are uninstall and
    blindman.exe

    -->
    -->In your Program Files folder, do you have a folder called "Spybot
    -->-
    -->Search & Destroy"? And in that folder do you have an application
    -->file
    -->called "SpybotSD.exe"?

    Yes & No. I have the folder but not the file!

    -->
    -->What is the *exact* error message you got?

    I erased the icon on the desktop, but it was the usual msg that it
    could not find the exe file and did I want to search for it.
    -->
    -->What is the name of the installation file? It should be
    -->spybotsd14.exe.

    Yes it is! I just downloaded it today. Just to be 'extra' safe I
    installed it with the MS install facility.

    -->
    -->
    -->
    -->
    Thank you for replying and your interest in helping me. I always
    seem to get these mysterious problems. Right now I am constantly
    getting an error msg about ie and a missing file relationship.
    Goodwill,
    Luke
     
    Luke O'Malley, Jun 1, 2007
    #4
  5. In article 465f4497$0$499$,
    "Daave" <> said:
    -->
    -->
    -->Luke O'Malley wrote:
    -->> I had a pile of malware on my PC which I eliminated. When I
    -->went to
    -->> use Spybot the msg said that it could not find the executable
    -->file.
    -->> I searched - no go. I download a fresh copy of Spybot and
    -->installed
    -->> it. Still I do not have the program file. What's happening,
    -->and
    -->> how can I fix it?


    -->Have you *ever* been able to use Spybot (I assume you are
    -->referring to
    -->"Spybot Search & Destroy")?

    Yes, for a long time.

    -->If not, are you sure it's installed?

    No! I followed the instructions and the MS facility said it was
    installed, but who knows?

    -->In your Program Files folder, do you have a folder called "Spybot
    -->-
    -->Search & Destroy"? And in that folder do you have an application
    -->file
    -->called "SpybotSD.exe"?

    Yes & No! I have the folder but not the file. I have a load of
    other files and folders, but not the program file

    -->What is the *exact* error message you got?

    I erased the desktop icon so I can't get the msg anymore. I was the
    standard msg saying the the program file was missing and it would
    search for it or I could browse for it.

    -->What is the name of the installation file? It should be
    -->spybotsd14.exe.

    Yes, that is the file. I downloaded it today.
    -->
    -->

    This is another of the mysterious problems I have.
    -->
    -->
    -->
    Thank you for replying and offering to help.

    Goodwill,
    Luke
     
    Luke O'Malley, Jun 1, 2007
    #5
  6. Luke O'Malley

    Daave Guest

    Luke O'Malley wrote:
    > In article 465f4497$0$499$,
    > "Daave" <> said:
    > -->
    > -->Luke O'Malley wrote:
    > -->> I had a pile of malware on my PC which I eliminated. When I
    > -->went to
    > -->> use Spybot the msg said that it could not find the executable
    > -->file.
    > -->> I searched - no go. I download a fresh copy of Spybot and
    > -->installed
    > -->> it. Still I do not have the program file. What's happening,
    > -->and
    > -->> how can I fix it?
    > -->
    > -->Have you *ever* been able to use Spybot (I assume you are
    > -->referring to
    > -->"Spybot Search & Destroy")?
    >
    > Yes, I have been using it for a long time . . .
    >
    > -->
    > -->If not, are you sure it's installed?
    >
    > No! How would I know? There is the folder under Program Files and
    > it has some files in it. The only exe files are uninstall and
    > blindman.exe
    >
    > -->
    > -->In your Program Files folder, do you have a folder called "Spybot
    > -->-
    > -->Search & Destroy"? And in that folder do you have an application
    > -->file
    > -->called "SpybotSD.exe"?
    >
    > Yes & No. I have the folder but not the file!
    >
    > -->
    > -->What is the *exact* error message you got?
    >
    > I erased the icon on the desktop, but it was the usual msg that it
    > could not find the exe file and did I want to search for it.
    > -->
    > -->What is the name of the installation file? It should be
    > -->spybotsd14.exe.
    >
    > Yes it is! I just downloaded it today. Just to be 'extra' safe I
    > installed it with the MS install facility.
    >
    > -->
    > -->
    > -->
    > -->
    > Thank you for replying and your interest in helping me. I always
    > seem to get these mysterious problems. Right now I am constantly
    > getting an error msg about ie and a missing file relationship.


    What is the exact error message?

    Sounds like lingering malware and/or someone deleting files willy nilly.
    Your choices are:

    1. Back up all data and perform a clean install (this can take a
    while!).

    2. Go after malware more aggresively. You may need to run HijackThis and
    post the log to an appropriate forum. See this page for more info:

    http://www.elephantboycomputers.com/page2.html#Removing_Malware
     
    Daave, Jun 1, 2007
    #6
  7. Re: Spybot Problem THANKS

    In article 46602e67$0$509$,
    "Daave" <> said:
    -->
    -->
    -->Luke O'Malley wrote:
    -->> In article 465f4497$0$499$,
    -->> "Daave" <> said:
    -->> -->
    -->> -->Luke O'Malley wrote:
    -->> -->> I had a pile of malware on my PC which I eliminated. When
    -->I
    -->> -->went to
    -->> -->> use Spybot the msg said that it could not find the
    -->executable
    -->> -->file.
    -->> -->> I searched - no go. I download a fresh copy of Spybot and
    -->> -->installed
    -->> -->> it. Still I do not have the program file. What's
    -->happening,
    -->> -->and
    -->> -->> how can I fix it?
    -->> -->
    -->> -->Have you *ever* been able to use Spybot (I assume you are
    -->> -->referring to
    -->> -->"Spybot Search & Destroy")?
    -->>
    -->> Yes, I have been using it for a long time . . .
    -->>
    -->> -->
    -->> -->If not, are you sure it's installed?
    -->>
    -->> No! How would I know? There is the folder under Program Files
    -->and
    -->> it has some files in it. The only exe files are uninstall and
    -->> blindman.exe
    -->>
    -->> -->
    -->> -->In your Program Files folder, do you have a folder called
    -->"Spybot
    -->> -->-
    -->> -->Search & Destroy"? And in that folder do you have an
    -->application
    -->> -->file
    -->> -->called "SpybotSD.exe"?
    -->>
    -->> Yes & No. I have the folder but not the file!
    -->>
    -->> -->
    -->> -->What is the *exact* error message you got?
    -->>
    -->> I erased the icon on the desktop, but it was the usual msg that
    -->it
    -->> could not find the exe file and did I want to search for it.
    -->> -->
    -->> -->What is the name of the installation file? It should be
    -->> -->spybotsd14.exe.
    -->>
    -->> Yes it is! I just downloaded it today. Just to be 'extra'
    -->safe I
    -->> installed it with the MS install facility.
    -->>
    -->> -->
    -->> -->
    -->> -->
    -->> -->
    -->> Thank you for replying and your interest in helping me. I
    -->always
    -->> seem to get these mysterious problems. Right now I am
    -->constantly
    -->> getting an error msg about ie and a missing file relationship.
    -->
    -->What is the exact error message?
    -->
    -->Sounds like lingering malware and/or someone deleting files willy
    -->nilly.
    -->Your choices are:
    -->
    -->1. Back up all data and perform a clean install (this can take a
    -->while!).
    -->
    -->2. Go after malware more aggresively. You may need to run
    -->HijackThis and
    -->post the log to an appropriate forum. See this page for more info:
    -->
    -->http://www.elephantboycomputers.com/page2.html#Removing_Malware
    -->
    -->
    -->
    -->
    -->
     
    Luke O'Malley, Jun 1, 2007
    #7
  8. Luke O'Malley

    Plato Guest

    Luke O'Malley wrote:
    >
    > I had a pile of malware on my PC which I eliminated. When I went to
    > use Spybot the msg said that it could not find the executable file.
    > I searched - no go. I download a fresh copy of Spybot and installed
    > it. Still I do not have the program file. What's happening, and
    > how can I fix it?


    Anti-Spyware Utils:

    http://www.bootdisk.com/utility.htm
    ANTI-SPYWARE


    --
    http://www.bootdisk.com/
     
    Plato, Jun 3, 2007
    #8
  9. Luke O'Malley

    Daave Guest

    Re: Spybot Problem THANKS

    Luke O'Malley wrote:

    [nothing]

    You're welcome, Luke. But next time, please don't alter the subject line
    of the thread to include your message; I looked in the body of your
    reply (where your message *should* be) but found nothing! It's better to
    snip what is not needed and then write your reply. Also, please post
    back with your status. Thanks.

    --
    Dave
     
    Daave, Jun 3, 2007
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. this sucks

    Re: spybot download problem

    this sucks, Aug 2, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    471
    this sucks
    Aug 2, 2003
  2. °Mike°

    Re: spybot download problem

    °Mike°, Aug 2, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    540
    °Mike°
    Aug 3, 2003
  3. Sharon

    Spybot Update Problem

    Sharon, Nov 6, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    545
    trout
    Nov 6, 2003
  4. code_wrong

    worm/spybot.17.t (worm spybot 17t) detected by AVG

    code_wrong, May 15, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    693
    code_wrong
    May 15, 2004
  5. Danny

    Worm\Spybot (P2P-Worm.Win32.SpyBot.a)

    Danny, Aug 14, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    518
    Danny
    Aug 14, 2005
Loading...

Share This Page