Spell Checking in Microsft Windows XP Office and Outlook

Discussion in 'Computer Support' started by Mick., Sep 18, 2004.

  1. Mick.

    Mick. Guest

    Hi all.

    I rely heavily on the spell checker; can anyone help with this, please?



    Computer is: an AMD Athlon XP 2400+ 2.01 GHz with 1GB of Ram

    With Microsoft Windows XP Home with service pack 2

    Using Microsoft Office XP P professional 2002, and Outlook for mail.



    Is there a way to keep the spell checker to English UK?

    I have removed English US from the details box in the Regional and Language
    box in

    The control panel and set it the language to English UK

    Also made English UK Default in the advanced tab.



    But whenever in Word 2002 or answering email in Outlook 2002.

    When using the spell checker it keeps going to English US, I reset it to

    English UK, under "Tools"-Language- Set Language, but the next time I go to
    use it its back to English US.

    Is there a way to keep it too English UK? Can I remove English US from the
    options?

    I have also tried removing the tick from the "Detect Language Automatically
    box.



    I do not need any other language at all only English UK.



    Thanks for any help,



    Mick
     
    Mick., Sep 18, 2004
    #1
    1. Advertising

  2. Mick.

    Ingeborg Guest

    "Mick." <> wrote in
    news::

    > Hi all.
    >
    > I rely heavily on the spell checker; can anyone help with this,
    > please?
    >
    >
    >
    > Computer is: an AMD Athlon XP 2400+ 2.01 GHz with 1GB of Ram
    >
    > With Microsoft Windows XP Home with service pack 2
    >
    > Using Microsoft Office XP P professional 2002, and Outlook for mail.
    >
    >
    >
    > Is there a way to keep the spell checker to English UK?
    >
    > I have removed English US from the details box in the Regional and
    > Language box in
    >
    > The control panel and set it the language to English UK
    >
    > Also made English UK Default in the advanced tab.
    >
    >
    >
    > But whenever in Word 2002 or answering email in Outlook 2002.
    >
    > When using the spell checker it keeps going to English US, I reset it
    > to
    >
    > English UK, under "Tools"-Language- Set Language, but the next time I
    > go to use it its back to English US.
    >
    > Is there a way to keep it too English UK? Can I remove English US from
    > the options?
    >
    > I have also tried removing the tick from the "Detect Language
    > Automatically box.
    >
    >
    >
    > I do not need any other language at all only English UK.
    >
    >
    >
    > Thanks for any help,
    >
    >
    >
    > Mick
    >
    >


    I happily don't know all the quirks Bill Gates has invented. But a little
    trick will do it, I suppose.

    Close all programs, goto \Program Files\Microsoft Shared\PROOF,
    make a backup of this directory, and rename *uk* to *us*, or something
    like that. Then it (whatever) will use the UK files when it thinks it
    uses the US files.

    Can't be more explicit in filesnames, since I don't have any english
    spellchecker.
     
    Ingeborg, Sep 18, 2004
    #2
    1. Advertising

  3. Mick.

    Jerry G. Guest

    To Control Panel, and open Regional And Language Options. In there, make
    sure that all your default settings for the UK, and not for the US, or
    Canada. Most of the dealers, when installing Windows, usually put US as the
    default.

    --

    Jerry G.
    ==========================


    "Mick." <> wrote in message
    news:...
    Hi all.

    I rely heavily on the spell checker; can anyone help with this, please?



    Computer is: an AMD Athlon XP 2400+ 2.01 GHz with 1GB of Ram

    With Microsoft Windows XP Home with service pack 2

    Using Microsoft Office XP P professional 2002, and Outlook for mail.



    Is there a way to keep the spell checker to English UK?

    I have removed English US from the details box in the Regional and Language
    box in

    The control panel and set it the language to English UK

    Also made English UK Default in the advanced tab.



    But whenever in Word 2002 or answering email in Outlook 2002.

    When using the spell checker it keeps going to English US, I reset it to

    English UK, under "Tools"-Language- Set Language, but the next time I go to
    use it its back to English US.

    Is there a way to keep it too English UK? Can I remove English US from the
    options?

    I have also tried removing the tick from the "Detect Language Automatically
    box.



    I do not need any other language at all only English UK.



    Thanks for any help,



    Mick
     
    Jerry G., Sep 18, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. carlton hunter

    Mozilla Mail spell checking

    carlton hunter, Feb 2, 2004, in forum: Firefox
    Replies:
    1
    Views:
    392
    Leonidas Jones
    Feb 2, 2004
  2. Fathergoose

    Spell Checking email.

    Fathergoose, Apr 9, 2005, in forum: Firefox
    Replies:
    4
    Views:
    599
    Fathergoose
    Apr 10, 2005
  3. =?Utf-8?B?dHJhY2V5?=

    word not spell checking

    =?Utf-8?B?dHJhY2V5?=, Jan 18, 2006, in forum: Microsoft Certification
    Replies:
    0
    Views:
    1,035
    =?Utf-8?B?dHJhY2V5?=
    Jan 18, 2006
  4. Costanza

    Microsft Outlook

    Costanza, Jan 21, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    2,008
    William
    Jan 21, 2004
  5. Gulliver

    No spell checking in Outlook Express

    Gulliver, Feb 4, 2006, in forum: Windows 64bit
    Replies:
    11
    Views:
    585
    ChrisC
    Feb 5, 2006
Loading...

Share This Page