Spell Checker

Discussion in 'Firefox' started by Ben Mitts, Jan 20, 2007.

  1. Ben Mitts

    Ben Mitts Guest

    Good grief!

    This is embarrasing, to say the
    least

    I seem to be experiencing some
    tech difficulties. Three days ago
    my dsl carrier went belly up with
    NGS! Since then I put things back
    to order but notice my spell checker
    doesn't work. Have searched high
    and low to find where this command
    is checked but cant seem to find it.
    Int Exp, and INT Expr work fine but
    not Netscape!

    HELP!


    Peace!
    Ben mitts :)
    Ben Mitts, Jan 20, 2007
    #1
    1. Advertising

  2. Ben Mitts

    Rizzo Guest

    > Int Exp, and INT Expr work fine but
    > not Netscape!


    Huh? This isn't a Netscape group.
    Rizzo, Jan 21, 2007
    #2
    1. Advertising

  3. Ben Mitts

    Ed Mullen Guest

    Rizzo wrote:
    >> Int Exp, and INT Expr work fine but
    >> not Netscape!

    >
    > Huh? This isn't a Netscape group.


    Actually, Netscape is based on the Mozilla code so, yeah, it fits: NS
    IS a Mozilla application.

    --
    Ed Mullen
    http://edmullen.net
    http://mozilla.edmullen.net
    http://abington.edmullen.net
    Why does a cowboy have two spurs? If one side of the horse goes, so does
    the other.
    Ed Mullen, Jan 21, 2007
    #3
  4. Ben Mitts

    Rizzo Guest

    Ed Mullen wrote:
    > Rizzo wrote:
    >>> Int Exp, and INT Expr work fine but
    >>> not Netscape!

    >>
    >> Huh? This isn't a Netscape group.

    >
    > Actually, Netscape is based on the Mozilla code so, yeah, it fits: NS
    > IS a Mozilla application.


    People with problems with FF 1.5.x generally get told pretty readily to upgrade to FF 2.0 - the last version of Netscape Navigator came out in June 1997 ....

    :)
    Rizzo, Jan 21, 2007
    #4
  5. Ben Mitts

    Ed Mullen Guest

    Rizzo wrote:
    > Ed Mullen wrote:
    >> Rizzo wrote:
    >>>> Int Exp, and INT Expr work fine but
    >>>> not Netscape!
    >>>
    >>> Huh? This isn't a Netscape group.

    >>
    >> Actually, Netscape is based on the Mozilla code so, yeah, it fits: NS
    >> IS a Mozilla application.

    >
    > People with problems with FF 1.5.x generally get told pretty readily to
    > upgrade to FF 2.0 - the last version of Netscape Navigator came out in
    > June 1997 ....
    >
    > :)
    >


    You're missing a whole bunch of Netscape products in your brief summary
    which is quite mis-leading about the situation.

    The OP doesn't say what version of Netscape he's using. However, he
    posted using Mozilla Suite 1.7.12. Some clarification is in order.

    Netscape /Navigator/ was superseded by Netscape Communicator, the last
    version was Communicator 4.8 in August 2002.

    Communicator was essentially replaced by Netscape 7.x (ahem, let's not
    talk about NS 6!), built on the same core as Mozilla Suite 1.x. The
    last version was 7.2 and came out in Sept. 2004. It is no longer in
    development, although that could change if AOL/TW/NS ever gets its act
    together. The have also produced a browser-only product (based on
    Firefox core) called Netscape 8 (latest version I find is 8.1.2, Sept.
    2006).

    The logical upgrade from both NS 7.x (in fact, any of the NS suite
    products) and Moz Suite is to SeaMonkey 1.1, just released. Mozilla
    Suite is no longer in development, it has been replaced with SeaMonkey
    which IS in continuing development.

    At any rate, the OP seems to MIA so maybe he sorted out his problem. :)

    --
    Ed Mullen
    http://edmullen.net
    http://mozilla.edmullen.net
    http://abington.edmullen.net
    Artificial intelligence is no match for natural stupidity
    Ed Mullen, Jan 21, 2007
    #5
  6. Ben Mitts

    mhagen Guest

    Ben Mitts wrote:
    > Good grief!
    >
    > This is embarrasing, to say the
    > least
    >
    > I seem to be experiencing some
    > tech difficulties. Three days ago
    > my dsl carrier went belly up with
    > NGS! Since then I put things back
    > to order but notice my spell checker
    > doesn't work. Have searched high
    > and low to find where this command
    > is checked but cant seem to find it.
    > Int Exp, and INT Expr work fine but
    > not Netscape!
    >
    > HELP!
    >
    >
    > Peace!
    > Ben mitts :)


    Yup. Upgrade to FF/TB or SeaMonkey. Much better.

    Back on subject, I've never been happy with the T-Bird spell checker.
    It can't handle contractions or quotes. It always doubles the quotes and
    I manually backtrack to single them again. This has been the case since
    many versions back and I never see other complaints. Does anybody else
    have this problem?
    mhagen, Jan 21, 2007
    #6
  7. Ben Mitts

    Avalanche Guest

    On Sun, 21 Jan 2007 10:40:48 -0500, Ed Mullen <> wrote:

    >Rizzo wrote:
    >> Ed Mullen wrote:
    >>> Rizzo wrote:
    >>>>> Int Exp, and INT Expr work fine but
    >>>>> not Netscape!
    >>>>
    >>>> Huh? This isn't a Netscape group.
    >>>
    >>> Actually, Netscape is based on the Mozilla code so, yeah, it fits: NS
    >>> IS a Mozilla application.

    >>
    >> People with problems with FF 1.5.x generally get told pretty readily to
    >> upgrade to FF 2.0 - the last version of Netscape Navigator came out in
    >> June 1997 ....
    >>
    >> :)

    No, Netscape resurfaced last year with v.8, and is now up to v.8.,1.2
    on netscape.com/ns8.

    Brad
    >
    >You're missing a whole bunch of Netscape products in your brief summary
    >which is quite mis-leading about the situation.
    >
    >The OP doesn't say what version of Netscape he's using. However, he
    >posted using Mozilla Suite 1.7.12. Some clarification is in order.
    >
    >Netscape /Navigator/ was superseded by Netscape Communicator, the last
    >version was Communicator 4.8 in August 2002.
    >
    >Communicator was essentially replaced by Netscape 7.x (ahem, let's not
    >talk about NS 6!), built on the same core as Mozilla Suite 1.x. The
    >last version was 7.2 and came out in Sept. 2004. It is no longer in
    >development, although that could change if AOL/TW/NS ever gets its act
    >together. The have also produced a browser-only product (based on
    >Firefox core) called Netscape 8 (latest version I find is 8.1.2, Sept.
    >2006).
    >
    >The logical upgrade from both NS 7.x (in fact, any of the NS suite
    >products) and Moz Suite is to SeaMonkey 1.1, just released. Mozilla
    >Suite is no longer in development, it has been replaced with SeaMonkey
    >which IS in continuing development.
    >
    >At any rate, the OP seems to MIA so maybe he sorted out his problem. :)
    Avalanche, Jan 23, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. rifleman

    Re: Spell Checker

    rifleman, Jul 16, 2003, in forum: Firefox
    Replies:
    0
    Views:
    967
    rifleman
    Jul 16, 2003
  2. rifleman

    Re: Spell Checker

    rifleman, Jul 17, 2003, in forum: Firefox
    Replies:
    0
    Views:
    911
    rifleman
    Jul 17, 2003
  3. Charles

    Spell Checker

    Charles, Sep 22, 2003, in forum: Firefox
    Replies:
    1
    Views:
    1,031
    Morten K. Hansen
    Sep 22, 2003
  4. Davide Laneri

    Mozilla 1.7 spell checker

    Davide Laneri, Jul 28, 2004, in forum: Firefox
    Replies:
    3
    Views:
    558
    Davide Laneri
    Jul 29, 2004
  5. Pager O Rama

    MSN BLOCK CHECKER-MSN STATUS CHECKER-MSN PROBLEMS

    Pager O Rama, Apr 4, 2006, in forum: Digital Photography
    Replies:
    0
    Views:
    747
    Pager O Rama
    Apr 4, 2006
Loading...

Share This Page