speedstream router 6300

Discussion in 'Computer Support' started by Micheline Dupuis, May 2, 2004.

  1. I have Window XP Professional
    Use Internet Explorer 6
    I install this router
    Connect, cannot browse with the LAN connection
    Always has IP Adress 0.0.0.0
    Cannot repair the connection, says Renew IP Address failed
    Did not be able to use Internet Explorer to the page mynetwork or
    192.168.2.1

    Called Sympatico helpdesk, they says my router not working but it makes 2 of
    them. I wonder if it is not my computer
    2 defect router

    Have no problem if I use a direct connection

    Please help, it makes more than 3 weeks now than the Network connection does
    not work

    Thanks
     
    Micheline Dupuis, May 2, 2004
    #1
    1. Advertising

  2. Micheline Dupuis wrote:

    > I have Window XP Professional
    > Use Internet Explorer 6
    > I install this router
    > Connect, cannot browse with the LAN connection
    > Always has IP Adress 0.0.0.0
    > Cannot repair the connection, says Renew IP Address failed
    > Did not be able to use Internet Explorer to the page mynetwork or
    > 192.168.2.1
    >
    > Called Sympatico helpdesk, they says my router not working but it makes 2 of
    > them. I wonder if it is not my computer
    > 2 defect router
    >
    > Have no problem if I use a direct connection
    >
    > Please help, it makes more than 3 weeks now than the Network connection does
    > not work
    >
    > Thanks
    >
    >

    Is 192.168.2.1 the router address?
    If so, is 192.168.2.1 set as the default gateway address on
    the PC?
     
    =?UTF-8?B?UGFsaW5kcuKYu21l?=, May 2, 2004
    #2
    1. Advertising

  3. Micheline Dupuis

    Dan Shea Guest

    On Sun, 2 May 2004 18:32:45 -0400, "Micheline Dupuis"
    <> wrote:

    >I have Window XP Professional
    >Use Internet Explorer 6
    >I install this router


    What router?

    >Connect, cannot browse with the LAN connection
    >Always has IP Adress 0.0.0.0
    >Cannot repair the connection, says Renew IP Address failed


    Your computer is not picking up an address from a DHCP server. In
    this case, your router should be supplying DHCP services. Either your
    router is not configured properly to act as a DHCP server, or it is
    broken, or your computer is not correctly hooked up to the router.

    Open a command prompt and type "ipconfig /all" (without the quotes).
    Post the results here.

    Go into Network and Dialup Connections and check the status of your
    LAN connection. Make sure it shows as connected.

    Cheers,
    dan

    >Did not be able to use Internet Explorer to the page mynetwork or
    >192.168.2.1
    >
    >Called Sympatico helpdesk, they says my router not working but it makes 2 of
    >them. I wonder if it is not my computer
    >2 defect router
    >
    >Have no problem if I use a direct connection
    >
    >Please help, it makes more than 3 weeks now than the Network connection does
    >not work
    >
    >Thanks
    >
     
    Dan Shea, May 3, 2004
    #3
  4. Micheline Dupuis

    Dan Shea Guest

    On Mon, 03 May 2004 00:04:22 GMT, Dan Shea <> wrote:

    >On Sun, 2 May 2004 18:32:45 -0400, "Micheline Dupuis"
    ><> wrote:
    >
    >>I have Window XP Professional
    >>Use Internet Explorer 6
    >>I install this router

    >
    >What router?


    Never mind, got that from the subject.. <g> The rest of the post
    stands.

    Cheers,
    dan
     
    Dan Shea, May 3, 2004
    #4
  5. Yes, the LAN connection shows that I'm connect but the IP address is 0.0.0.0
    I can't repair the connection

    When I did the command ipconfig /all
    The DOS window just close

    Can you tell me how to configure the router to act as a DHCP server

    Thanks in advance



    "Dan Shea" <> wrote in message
    news:...
    > On Sun, 2 May 2004 18:32:45 -0400, "Micheline Dupuis"
    > <> wrote:
    >
    > >I have Window XP Professional
    > >Use Internet Explorer 6
    > >I install this router

    >
    > What router?
    >
    > >Connect, cannot browse with the LAN connection
    > >Always has IP Adress 0.0.0.0
    > >Cannot repair the connection, says Renew IP Address failed

    >
    > Your computer is not picking up an address from a DHCP server. In
    > this case, your router should be supplying DHCP services. Either your
    > router is not configured properly to act as a DHCP server, or it is
    > broken, or your computer is not correctly hooked up to the router.
    >
    > Open a command prompt and type "ipconfig /all" (without the quotes).
    > Post the results here.
    >
    > Go into Network and Dialup Connections and check the status of your
    > LAN connection. Make sure it shows as connected.
    >
    > Cheers,
    > dan
    >
    > >Did not be able to use Internet Explorer to the page mynetwork or
    > >192.168.2.1
    > >
    > >Called Sympatico helpdesk, they says my router not working but it makes 2

    of
    > >them. I wonder if it is not my computer
    > >2 defect router
    > >
    > >Have no problem if I use a direct connection
    > >
    > >Please help, it makes more than 3 weeks now than the Network connection

    does
    > >not work
    > >
    > >Thanks
    > >

    >
     
    Micheline Dupuis, May 3, 2004
    #5
  6. Yes, the Router adress is 192.168.2.1

    I have no Gateway adress on my PC that I know about.

    Bell Sympatico help desk says to choose Obtain an IP Adress automatically
    and Automatic Private IP Address

    Have you another suggestion

    Thanks in advance



    "Palindrâ~»me" <> wrote in message
    news:c73u6s$ht6ih$-berlin.de...
    > Micheline Dupuis wrote:
    >
    > > I have Window XP Professional
    > > Use Internet Explorer 6
    > > I install this router
    > > Connect, cannot browse with the LAN connection
    > > Always has IP Adress 0.0.0.0
    > > Cannot repair the connection, says Renew IP Address failed
    > > Did not be able to use Internet Explorer to the page mynetwork or
    > > 192.168.2.1
    > >
    > > Called Sympatico helpdesk, they says my router not working but it makes

    2 of
    > > them. I wonder if it is not my computer
    > > 2 defect router
    > >
    > > Have no problem if I use a direct connection
    > >
    > > Please help, it makes more than 3 weeks now than the Network connection

    does
    > > not work
    > >
    > > Thanks
    > >
    > >

    > Is 192.168.2.1 the router address?
    > If so, is 192.168.2.1 set as the default gateway address on
    > the PC?
    >
     
    Micheline Dupuis, May 3, 2004
    #6
  7. Micheline Dupuis

    Dan Shea Guest

    On Mon, 3 May 2004 00:08:10 -0400, "Micheline Dupuis"
    <> wrote:

    >Yes, the LAN connection shows that I'm connect but the IP address is 0.0.0.0
    >I can't repair the connection
    >
    >When I did the command ipconfig /all
    >The DOS window just close


    Bring up a command prompt -- e.g. Start -> Run -> type "cmd" or
    "command". Now try "ipconfig /all".

    >Can you tell me how to configure the router to act as a DHCP server


    It should be set up to do this automatically. If you haven't changed
    the default settings, then you probably don't need to -- and, since
    you're not getting an IP address, you probably can't connect to the
    router to change the settings, anyways... :)

    Frankly, you are in a bit of a jam. I would do three things:

    1) RTFM.
    2) Reset the router to default settings Not familiar with this model,
    but hopefully it has a nice big "RESET" button on it.
    3) Listen to Sympatico. If they supplied you with this router and now
    they're telling you it's not working, tell them to make it right.

    Cheers,
    dan

    >"Dan Shea" <> wrote in message
    >news:...
    >> On Sun, 2 May 2004 18:32:45 -0400, "Micheline Dupuis"
    >> <> wrote:
    >>
    >> >I have Window XP Professional
    >> >Use Internet Explorer 6
    >> >I install this router

    >>
    >> What router?
    >>
    >> >Connect, cannot browse with the LAN connection
    >> >Always has IP Adress 0.0.0.0
    >> >Cannot repair the connection, says Renew IP Address failed

    >>
    >> Your computer is not picking up an address from a DHCP server. In
    >> this case, your router should be supplying DHCP services. Either your
    >> router is not configured properly to act as a DHCP server, or it is
    >> broken, or your computer is not correctly hooked up to the router.
    >>
    >> Open a command prompt and type "ipconfig /all" (without the quotes).
    >> Post the results here.
    >>
    >> Go into Network and Dialup Connections and check the status of your
    >> LAN connection. Make sure it shows as connected.
    >>
    >> Cheers,
    >> dan
    >>
    >> >Did not be able to use Internet Explorer to the page mynetwork or
    >> >192.168.2.1
    >> >
    >> >Called Sympatico helpdesk, they says my router not working but it makes 2

    >of
    >> >them. I wonder if it is not my computer
    >> >2 defect router
    >> >
    >> >Have no problem if I use a direct connection
    >> >
    >> >Please help, it makes more than 3 weeks now than the Network connection

    >does
    >> >not work
    >> >
    >> >Thanks
    >> >

    >>

    >
     
    Dan Shea, May 3, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike Sparke

    Problem with a Speedstream Wireless Router...

    Mike Sparke, Nov 18, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    872
    Peter Bui[MS]
    Nov 30, 2004
  2. Patrick Casher
    Replies:
    1
    Views:
    979
    Patrick
    Sep 25, 2003
  3. M. K. Gunn

    Need help with HP 6300 Scanner.

    M. K. Gunn, Jul 12, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    2,359
    M. K. Gunn
    Jul 13, 2004
  4. John
    Replies:
    2
    Views:
    2,189
    Toolman Tim
    Nov 25, 2004
  5. super_short3

    speedstream and netgear router help

    super_short3, Jan 29, 2008, in forum: Computer Support
    Replies:
    1
    Views:
    510
Loading...

Share This Page