Spastic Jittery thing in preview pane

Discussion in 'Firefox' started by Paul Furman, Oct 2, 2003.

  1. Paul Furman

    Paul Furman Guest

    Anyone else getting a spastic jittery thing in the border between the
    preview pane and message list?

    Mozilla 1.4 on win2k pro.
    Paul Furman, Oct 2, 2003
    #1
    1. Advertising

  2. Paul Furman

    Greg Bernath Guest

    Paul Furman <> wrote:
    >Anyone else getting a spastic jittery thing in the border between the
    >preview pane and message list?


    >Mozilla 1.4 on win2k pro.


    I used to when I ran 1.4; it's a known bug. It's fixed in 1.5RC2.

    Greg Bernath
    Greg Bernath, Oct 3, 2003
    #2
    1. Advertising

  3. Paul Furman

    Paul Furman Guest

    Greg Bernath wrote:
    > Paul Furman wrote:
    >>Anyone else getting a spastic jittery thing
    >>Mozilla 1.4

    >
    >
    > I used to when I ran 1.4; it's a known bug. It's fixed in 1.5RC2.



    Ah, the old "Jitter-bug" eh? <g>

    How about 1.4 or 1.3, do they have the junk filter (whic I love) and is
    it possible to downgrade? This Jitter-bug thing is pretty serious.
    Paul Furman, Oct 3, 2003
    #3
  4. Paul Furman

    Greg Bernath Guest

    Paul Furman <> wrote:
    >Ah, the old "Jitter-bug" eh? <g>


    >How about 1.4 or 1.3, do they have the junk filter (whic I love) and is
    >it possible to downgrade? This Jitter-bug thing is pretty serious.


    Yup, makes mail darn near unreadable.

    I'm pretty sure 1.3 also has the bug. But why downgrade when you can
    upgrade? 1.5 RC2 doesn't have the bug, and it's better all-around than
    1.4. Or wait for 1.5 final, whcih will probably be out next week (this
    time, for sure!).

    Greg Bernath
    Greg Bernath, Oct 3, 2003
    #4
  5. Greg Bernath wrote:

    > Paul Furman <> wrote:
    >
    >>Ah, the old "Jitter-bug" eh? <g>

    >
    >
    >>How about 1.4 or 1.3, do they have the junk filter (whic I love) and is
    >>it possible to downgrade? This Jitter-bug thing is pretty serious.

    >
    >
    > Yup, makes mail darn near unreadable.
    >
    > I'm pretty sure 1.3 also has the bug. But why downgrade when you can
    > upgrade? 1.5 RC2 doesn't have the bug, and it's better all-around than
    > 1.4. Or wait for 1.5 final, whcih will probably be out next week (this
    > time, for sure!).
    >
    > Greg Bernath
    >

    You can also try RC2, to see if its fixed.

    Sounds like the GDI resource leak, so it should be fixed in 1.5 builds.

    Lee
    Leonidas Jones, Oct 4, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. djin
    Replies:
    0
    Views:
    398
  2. Silverstrand

    Preview: Dystopia Preview

    Silverstrand, Feb 5, 2006, in forum: Front Page News
    Replies:
    0
    Views:
    767
    Silverstrand
    Feb 5, 2006
  3. Martin Brocklebank

    blank preview pane, OE6

    Martin Brocklebank, Mar 5, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    3,114
    Toolman Tim
    Mar 6, 2004
  4. Bibble Babble

    Vieiwing Graphics in preview pane OE6 on XP SP2 (RC)

    Bibble Babble, Jul 25, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    466
    JamesBenson
    Jul 29, 2004
  5. richard

    OE preview pane how to show images

    richard, Jun 7, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    379
    Vanguard
    Jun 7, 2006
Loading...

Share This Page