SPA 3102 - Totaly Stuck!

Discussion in 'UK VOIP' started by Port Admiral Haynes, Mar 9, 2007.

  1. I have just received my SPA 3102 and trying to get it to register with
    VoipDiscount and failing.

    I do not want to use the router part of it so I have used the instructions
    at

    www.provu.co.uk/support_SPA-3102_SPA-3000.html

    And logged into it.

    I have gone to the Line 1 tab and entered my VoipDiscount settings as per
    their page.

    It fails to register. Any suggestions?
     
    Port Admiral Haynes, Mar 9, 2007
    #1
    1. Advertising

  2. Port Admiral Haynes

    Jono Guest

    Port Admiral Haynes wrote:
    > I have just received my SPA 3102 and trying to get it to register with
    > VoipDiscount and failing.
    >
    > I do not want to use the router part of it so I have used the instructions
    > at
    >
    > www.provu.co.uk/support_SPA-3102_SPA-3000.html
    >
    > And logged into it.
    >
    > I have gone to the Line 1 tab and entered my VoipDiscount settings as per
    > their page.
    >
    > It fails to register. Any suggestions?



    Have you, by any chance, given the SPA a static IP address on your local
    network?

    Have you disabled DHCP? This will also break DNS. If so, just enter your
    ISP's DNS server IP addresses - On my SPA21xx, these settings are on the
    WAN setup page of the Router side, below Optional Settings.
     
    Jono, Mar 9, 2007
    #2
    1. Advertising

  3. Port Admiral Haynes

    Brian A Guest

    On Fri, 09 Mar 2007 07:45:58 GMT, Jono <>
    wrote:

    >Port Admiral Haynes wrote:
    >> I have just received my SPA 3102 and trying to get it to register with
    >> VoipDiscount and failing.
    >>
    >> I do not want to use the router part of it so I have used the instructions
    >> at
    >>
    >> www.provu.co.uk/support_SPA-3102_SPA-3000.html
    >>
    >> And logged into it.
    >>
    >> I have gone to the Line 1 tab and entered my VoipDiscount settings as per
    >> their page.
    >>
    >> It fails to register. Any suggestions?

    >
    >
    >Have you, by any chance, given the SPA a static IP address on your local
    >network?
    >
    >Have you disabled DHCP? This will also break DNS. If so, just enter your
    >ISP's DNS server IP addresses - On my SPA21xx, these settings are on the
    >WAN setup page of the Router side, below Optional Settings.

    I advise:-:
    DHCP : no
    Static IP: Whatever you decide ...something like 192.168.1.5
    Gateway: same IP as that of your router eg. 192.168.1.1
    (just have to make sure that the static IP you pick is within the
    range specified within the router settings.

    That way you will always know what address to type into your browser
    to access your ATA (i.e. the static IP address of your ATA)

    You should also look at setting DMZ in your router pointing to the
    static address of your ATA (see above).
    An alternative to setting DMZ is to forward all the necessary ports.

    A further thing you could do is set a STUNserver entry (on SIP tab of
    my SPA-3000)
    Something like
    STUN enable:Yes
    STUN server:stun.sipgate.net:10000

    After doing all that you'll have to be very unlucky for it not to
    work :)
    It shouldn't matter which STUN server you use.

    Remove 'no_spam_' from email address.
     
    Brian A, Mar 9, 2007
    #3
  4. Port Admiral Haynes

    Paul Hayes Guest

    Brian A wrote:
    > I advise:-:
    > DHCP : no
    > Static IP: Whatever you decide ...something like 192.168.1.5
    > Gateway: same IP as that of your router eg. 192.168.1.1
    > (just have to make sure that the static IP you pick is within the
    > range specified within the router settings.
    >
    > That way you will always know what address to type into your browser
    > to access your ATA (i.e. the static IP address of your ATA)
    >
    > Remove 'no_spam_' from email address.


    If you are using a static IP *make sure* you have put a working DNS
    server address in or you will not get anywhere. Plus you want to use an
    IP address that isn't in the DHCP range set on the router (but obviously
    in the same subnet) or the router could go and assign the same address
    to another device on your network which is bad!

    Cheers,
    Paul.
     
    Paul Hayes, Mar 9, 2007
    #4
  5. "Paul Hayes" <> wrote in message
    news:45f13fee$0$764$...
    > Brian A wrote:
    >> I advise:-:
    >> DHCP : no
    >> Static IP: Whatever you decide ...something like 192.168.1.5
    >> Gateway: same IP as that of your router eg. 192.168.1.1
    >> (just have to make sure that the static IP you pick is within the
    >> range specified within the router settings.
    >>
    >> That way you will always know what address to type into your browser
    >> to access your ATA (i.e. the static IP address of your ATA)
    >>
    >> Remove 'no_spam_' from email address.

    >
    > If you are using a static IP *make sure* you have put a working DNS server
    > address in or you will not get anywhere. Plus you want to use an IP
    > address that isn't in the DHCP range set on the router (but obviously in
    > the same subnet) or the router could go and assign the same address to
    > another device on your network which is bad!
    >
    > Cheers,
    > Paul.


    Still no go! Can I explain what I have done so far so you can tell me where
    I am going wrong. I got the SAP 3102 after suggestions from this group. I am
    happy with my current router so do not want to use the 3102 as a router just
    as an ATA.

    I accessed the voice menu via the phone connected to it and did a factory
    reset, enabled fixed the fixed IP address of 192.168.1.122 and enabled the
    WAN web server.

    I then plugged a network cable from my switch into the blue port (labelled
    Internet) and accessed the Web Server by using the fixed IP address. If I
    plug the cable into the yellow port (Labelled Ethernet) the status lights
    flashes and I cannot log onto the WAN Web server.

    After logging on I go to WAN setup and type in the network mask, gateway and
    DNS addresses.

    I then got to Line 1 and enter my voipdiscount details.

    Do I need to touch the LAN settings. I have turned DHCP off here - it seems
    to have a fixed IP address of 192.168.2.122

    Any suggestions - many thanks for your help.
     
    Port Admiral Haynes, Mar 9, 2007
    #5
  6. Also on my router I have set port 5060 to be forwaded to 192.168.1.122
     
    Port Admiral Haynes, Mar 9, 2007
    #6
  7. Port Admiral Haynes

    Brian A Guest

    On Fri, 9 Mar 2007 12:55:30 -0000, "Port Admiral Haynes"
    <> wrote:

    >Also on my router I have set port 5060 to be forwaded to 192.168.1.122
    >

    There are a lot more ports than that.
    I'd set the DMZ up first then, once you have got tha ATA to work you
    can think about port forwarding.
    Remove 'no_spam_' from email address.
     
    Brian A, Mar 9, 2007
    #7
  8. Port Admiral Haynes

    Brian A Guest


    >Still no go! Can I explain what I have done so far so you can tell me where
    >I am going wrong. I got the SAP 3102 after suggestions from this group. I am
    >happy with my current router so do not want to use the 3102 as a router just
    >as an ATA.
    >
    >I accessed the voice menu via the phone connected to it and did a factory
    >reset, enabled fixed the fixed IP address of 192.168.1.122 and enabled the
    >WAN web server.
    >
    >I then plugged a network cable from my switch into the blue port (labelled
    >Internet) and accessed the Web Server by using the fixed IP address. If I
    >plug the cable into the yellow port (Labelled Ethernet) the status lights
    >flashes and I cannot log onto the WAN Web server.
    >
    >After logging on I go to WAN setup and type in the network mask, gateway and
    >DNS addresses.
    >
    >I then got to Line 1 and enter my voipdiscount details.
    >
    >Do I need to touch the LAN settings. I have turned DHCP off here - it seems
    >to have a fixed IP address of 192.168.2.122
    >
    >Any suggestions - many thanks for your help.
    >

    Yes, one thing raised by Paul was the DNS server.
    If you are using a static IP you can set the ATA so that
    the primary DNS is equal to the same IP as your router.
    So, you will have both the gateway AND the primary DNS set to the
    same IP as the router IP. That works for me with the SPA-3000.

    If you are not using the ATA as a router these are the only
    connections you should need to the ATA:-
    1. Power supply
    2. telephone handsets
    3. landline (if you have one)
    4. One connection from your router to the ATA.
    Presumablyly it is possible to switch off the router part of the ATA -
    I don't know about this, I've not read it up, so someone who has one
    would be best to advise.

    Remove 'no_spam_' from email address.
     
    Brian A, Mar 9, 2007
    #8
  9. "Brian A" <> wrote in message
    news:...
    >
    >>Still no go! Can I explain what I have done so far so you can tell me
    >>where
    >>I am going wrong. I got the SAP 3102 after suggestions from this group. I
    >>am
    >>happy with my current router so do not want to use the 3102 as a router
    >>just
    >>as an ATA.
    >>
    >>I accessed the voice menu via the phone connected to it and did a factory
    >>reset, enabled fixed the fixed IP address of 192.168.1.122 and enabled the
    >>WAN web server.
    >>
    >>I then plugged a network cable from my switch into the blue port (labelled
    >>Internet) and accessed the Web Server by using the fixed IP address. If I
    >>plug the cable into the yellow port (Labelled Ethernet) the status lights
    >>flashes and I cannot log onto the WAN Web server.
    >>
    >>After logging on I go to WAN setup and type in the network mask, gateway
    >>and
    >>DNS addresses.
    >>
    >>I then got to Line 1 and enter my voipdiscount details.
    >>
    >>Do I need to touch the LAN settings. I have turned DHCP off here - it
    >>seems
    >>to have a fixed IP address of 192.168.2.122
    >>
    >>Any suggestions - many thanks for your help.
    >>

    > Yes, one thing raised by Paul was the DNS server.
    > If you are using a static IP you can set the ATA so that
    > the primary DNS is equal to the same IP as your router.
    > So, you will have both the gateway AND the primary DNS set to the
    > same IP as the router IP. That works for me with the SPA-3000.
    >
    > If you are not using the ATA as a router these are the only
    > connections you should need to the ATA:-
    > 1. Power supply
    > 2. telephone handsets
    > 3. landline (if you have one)
    > 4. One connection from your router to the ATA.
    > Presumablyly it is possible to switch off the router part of the ATA -
    > I don't know about this, I've not read it up, so someone who has one
    > would be best to advise.
    >
    > Remove 'no_spam_' from email address.


    Right its working!

    In the WAN setup I turned on DCHP - it then picked up an IP address from the
    router and work fine. No port forwarding or DMZ needed. Slight drawback is
    that I need to use the Voice Menu to check the IP address if it changes

    Now I can dial out using VoipDiscount.

    Now the next problem - what do I put in the PSTN line settings - I have a BT
    landline I want to connect to it
     
    Port Admiral Haynes, Mar 9, 2007
    #9
  10. Port Admiral Haynes

    Brian A Guest

    On Fri, 9 Mar 2007 20:44:43 -0000, "Port Admiral Haynes"
    <> wrote:

    >"Brian A" <> wrote in message
    >news:...
    >>
    >>>Still no go! Can I explain what I have done so far so you can tell me
    >>>where
    >>>I am going wrong. I got the SAP 3102 after suggestions from this group. I
    >>>am
    >>>happy with my current router so do not want to use the 3102 as a router
    >>>just
    >>>as an ATA.
    >>>
    >>>I accessed the voice menu via the phone connected to it and did a factory
    >>>reset, enabled fixed the fixed IP address of 192.168.1.122 and enabled the
    >>>WAN web server.
    >>>
    >>>I then plugged a network cable from my switch into the blue port (labelled
    >>>Internet) and accessed the Web Server by using the fixed IP address. If I
    >>>plug the cable into the yellow port (Labelled Ethernet) the status lights
    >>>flashes and I cannot log onto the WAN Web server.
    >>>
    >>>After logging on I go to WAN setup and type in the network mask, gateway
    >>>and
    >>>DNS addresses.
    >>>
    >>>I then got to Line 1 and enter my voipdiscount details.
    >>>
    >>>Do I need to touch the LAN settings. I have turned DHCP off here - it
    >>>seems
    >>>to have a fixed IP address of 192.168.2.122
    >>>
    >>>Any suggestions - many thanks for your help.
    >>>

    >> Yes, one thing raised by Paul was the DNS server.
    >> If you are using a static IP you can set the ATA so that
    >> the primary DNS is equal to the same IP as your router.
    >> So, you will have both the gateway AND the primary DNS set to the
    >> same IP as the router IP. That works for me with the SPA-3000.
    >>
    >> If you are not using the ATA as a router these are the only
    >> connections you should need to the ATA:-
    >> 1. Power supply
    >> 2. telephone handsets
    >> 3. landline (if you have one)
    >> 4. One connection from your router to the ATA.
    >> Presumablyly it is possible to switch off the router part of the ATA -
    >> I don't know about this, I've not read it up, so someone who has one
    >> would be best to advise.
    >>
    >> Remove 'no_spam_' from email address.

    >
    >Right its working!
    >
    >In the WAN setup I turned on DCHP - it then picked up an IP address from the
    >router and work fine. No port forwarding or DMZ needed. Slight drawback is
    >that I need to use the Voice Menu to check the IP address if it changes

    Yes, that is exactly why it is best to use a staic IP. You do need to
    have DHCP set to 'on' in your router but not in your ATA.
    If you set it on oin your router then set a static IP as I have shown
    previously it should work OK.
    It will be a real pain having to call up your ATA to find the IP and
    then typing it into the browser every time you want to adjust
    settings. Far better to use a static IP.
    >
    >Now I can dial out using VoipDiscount.
    >
    >Now the next problem - what do I put in the PSTN line settings - I have a BT
    >landline I want to connect to it
    >

    Answered in your separate post.

    Download a program called
    NewSipuraUtil.exe
    It will enable you to keep your current settings so that you can muck
    about with them and, if you want, return to the previous settings.
    Do check though that it has properly saved the data. Sometimes it is
    necessary to close the program and re drag the data you'll get the
    idea when you've tried it out.

    Remove 'no_spam_' from email address.
     
    Brian A, Mar 9, 2007
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Les Desser

    SPA-3102 setup

    Les Desser, Aug 9, 2006, in forum: UK VOIP
    Replies:
    6
    Views:
    8,120
    Les Desser
    Aug 11, 2006
  2. Vincent Delporte
    Replies:
    0
    Views:
    1,064
    Vincent Delporte
    Aug 13, 2006
  3. Replies:
    4
    Views:
    961
  4. Port Admiral Haynes

    Dialing Plans For A SPA 3102

    Port Admiral Haynes, Mar 9, 2007, in forum: UK VOIP
    Replies:
    2
    Views:
    724
    Port Admiral Haynes
    Mar 9, 2007
  5. Port Admiral Haynes

    Increase Volume On A Linksys SPA-3102

    Port Admiral Haynes, Apr 20, 2007, in forum: UK VOIP
    Replies:
    5
    Views:
    1,799
Loading...

Share This Page