SPA-3102 setup

Discussion in 'UK VOIP' started by Les Desser, Aug 9, 2006.

  1. Les Desser

    Les Desser Guest

    I am rather confused about setting this thing up.

    I got this instead of the 3000 as it was the same price though I do not
    intend using the router at the moment.

    Basically I cannot get any joy out of the local IP.

    Using a phone I have set the Wan side to 10.27.27.110 and allowed remote
    management.

    That way I was able to get into the browser interface via the WAN port
    at that address and set the LAN port to 10.27.27.111 and Network
    services to Bridge (no router).

    I can get at the browser interface using either the Internet or Ethernet
    port at the WAN address but not the LAN address.

    Pinging 10.27.27.111 fails.

    The Ethernet light on the front only flashes when the cable is in the
    Internet port and not in the Ethernet port.

    What am I doing wrong?
    --
    Les Desser
    (The Reply-to address IS valid)
    Les Desser, Aug 9, 2006
    #1
    1. Advertising

  2. Les Desser

    Jono Guest

    "Les Desser" <> wrote in message
    news:...
    >I am rather confused about setting this thing up.
    >
    > I got this instead of the 3000 as it was the same price though I do not
    > intend using the router at the moment.
    >
    > Basically I cannot get any joy out of the local IP.
    >
    > Using a phone I have set the Wan side to 10.27.27.110 and allowed remote
    > management.
    >
    > That way I was able to get into the browser interface via the WAN port at
    > that address and set the LAN port to 10.27.27.111 and Network services to
    > Bridge (no router).
    >
    > I can get at the browser interface using either the Internet or Ethernet
    > port at the WAN address but not the LAN address.
    >
    > Pinging 10.27.27.111 fails.
    >
    > The Ethernet light on the front only flashes when the cable is in the
    > Internet port and not in the Ethernet port.
    >
    > What am I doing wrong?


    Probably trying to match sockets labelled "WAN with WAN" & "LAN with LAN"

    System reset the SPA (can't remember numbers to dial) then plug the ethernet
    cable into your SPA's WAN socket. Plug the other end into your existing
    router's LAN socket. Dial **** on the handset attached to line 1 and wait
    for the prompt. Then dial 110# to learn the SPA's IP address which should've
    been allocated by your existing router.
    Jono, Aug 10, 2006
    #2
    1. Advertising

  3. Les Desser

    Les Desser Guest

    In article <VPACg.1452$>, Jono
    <> Thu, 10 Aug 2006 07:00:05 writes
    >
    >"Les Desser" <> wrote in message
    >news:...
    >>I am rather confused about setting this thing up.
    >>
    >> I got this instead of the 3000 as it was the same price though I do not
    >> intend using the router at the moment.
    >>
    >> Basically I cannot get any joy out of the local IP.
    >>
    >> Using a phone I have set the Wan side to 10.27.27.110 and allowed remote
    >> management.
    >>
    >> That way I was able to get into the browser interface via the WAN port at
    >> that address and set the LAN port to 10.27.27.111 and Network services to
    >> Bridge (no router).
    >>
    >> I can get at the browser interface using either the Internet or Ethernet
    >> port at the WAN address but not the LAN address.
    >>
    >> Pinging 10.27.27.111 fails.
    >>
    >> The Ethernet light on the front only flashes when the cable is in the
    >> Internet port and not in the Ethernet port.
    >>
    >> What am I doing wrong?

    >
    >Probably trying to match sockets labelled "WAN with WAN" & "LAN with LAN"
    >

    Correct. In the absence of any suitable documentation [*] that was my
    best guess :(

    >System reset the SPA (can't remember numbers to dial)


    877778

    >then plug the ethernet
    >cable into your SPA's WAN socket. Plug the other end into your existing
    >router's LAN socket. Dial **** on the handset attached to line 1 and wait
    >for the prompt. Then dial 110#


    Done.

    >to learn the SPA's IP address which should've
    >been allocated by your existing router.
    >

    That bit worked - 10.27.27.204 issued by my existing router.

    However, I cannot browse at that address as the default is not to enable
    web-based utility.

    So after entering 7932# > 1 > 1 that now works.

    However, the LAN IP is still set as 192.168.0.1

    I presume I need to change that to my network. So going to the LAN
    setup page I change

    Network Service from NAT to Bridge
    Enable DHCP Server from Yes to No
    LAN IP from 192.168.0.1 to 10.27.27.111

    Save settings.

    What I now see is that on the LAN Setup page LAN IP Address is
    10.27.27.111 however on the status page it is shown as 0.0.0.0.

    I still cannot get in at 10.27.27.111. Does this matter? M
    ----------
    >

    [*] Why is it always that a trainee programmer writes the manual?
    --
    Les Desser
    (The Reply-to address IS valid)
    Les Desser, Aug 10, 2006
    #3
  4. Les Desser

    paul hayes Guest

    Les Desser wrote:
    [snip]
    >
    > However, the LAN IP is still set as 192.168.0.1
    >
    > I presume I need to change that to my network. So going to the LAN
    > setup page I change
    >
    > Network Service from NAT to Bridge
    > Enable DHCP Server from Yes to No
    > LAN IP from 192.168.0.1 to 10.27.27.111
    >
    > Save settings.
    >
    > What I now see is that on the LAN Setup page LAN IP Address is
    > 10.27.27.111 however on the status page it is shown as 0.0.0.0.
    >
    > I still cannot get in at 10.27.27.111. Does this matter? M
    > ----------
    >>

    > [*] Why is it always that a trainee programmer writes the manual?


    You don't need the LAN IP address. If you are using the 3102 with an
    existing router just imagine the LAN port/address isn't there. Connect
    the WAN port to the router as you have done, enable web management on
    the WAN interface as you have done and that's it. You don't need the
    NAT feature or DHCP server as your existing router is taking care of
    this. The 3102 would provide these services to devices connected to the
    LAN interface but you shouldn't have anything connected to it.

    cheers,
    Paul.
    paul hayes, Aug 10, 2006
    #4
  5. Les Desser

    Les Desser Guest

    In article <44dafc0a$0$635$>, paul hayes
    <> Thu, 10 Aug 2006 10:27:47 writes

    >You don't need the LAN IP address.


    Thanks - that puts my mind at rest.

    Now I just have to get two of these to work together.

    One is to be connected to a switchboard as an extension while the other
    is to go abroad and is to be used initially with a simple phone but
    later it will probably also be connected to a switchboard (not sure if
    as a line or extension)

    I have seen some notes from Provu but did not find them that clear.

    Anyone have some simple instructions?

    As at least one end is behind a NAT router (possibly both) would
    forwarding ports 5060 and 5061 solve that? I do not want to use any
    external SIP service.
    --
    Les Desser
    (The Reply-to address IS valid)
    Les Desser, Aug 10, 2006
    #5
  6. Les Desser

    paul hayes Guest

    Les Desser wrote:
    > In article <44dafc0a$0$635$>, paul hayes
    > <> Thu, 10 Aug 2006 10:27:47 writes
    >
    >> You don't need the LAN IP address.

    >
    > Thanks - that puts my mind at rest.
    >
    > Now I just have to get two of these to work together.
    >
    > One is to be connected to a switchboard as an extension while the other
    > is to go abroad and is to be used initially with a simple phone but
    > later it will probably also be connected to a switchboard (not sure if
    > as a line or extension)
    >
    > I have seen some notes from Provu but did not find them that clear.
    >
    > Anyone have some simple instructions?
    >
    > As at least one end is behind a NAT router (possibly both) would
    > forwarding ports 5060 and 5061 solve that? I do not want to use any
    > external SIP service.


    Are you trying to setup long-line extensions? I.E. one SPA-2100
    connected to the PBX ext. and another ATA somewhere out on the Internet?
    I would either setup a VPN between the two or use an external SIP
    service to provide NAT traversal. Opening up just ports 5060, 5061 wont
    help as the audio in the calls can use a large range of ports.

    As default this 16384-16482 on a Linksys ATA but you can reduce this
    range. You need to leave the range at 4 ports for two phone calls.
    paul hayes, Aug 11, 2006
    #6
  7. Les Desser

    Les Desser Guest

    In article <44dc5b17$0$636$>, paul hayes
    <> Fri, 11 Aug 2006 11:25:42 writes

    >Les Desser wrote:
    >> In article <44dafc0a$0$635$>, paul hayes
    >><> Thu, 10 Aug 2006 10:27:47 writes
    >>
    >> Now I just have to get two of these to work together.
    >> One is to be connected to a switchboard as an extension while the
    >>other is to go abroad and is to be used initially with a simple phone
    >>but later it will probably also be connected to a switchboard (not
    >>sure if as a line or extension)
    >> I have seen some notes from Provu but did not find them that clear.
    >> Anyone have some simple instructions?
    >> As at least one end is behind a NAT router (possibly both) would
    >>forwarding ports 5060 and 5061 solve that? I do not want to use any
    >>external SIP service.

    >
    >Are you trying to setup long-line extensions? I.E. one SPA-2100
    >connected to the PBX ext. and another ATA somewhere out on the
    >Internet?


    Yes, with a later try at maybe connecting the remote up to a switchboard

    > I would either setup a VPN between the two or use an external SIP
    >service to provide NAT traversal. Opening up just ports 5060, 5061
    >wont help as the audio in the calls can use a large range of ports.
    >
    >As default this 16384-16482 on a Linksys ATA but you can reduce this
    >range.


    I presume it is specified in the setup page somewhere.

    > You need to leave the range at 4 ports for two phone calls.


    So opening these will work without a SIP service?
    --
    Les Desser
    (The Reply-to address IS valid)
    Les Desser, Aug 11, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Vincent Delporte
    Replies:
    0
    Views:
    996
    Vincent Delporte
    Aug 13, 2006
  2. Replies:
    4
    Views:
    915
  3. Port Admiral Haynes

    SPA 3102 - Totaly Stuck!

    Port Admiral Haynes, Mar 9, 2007, in forum: UK VOIP
    Replies:
    9
    Views:
    2,204
    Brian A
    Mar 9, 2007
  4. Port Admiral Haynes

    Dialing Plans For A SPA 3102

    Port Admiral Haynes, Mar 9, 2007, in forum: UK VOIP
    Replies:
    2
    Views:
    694
    Port Admiral Haynes
    Mar 9, 2007
  5. Replies:
    2
    Views:
    2,162
Loading...

Share This Page