SPA-3000 Silent in PSTN Calls

Discussion in 'VOIP' started by sergeroz@gmail.com, May 12, 2005.

  1. Guest

    Hi,

    I've got a strange problem with my Sipura SPA-3000. I can make VoIP
    calls without problems, but when I dial a number that is supposed to go
    through @gw0 (PSTN line), I cannot hear anything and cannot be heard by
    the callee. The phone basically goes silent for all PSTN calls. (In all
    cases, I am dialing using an analogue phone connected to SPA-3000's
    FXS)

    Can anyone suggest why this happens and how it can be fixed?

    Thanks a lot,


    Serge
     
    , May 12, 2005
    #1
    1. Advertising

  2. Vox Humana Guest

    <> wrote in message
    news:...
    > Hi,
    >
    > I've got a strange problem with my Sipura SPA-3000. I can make VoIP
    > calls without problems, but when I dial a number that is supposed to go
    > through @gw0 (PSTN line), I cannot hear anything and cannot be heard by
    > the callee. The phone basically goes silent for all PSTN calls. (In all
    > cases, I am dialing using an analogue phone connected to SPA-3000's
    > FXS)
    >
    > Can anyone suggest why this happens and how it can be fixed?
    >



    What does your VOIP provider have to say about this?
     
    Vox Humana, May 12, 2005
    #2
    1. Advertising

  3. mazza Guest

    Hi,

    I'm testing two sipura 3000, and I have the same problem when I connect
    the SIpura with a PBX if I connect with a PSTN line all go in the
    right way. But how do you do to connect to the PSTN line?

    Thank you .

    Cristian
     
    mazza, May 13, 2005
    #3
  4. Miguel Cruz Guest

    Vox Humana <> wrote:
    > <> wrote:
    >> I've got a strange problem with my Sipura SPA-3000. I can make VoIP
    >> calls without problems, but when I dial a number that is supposed to go
    >> through @gw0 (PSTN line), I cannot hear anything and cannot be heard by
    >> the callee. The phone basically goes silent for all PSTN calls. (In all
    >> cases, I am dialing using an analogue phone connected to SPA-3000's
    >> FXS)
    >>
    >> Can anyone suggest why this happens and how it can be fixed?

    >
    > What does your VOIP provider have to say about this?


    What would they have to do with it?

    miguel
    --
    Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
    Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
     
    Miguel Cruz, May 13, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian A
    Replies:
    7
    Views:
    699
    Mark Adamson
    Jan 13, 2006
  2. Peter Watson
    Replies:
    3
    Views:
    1,756
    alexd
    Mar 9, 2006
  3. muzz
    Replies:
    3
    Views:
    2,490
  4. Brian A
    Replies:
    4
    Views:
    713
    PhilT
    May 19, 2006
  5. linker3000

    SPA 3000 cuts off PSTN calls

    linker3000, Oct 17, 2006, in forum: UK VOIP
    Replies:
    0
    Views:
    474
    linker3000
    Oct 17, 2006
Loading...

Share This Page