Spa-3000 - Receive calls but can't dial out

Discussion in 'UK VOIP' started by Brian A, Sep 3, 2005.

  1. Brian A

    Brian A Guest

    Have Sipura SPA-3000 going through Netgear WGR614 router.
    3000 has latest firmware installed.
    Receiving calls OK but can't dial out.

    Can call in to my sipgate number and audio works OK both ways.
    Have forwarded all the ports as listed on the sipgate site.
    (originally I started with a DMZ until I got to this stage but then
    ditched it for port forwarding)
    Have set up the 3000 using the voxilla wizard but also included
    sipgate stun and ntp parameters.
    I've set up gateway 1 for Sipgate
    Gateway:
    GW1 Authid username
    GW1 Nat mapping enable
    GW1 password password entered

    Gateway 4 is set up for voipbuster
    Gateway:
    GW1 Authid username
    GW1 Nat mapping enable
    GW1 password password entered

    I've entered a very simple dial plan
    (|<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>|)

    #1 connects me to sipgate and I dial the phone number
    #4 connects to voipbuster and I dial the phone number

    On lifting the handset I get a tone which stops after about 4 seconds.
    I start to dial within the tone period ( I assume that is what is
    required)
    After dialling #1 or #4 I get a tone change then I dial the phone
    the number. There is a delay and then I get what I assume to be the
    'busy' tone.
    The delay on sipgate is about 2 seconds, on voipbuster it is about 18
    seconds.
    I've dialled 0800s and 01 numbers.
    I've tried all diallingcombinations
    eg. 0044 etc. 44 etc. or just plain 01 etc.
    Nothing works and I've run out of ideas.
    Any suggestions.



    Remove 'no_spam_' from email address.
    Brian A, Sep 3, 2005
    #1
    1. Advertising

  2. Brian A

    Ivor Jones Guest

    "Brian A" <> wrote in message
    news:
    > Have Sipura SPA-3000 going through Netgear WGR614 router.
    > 3000 has latest firmware installed.
    > Receiving calls OK but can't dial out.


    Could be several things..!

    > Can call in to my sipgate number and audio works OK both
    > ways.
    > Have forwarded all the ports as listed on the sipgate
    > site. (originally I started with a DMZ until I got to
    > this stage but then ditched it for port forwarding)


    Sometimes (I have no idea why..!) you just have to use the DMZ. I have a
    Sipura 2000 that refuses to work with all ports forwarded, I have to use
    DMZ, with tihs it works fine.

    > Have set up the 3000 using the voxilla wizard but also
    > included sipgate stun and ntp parameters.
    > I've set up gateway 1 for Sipgate
    > Gateway:
    > GW1 Authid username
    > GW1 Nat mapping enable
    > GW1 password password entered


    I don't have a 3000 but if it's anything like the 2000 I would enter just
    sipgate.co.uk not - the user ID (7 digit SIP
    number) goes in its own field.

    > Gateway 4 is set up for voipbuster
    > Gateway:
    > GW1 Authid username
    > GW1 Nat mapping enable
    > GW1 password password entered
    >
    > I've entered a very simple dial plan
    > (|<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>|)
    >
    > #1 connects me to sipgate and I dial the phone number
    > #4 connects to voipbuster and I dial the phone number
    >
    > On lifting the handset I get a tone which stops after
    > about 4 seconds. I start to dial within the tone period (
    > I assume that is what is required)
    > After dialling #1 or #4 I get a tone change then I dial
    > the phone the number. There is a delay and then I get
    > what I assume to be the 'busy' tone.
    > The delay on sipgate is about 2 seconds, on voipbuster it
    > is about 18 seconds.
    > I've dialled 0800s and 01 numbers.
    > I've tried all diallingcombinations
    > eg. 0044 etc. 44 etc. or just plain 01 etc.
    > Nothing works and I've run out of ideas.
    > Any suggestions.


    I can't speak for voipbuster as I've never used it but if you want to try
    some tests with Sipgate feel free to give me a call, email me direct for
    my number.

    --
    Ivor

    (replace 'invalid' with 'com' in sending address to reply direct)



    >
    >
    >
    > Remove 'no_spam_' from email address.
    Ivor Jones, Sep 3, 2005
    #2
    1. Advertising

  3. Brian A

    Brian A Guest

    On Sat, 3 Sep 2005 23:53:39 +0100, "Ivor Jones"
    <> wrote:

    >
    >
    >"Brian A" <> wrote in message
    >news:
    >> Have Sipura SPA-3000 going through Netgear WGR614 router.
    >> 3000 has latest firmware installed.
    >> Receiving calls OK but can't dial out.

    >
    >Could be several things..!
    >
    >> Can call in to my sipgate number and audio works OK both
    >> ways.
    >> Have forwarded all the ports as listed on the sipgate
    >> site. (originally I started with a DMZ until I got to
    >> this stage but then ditched it for port forwarding)

    >
    >Sometimes (I have no idea why..!) you just have to use the DMZ. I have a
    >Sipura 2000 that refuses to work with all ports forwarded, I have to use
    >DMZ, with tihs it works fine.

    Didn't work with DMZ either.
    >
    >> Have set up the 3000 using the voxilla wizard but also
    >> included sipgate stun and ntp parameters.
    >> I've set up gateway 1 for Sipgate
    >> Gateway:
    >> GW1 Authid username
    >> GW1 Nat mapping enable
    >> GW1 password password entered

    >
    >I don't have a 3000 but if it's anything like the 2000 I would enter just
    >sipgate.co.uk not - the user ID (7 digit SIP
    >number) goes in its own field.

    Didn't work.
    >
    >> Gateway 4 is set up for voipbuster
    >> Gateway:
    >> GW1 Authid username
    >> GW1 Nat mapping enable
    >> GW1 password password entered
    >>
    >> I've entered a very simple dial plan
    >> (|<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>|)
    >>
    >> #1 connects me to sipgate and I dial the phone number
    >> #4 connects to voipbuster and I dial the phone number
    >>
    >> On lifting the handset I get a tone which stops after
    >> about 4 seconds. I start to dial within the tone period (
    >> I assume that is what is required)
    >> After dialling #1 or #4 I get a tone change then I dial
    >> the phone the number. There is a delay and then I get
    >> what I assume to be the 'busy' tone.
    >> The delay on sipgate is about 2 seconds, on voipbuster it
    >> is about 18 seconds.
    >> I've dialled 0800s and 01 numbers.
    >> I've tried all diallingcombinations
    >> eg. 0044 etc. 44 etc. or just plain 01 etc.
    >> Nothing works and I've run out of ideas.
    >> Any suggestions.


    Remove 'no_spam_' from email address.
    Brian A, Sep 4, 2005
    #3
  4. Brian A

    Ivor Jones Guest

    "Brian A" <> wrote in message
    news:
    > On Sat, 3 Sep 2005 23:53:39 +0100, "Ivor Jones"
    > <> wrote:
    >
    > >
    > >
    > > "Brian A" <> wrote in message
    > > news:
    > > > Have Sipura SPA-3000 going through Netgear WGR614
    > > > router. 3000 has latest firmware installed.
    > > > Receiving calls OK but can't dial out.

    > >
    > > Could be several things..!
    > >
    > > > Can call in to my sipgate number and audio works OK
    > > > both ways.
    > > > Have forwarded all the ports as listed on the sipgate
    > > > site. (originally I started with a DMZ until I got to
    > > > this stage but then ditched it for port forwarding)

    > >
    > > Sometimes (I have no idea why..!) you just have to use
    > > the DMZ. I have a Sipura 2000 that refuses to work with
    > > all ports forwarded, I have to use DMZ, with tihs it
    > > works fine.

    > Didn't work with DMZ either.


    > > I don't have a 3000 but if it's anything like the 2000
    > > I would enter just sipgate.co.uk not
    > > - the user ID (7 digit SIP
    > > number) goes in its own field.

    > Didn't work.


    > > > Gateway 4 is set up for voipbuster
    > > > Gateway:
    > > > GW1 Authid username
    > > > GW1 Nat mapping enable
    > > > GW1 password password entered
    > > >
    > > > I've entered a very simple dial plan
    > > > (|<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>|)


    Hmm. I don't know much about dial plans but I wonder if that might be the
    problem..? Are the accounts registering with the networks on the main info
    page..?

    Is there a way to select a line other than using a dial plan..? My 2000
    has two independent phone ports so I don't have this problem..!

    As I said, call me if you need to test.

    Ivor
    Ivor Jones, Sep 4, 2005
    #4
  5. Brian A

    David Floyd Guest

    In message of Sat, 3 Sep 2005, Brian A writes

    >I've entered a very simple dial plan
    >(|<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>|)


    Why have you got 'OR' at the beginning and end. 'OR' should connect
    alternatives not 'nothing', so you only need one 'OR' in that dial plan.

    Try (<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>)

    David
    David Floyd, Sep 4, 2005
    #5
  6. Brian A

    Brian A Guest

    On Sun, 4 Sep 2005 08:23:22 +0100, David Floyd <>
    wrote:

    >In message of Sat, 3 Sep 2005, Brian A writes
    >
    >>I've entered a very simple dial plan
    >>(|<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>|)

    >
    >Why have you got 'OR' at the beginning and end. 'OR' should connect
    >alternatives not 'nothing', so you only need one 'OR' in that dial plan.
    >
    >Try (<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>)
    >
    >David

    Thank you David for those useful comments. It hasn't cured the problem
    but it has helped me understand what is going on better.

    As you know the documentation isn't very good. Unfortunately these
    things are written by people who understand their subject but are no
    good at breaking the subject matter down into the important concepts -
    rather like Microsoft's help pages - usually as useless as a chocolate
    teapot.

    Even though I know that '|' is often used as an OR it just hadn't
    occurred to me that is what it was in this case. All is much clearer
    now. Problem still exists though.
    Remove 'no_spam_' from email address.
    Brian A, Sep 4, 2005
    #6
  7. Brian A

    Brian A Guest

    On Sun, 4 Sep 2005 01:04:31 +0100, "Ivor Jones"

    >
    >Hmm. I don't know much about dial plans but I wonder if that might be the
    >problem..? Are the accounts registering with the networks on the main info
    >page..?

    Line 1 Status
    Hook State: On Registration State: Registered
    Last Registration At: 9/4/2005 11:17:05 Next Registration In:
    0 s
    Message Waiting: No Call Back Active: No
    Last Called Number: Last Caller Number:
    Mapped SIP Port: 50056
    Call 1 State: Idle Call 2 State: Idle
    Call 1 Tone: None Call 2 Tone: None
    >
    >Is there a way to select a line other than using a dial plan..? My 2000
    >has two independent phone ports so I don't have this problem..!

    I've got the PSTN line disabled. There is just one FXS port known as
    'Line 1'.
    >
    >As I said, call me if you need to test.

    Nothing to test as I can't call out :)


    Remove 'no_spam_' from email address.
    Brian A, Sep 4, 2005
    #7
  8. Brian A

    Mark Adamson Guest

    "Brian A" <> wrote in message
    news:...
    >
    > Have Sipura SPA-3000 going through Netgear WGR614 router.
    > 3000 has latest firmware installed.
    > Receiving calls OK but can't dial out.
    >
    > Can call in to my sipgate number and audio works OK both ways.
    > Have forwarded all the ports as listed on the sipgate site.
    > (originally I started with a DMZ until I got to this stage but then
    > ditched it for port forwarding)
    > Have set up the 3000 using the voxilla wizard but also included
    > sipgate stun and ntp parameters.
    > I've set up gateway 1 for Sipgate
    > Gateway:
    > GW1 Authid username
    > GW1 Nat mapping enable
    > GW1 password password entered


    Firstly, if you have already put your sipgate login details for the incoming
    calls on line 1, you don't need a separate entry in gw1.

    > Gateway 4 is set up for voipbuster
    > Gateway:
    > GW1 Authid username
    > GW1 Nat mapping enable
    > GW1 password password entered
    >
    > I've entered a very simple dial plan
    > (|<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>|)
    >


    The problem with this dial plan is that the #1 and #4 are getting sent to
    the gateways named. Your dial plan should be

    (<#1,:>xx.|<#4,:>xx.<:mad:gw4>)

    I have taken out the <:mad:gw1> because of what I said above, but if you have a
    reason to still use a separate gw1 then put it back in.

    The new colons replace what is typed before the colon (#4) with what is
    after the colon (nothing in this case but can be your local area code or
    international dialing code, depending on your requirements)

    Have a read through http://voxilla.com/forum-viewtopic-t-619.html which is
    the sticky dial plan thread on voxilla and starts with a good explanation,
    then continues with a few repeated queries plus some extra info. I see you
    have posted on another thread there already. That is the best forum to ask
    about sipura's as there are many knowledgeable people on there who have
    worked through it themselves.

    Sipura justify their rather non existent documentation by the fact that they
    mainly supply to big telcos, who deploy thousands of these boxes, so provide
    their own training and understand all the TLAs

    Mark
    Mark Adamson, Sep 4, 2005
    #8
  9. Brian A

    Brian A Guest

    On Sun, 4 Sep 2005 17:21:10 +0100, "Mark Adamson"
    <> wrote:

    >
    >"Brian A" <> wrote in message
    >news:...
    >>
    >> Have Sipura SPA-3000 going through Netgear WGR614 router.
    >> 3000 has latest firmware installed.
    >> Receiving calls OK but can't dial out.
    >>
    >> Can call in to my sipgate number and audio works OK both ways.
    >> Have forwarded all the ports as listed on the sipgate site.
    >> (originally I started with a DMZ until I got to this stage but then
    >> ditched it for port forwarding)
    >> Have set up the 3000 using the voxilla wizard but also included
    >> sipgate stun and ntp parameters.
    >> I've set up gateway 1 for Sipgate
    >> Gateway:
    >> GW1 Authid username
    >> GW1 Nat mapping enable
    >> GW1 password password entered

    >
    >Firstly, if you have already put your sipgate login details for the incoming
    >calls on line 1, you don't need a separate entry in gw1.
    >
    >> Gateway 4 is set up for voipbuster
    >> Gateway:
    >> GW1 Authid username
    >> GW1 Nat mapping enable
    >> GW1 password password entered
    >>
    >> I've entered a very simple dial plan
    >> (|<#1,>xx.<:mad:gw1>|<#4,>xx.<:mad:gw4>|)
    >>

    >
    >The problem with this dial plan is that the #1 and #4 are getting sent to
    >the gateways named. Your dial plan should be
    >
    >(<#1,:>xx.|<#4,:>xx.<:mad:gw4>)
    >
    >I have taken out the <:mad:gw1> because of what I said above, but if you have a
    >reason to still use a separate gw1 then put it back in.
    >
    >The new colons replace what is typed before the colon (#4) with what is
    >after the colon (nothing in this case but can be your local area code or
    >international dialing code, depending on your requirements)
    >
    >Have a read through http://voxilla.com/forum-viewtopic-t-619.html which is
    >the sticky dial plan thread on voxilla and starts with a good explanation,
    >then continues with a few repeated queries plus some extra info. I see you
    >have posted on another thread there already. That is the best forum to ask
    >about sipura's as there are many knowledgeable people on there who have
    >worked through it themselves.
    >
    >Sipura justify their rather non existent documentation by the fact that they
    >mainly supply to big telcos, who deploy thousands of these boxes, so provide
    >their own training and understand all the TLAs

    Thanks Mark. I did find the errors in the dial plan and had already
    altered them for the posting on Voxilla except I did keep Sipgate on
    gw1 - really only because I didn't want to leave anything to chance.
    After submitting to the wizard, altering the ringing tone to British
    and then setting all the settings as per the Sipgate site it still
    doesn't work :-(
    I suppose it is possible that there is a hardware fault but I'll keep
    plodding on. No replies yet on Voxilla :-(



    Remove 'no_spam_' from email address.
    Brian A, Sep 4, 2005
    #9
  10. Brian A

    Mark Adamson Guest

    > Thanks Mark. I did find the errors in the dial plan and had already
    > altered them for the posting on Voxilla except I did keep Sipgate on
    > gw1 - really only because I didn't want to leave anything to chance.
    > After submitting to the wizard, altering the ringing tone to British
    > and then setting all the settings as per the Sipgate site it still
    > doesn't work :-(
    > I suppose it is possible that there is a hardware fault but I'll keep
    > plodding on. No replies yet on Voxilla :-(
    >


    One important point w.r.t. to voipbuster is that they need to have the
    internation code infront, so either 0044... or +44.....

    If that is in place, then it is worth setting up the debugging feature of
    the sipura and seeing what sip responses you are receiving from voipbuster
    and sipgate. I would focus on voipbuster, as I am still a bit unsure about
    your sipgate listing being in there twice. They might not allow you to
    connect twice... not a clue.
    Mark Adamson, Sep 5, 2005
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike Schumann

    Sipura SPA-3000 Dial Plan Pause Example

    Mike Schumann, Sep 24, 2004, in forum: VOIP
    Replies:
    0
    Views:
    750
    Mike Schumann
    Sep 24, 2004
  2. Replies:
    3
    Views:
    509
    Miguel Cruz
    May 13, 2005
  3. Brian A
    Replies:
    4
    Views:
    683
    PhilT
    May 19, 2006
  4. Lansbury

    SPA-3000 & PSTN dial out problem

    Lansbury, Jun 18, 2006, in forum: UK VOIP
    Replies:
    19
    Views:
    3,105
    Lansbury
    Jun 20, 2006
  5. linker3000

    SPA 3000 cuts off PSTN calls

    linker3000, Oct 17, 2006, in forum: UK VOIP
    Replies:
    0
    Views:
    452
    linker3000
    Oct 17, 2006
Loading...

Share This Page