SPA-3000 - Connecting to simulated PSTN line

Discussion in 'UK VOIP' started by Brian A, Jan 11, 2006.

  1. Brian A

    Brian A Guest

    I want to use the PSTN connection on my SPA-3000 to connect to a '
    door phone' (just a standard phone).
    I have simulated the line by a 50V d.c. supply connected via a 1k Ohm
    resistor - I have used this rechnique successfully before to link
    phones.
    I have tried to connect to the line, in the dial plan, by:-
    <#00,:><:mad:gw0>
    and also by
    <#00,:>xx.<:mad:gw0>
    Neither work.
    I have enabled the line under 'PSTN Line'.
    All I want to do is to be able to dial #00 and for the house phones to
    connect to a phone on the simullated PSTN connection.
    Is it not responding because the ATA requires a dial tone or are there
    some other settings I need to change?
    Suggestions please!
    Remove 'no_spam_' from email address.
    Brian A, Jan 11, 2006
    #1
    1. Advertising

  2. Brian A

    Tim Bray Guest

    Brian A wrote:
    > I want to use the PSTN connection on my SPA-3000 to connect to a '
    > door phone' (just a standard phone).
    > I have simulated the line by a 50V d.c. supply connected via a 1k Ohm
    > resistor - I have used this rechnique successfully before to link
    > phones.


    I don't think you need to do this bit.

    If the door phone behaves just like a normal phone, then you need to
    connect to the phone side of the SPA-3000.

    If you wanted to connect other phones too, then you need an SPA-2002.
    This has two phone ports.

    Tim
    Tim Bray, Jan 11, 2006
    #2
    1. Advertising

  3. Brian A

    Brian A Guest

    On Wed, 11 Jan 2006 16:30:53 +0000, Tim Bray <>
    wrote:

    >Brian A wrote:
    >> I want to use the PSTN connection on my SPA-3000 to connect to a '
    >> door phone' (just a standard phone).
    >> I have simulated the line by a 50V d.c. supply connected via a 1k Ohm
    >> resistor - I have used this rechnique successfully before to link
    >> phones.

    >
    >I don't think you need to do this bit.
    >
    >If the door phone behaves just like a normal phone, then you need to
    >connect to the phone side of the SPA-3000.
    >
    >If you wanted to connect other phones too, then you need an SPA-2002.
    >This has two phone ports.
    >
    >Tim

    I am not sure that you have understood my question. On the SPA-3000
    there is a socket intended for PSTN. That means that will connect to a
    'powered' line. If I had a BT line there, for example, I would be able
    to connect to it from my other phones dependent on the settings of the
    ATA. I simply want to 'dial in' to a phone on that line. I have a
    locally powered line and a phone connected on that port. All I need
    to do is make the phones on the voip side connect with that phone in
    the same way as they would if it was a standard landline. The ability
    to connect to that port is a standard operation of the SPA-3000. My
    question relates to what settings or changes I should make to get this
    up and running.
    My dial plan for that connection is <#00,:><:mad:gw0> and I have nabled
    the line. Now, as it isn't working, but giving an unobtainable tone,
    what other changes should I make - that is the question. For example,
    does the ATA need a dial tone to operate.


    Remove 'no_spam_' from email address.
    Brian A, Jan 11, 2006
    #3
  4. In article <>,
    Brian A <> writes:
    > I want to use the PSTN connection on my SPA-3000 to connect to a '
    > door phone' (just a standard phone).
    > I have simulated the line by a 50V d.c. supply connected via a 1k Ohm
    > resistor - I have used this rechnique successfully before to link
    > phones.
    > I have tried to connect to the line, in the dial plan, by:-
    > <#00,:><:mad:gw0>
    > and also by
    > <#00,:>xx.<:mad:gw0>
    > Neither work.


    I would try a scheme which doesn't include # or * to start
    with, just to rule out those characters as being the problem.

    > I have enabled the line under 'PSTN Line'.
    > All I want to do is to be able to dial #00 and for the house phones to
    > connect to a phone on the simullated PSTN connection.
    > Is it not responding because the ATA requires a dial tone or are there
    > some other settings I need to change?


    I would have a look at the web interface "info" tab,
    PSTN Line Status. That should tell you what state the
    SPA-3000 thinks the line is in.

    --
    Andrew Gabriel
    Andrew Gabriel, Jan 11, 2006
    #4
  5. Brian A

    Chris Guest

    Brian A wrote:
    > I want to use the PSTN connection on my SPA-3000 to connect to a '
    > door phone' (just a standard phone).
    > I have simulated the line by a 50V d.c. supply connected via a 1k Ohm
    > resistor - I have used this rechnique successfully before to link
    > phones.
    > I have tried to connect to the line, in the dial plan, by:-
    > <#00,:><:mad:gw0>
    > and also by
    > <#00,:>xx.<:mad:gw0>
    > Neither work.
    > I have enabled the line under 'PSTN Line'.
    > All I want to do is to be able to dial #00 and for the house phones to
    > connect to a phone on the simullated PSTN connection.
    > Is it not responding because the ATA requires a dial tone or are there
    > some other settings I need to change?
    > Suggestions please!


    Brian, I found it impossible to get the SPA-3000 to select a gateway
    using #0 as the code. It works with every other digit apart from zero.
    Try
    <#9,:>x.<:mad:gw0>
    and see if that works. It seems to be an undocumented feature that zero
    cannot be used for gateway access.
    Chris, Jan 12, 2006
    #5
  6. Brian A

    Mark Adamson Guest


    > Brian, I found it impossible to get the SPA-3000 to select a gateway
    > using #0 as the code. It works with every other digit apart from zero.
    > Try
    > <#9,:>x.<:mad:gw0>
    > and see if that works. It seems to be an undocumented feature that zero
    > cannot be used for gateway access.
    >


    I have #0 working to give me a gateway on my SPA3000
    Mark Adamson, Jan 12, 2006
    #6
  7. Brian A

    Chris Guest

    Mark Adamson wrote:
    >>Brian, I found it impossible to get the SPA-3000 to select a gateway
    >>using #0 as the code. It works with every other digit apart from zero.
    >>Try
    >><#9,:>x.<:mad:gw0>
    >>and see if that works. It seems to be an undocumented feature that zero
    >>cannot be used for gateway access.
    >>

    >
    > I have #0 working to give me a gateway on my SPA3000


    Which gateway does it work with?
    Chris, Jan 12, 2006
    #7
  8. Brian A

    Mark Adamson Guest

    "Chris" <> wrote in message
    news:...
    > Mark Adamson wrote:
    >>>Brian, I found it impossible to get the SPA-3000 to select a gateway
    >>>using #0 as the code. It works with every other digit apart from zero.
    >>>Try
    >>><#9,:>x.<:mad:gw0>
    >>>and see if that works. It seems to be an undocumented feature that zero
    >>>cannot be used for gateway access.
    >>>

    >>
    >> I have #0 working to give me a gateway on my SPA3000

    >
    > Which gateway does it work with?

    It actually goes to my main registered gateway, so maybe that is why it
    works?, ie
    |<#0,:>xx.|

    Normal calls go via gw1
    Mark Adamson, Jan 13, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    509
    Miguel Cruz
    May 13, 2005
  2. Peter Watson
    Replies:
    3
    Views:
    1,722
    alexd
    Mar 9, 2006
  3. muzz
    Replies:
    3
    Views:
    2,468
  4. Replies:
    1
    Views:
    545
    Paul Hayes
    Apr 20, 2006
  5. Brian A
    Replies:
    4
    Views:
    683
    PhilT
    May 19, 2006
Loading...

Share This Page