SP3 removal question

Discussion in 'Computer Support' started by J, Nov 21, 2008.

  1. J

    J Guest

    I am having some reservations about my recent SP3 installation, but I have a
    system restore point which I set whilst still using SP2. If I decided to
    restore to that date (2 weeks ago), will everything be okay and just as it
    was at that time? Or is uninstalling SP3 more major than that?

    J
    J, Nov 21, 2008
    #1
    1. Advertising

  2. J

    Papa Bare Guest

    ^ Yeah, it should work as good as it was at the time of restore point.
    But backup your registry just in case.
    Papa Bare, Nov 21, 2008
    #2
    1. Advertising

  3. J

    Cork Soaker Guest

    J wrote:
    > I am having some reservations about my recent SP3 installation, but I have a
    > system restore point which I set whilst still using SP2. If I decided to
    > restore to that date (2 weeks ago), will everything be okay and just as it
    > was at that time? Or is uninstalling SP3 more major than that?
    >


    Just leave it.
    Cork Soaker, Nov 21, 2008
    #3
  4. J

    chuckcar Guest

    "J" <> wrote in
    news:teEVk.392$2:

    >
    > I am having some reservations about my recent SP3 installation, but I
    > have a system restore point which I set whilst still using SP2. If I
    > decided to restore to that date (2 weeks ago), will everything be okay
    > and just as it was at that time? Or is uninstalling SP3 more major than
    > that?
    >

    *if* you don't want it anymore because it doesn't *work*, then *uninstall*
    it from add/remove programs. No other way works. However, remember that
    these are fixes and security repairs for windows. By reversing them, you
    are potentially leaving yourself more open to infection and running flawed
    software. Ask us how to fix the problems you're having if you don't know
    how to yourself. That's a far better solution.

    --
    (setq (chuck nil) car(chuck) )
    chuckcar, Nov 22, 2008
    #4
  5. On Fri, 21 Nov 2008 19:46:32 +0000, J aided th' terraists with the
    following claims :

    >
    > I am having some reservations about my recent SP3 installation, but I have a
    > system restore point which I set whilst still using SP2. If I decided to
    > restore to that date (2 weeks ago), will everything be okay and just as it
    > was at that time? Or is uninstalling SP3 more major than that?
    >
    > J


    Install BeOS :)
    Whats not working with SP3 for you?


    --
    "Those who can make you believe absurdities,
    can make you commit atrocities" - Voltaire
    http://www.mykeru.com
    §ñühwØ£f, Nov 22, 2008
    #5
  6. J

    J Guest

    "§ñühwØ£f" <> wrote in message
    news:p...
    > On Fri, 21 Nov 2008 19:46:32 +0000, J aided th' terraists with the
    > following claims :
    >
    >>
    >> I am having some reservations about my recent SP3 installation, but I
    >> have a
    >> system restore point which I set whilst still using SP2. If I decided to
    >> restore to that date (2 weeks ago), will everything be okay and just as
    >> it
    >> was at that time? Or is uninstalling SP3 more major than that?
    >>
    >> J

    >
    > Install BeOS :)
    > Whats not working with SP3 for you?


    So many things are not working....
    Some of my avi videos which I made with my Canon digital camera say they are
    looking for a codec, but can't download it. I never needed to download a
    codec before SP3.
    I have FLV Player installed, but the files in my Temporary Internet Files
    folder don't play on it any more. All I see is a grey screen in the playback
    window.
    Internet explorer 6 seems to be bigger in some ways...'when I clean the
    cache it takes app 5 to 10 minutes to do it and I'm not a heavy surfer.
    The whole system can sometimes feel like it's grinding to a halt. I've got
    AVG and ZA installed and run these all the time, but nothing seems amiss in
    that way.
    Websites take an age to load and IE can crash 6 times in a night...'it never
    did before.
    Now my optical drives have gone missing from Windows Explorer....'no writer,
    no dvd drive.
    They're not even mentioned in the Control Panel/System. This is probably the
    worst part.
    I'm sure there's more stuff I've still to find, it just feels like there is.

    J
    J, Nov 22, 2008
    #6
  7. On Sat, 22 Nov 2008 22:35:18 +0000, J aided th' terraists with the
    following claims :

    >
    > "§ñühwØ£f" <> wrote in message
    > news:p...
    >> On Fri, 21 Nov 2008 19:46:32 +0000, J aided th' terraists with the
    >> following claims :
    >>
    >>>
    >>> I am having some reservations about my recent SP3 installation, but I
    >>> have a
    >>> system restore point which I set whilst still using SP2. If I decided to
    >>> restore to that date (2 weeks ago), will everything be okay and just as
    >>> it
    >>> was at that time? Or is uninstalling SP3 more major than that?
    >>>
    >>> J

    >>
    >> Install BeOS :)
    >> Whats not working with SP3 for you?

    >
    > So many things are not working....
    > Some of my avi videos which I made with my Canon digital camera say they are
    > looking for a codec, but can't download it. I never needed to download a
    > codec before SP3.
    > I have FLV Player installed, but the files in my Temporary Internet Files
    > folder don't play on it any more. All I see is a grey screen in the playback
    > window.


    Update the player from the website to install codecs? Oh thats
    right...you *cant*.
    Or install an use VLC player. Free, open source, plays
    just about everything.

    > Internet explorer 6 seems to be bigger in some ways...'when I clean the
    > cache it takes app 5 to 10 minutes to do it and I'm not a heavy surfer.


    Dude I was totally goofy footin out there then a shark grabbed my board...

    > The whole system can sometimes feel like it's grinding to a halt. I've got
    > AVG and ZA installed and run these all the time, but nothing seems amiss in
    > that way.


    Try www.pchell.com for ideas?

    > Websites take an age to load and IE can crash 6 times in a night...'it never
    > did before.


    Holy SCHNIKIES! Upgrade to Safari, Firefox, G00gles "Chrome" browser or
    something?

    > Now my optical drives have gone missing from Windows Explorer....'no
    > writer, no dvd drive.


    Bummer. Try tweak UI to fix it?

    > They're not even mentioned in the Control Panel/System. This is probably
    > the worst part.
    > I'm sure there's more stuff I've still to find, it just feels like there
    > is.
    >
    > J


    I have this wonderful conspiracy theory that all service packs for XP
    after SP2 are a combination of DRM and ways to break your computer thus
    making a certain percentage of M$ users toss their "old" pcs for new Vista
    models.

    But I'm a snotty linux user so I *may* be a bit biased.

    :)

    --
    "Those who can make you believe absurdities,
    can make you commit atrocities" - Voltaire
    http://www.mykeru.com
    §ñühwØ£f, Nov 23, 2008
    #7
  8. J

    Guest

    J wrote:
    > "���hwأf" <> wrote in message
    > news:p...
    > > On Fri, 21 Nov 2008 19:46:32 +0000, J aided th' terraists with the
    > > following claims :
    > >
    > >>
    > >> I am having some reservations about my recent SP3 installation, but I
    > >> have a
    > >> system restore point which I set whilst still using SP2. If I decided to
    > >> restore to that date (2 weeks ago), will everything be okay and just as
    > >> it
    > >> was at that time? Or is uninstalling SP3 more major than that?
    > >>
    > >> J

    > >
    > > Install BeOS :)
    > > Whats not working with SP3 for you?

    >
    > So many things are not working....
    > Some of my avi videos which I made with my Canon digital camera say they are
    > looking for a codec, but can't download it. I never needed to download a
    > codec before SP3.
    > I have FLV Player installed, but the files in my Temporary Internet Files
    > folder don't play on it any more. All I see is a grey screen in the playback
    > window.
    > Internet explorer 6 seems to be bigger in some ways...'when I clean the
    > cache it takes app 5 to 10 minutes to do it and I'm not a heavy surfer.
    > The whole system can sometimes feel like it's grinding to a halt. I've got
    > AVG and ZA installed and run these all the time, but nothing seems amiss in
    > that way.
    > Websites take an age to load and IE can crash 6 times in a night...'it never
    > did before.


    Yea this all happens when I install SP3. When I have removed it
    everything stays messed up. I usually just reinstall
    when I'm not completely confident in the system.
    , Nov 24, 2008
    #8
  9. J

    Mo F Guest

    Go to add or remove programmes and you will find an Uninstall for SP3. DO
    IT!.

    I guess MS knew it was a rubbish upgrade and had the common sense to make it
    easy to uninstall. I went through this exercise and couldn't get rid of it
    quickly enough. It corrupted most everything.


    "§ñühwØ£f" <> wrote in message
    news:p...
    > On Sat, 22 Nov 2008 22:35:18 +0000, J aided th' terraists with the
    > following claims :
    >
    >>
    >> "§ñühwØ£f" <> wrote in message
    >> news:p...
    >>> On Fri, 21 Nov 2008 19:46:32 +0000, J aided th' terraists with the
    >>> following claims :
    >>>
    >>>>
    >>>> I am having some reservations about my recent SP3 installation, but I
    >>>> have a
    >>>> system restore point which I set whilst still using SP2. If I decided
    >>>> to
    >>>> restore to that date (2 weeks ago), will everything be okay and just as
    >>>> it
    >>>> was at that time? Or is uninstalling SP3 more major than that?
    >>>>
    >>>> J
    >>>
    >>> Install BeOS :)
    >>> Whats not working with SP3 for you?

    >>
    >> So many things are not working....
    >> Some of my avi videos which I made with my Canon digital camera say they
    >> are
    >> looking for a codec, but can't download it. I never needed to download a
    >> codec before SP3.
    >> I have FLV Player installed, but the files in my Temporary Internet Files
    >> folder don't play on it any more. All I see is a grey screen in the
    >> playback
    >> window.

    >
    > Update the player from the website to install codecs? Oh thats
    > right...you *cant*.
    > Or install an use VLC player. Free, open source, plays
    > just about everything.
    >
    >> Internet explorer 6 seems to be bigger in some ways...'when I clean the
    >> cache it takes app 5 to 10 minutes to do it and I'm not a heavy surfer.

    >
    > Dude I was totally goofy footin out there then a shark grabbed my board...
    >
    >> The whole system can sometimes feel like it's grinding to a halt. I've
    >> got
    >> AVG and ZA installed and run these all the time, but nothing seems amiss
    >> in
    >> that way.

    >
    > Try www.pchell.com for ideas?
    >
    >> Websites take an age to load and IE can crash 6 times in a night...'it
    >> never
    >> did before.

    >
    > Holy SCHNIKIES! Upgrade to Safari, Firefox, G00gles "Chrome" browser or
    > something?
    >
    >> Now my optical drives have gone missing from Windows Explorer....'no
    >> writer, no dvd drive.

    >
    > Bummer. Try tweak UI to fix it?
    >
    >> They're not even mentioned in the Control Panel/System. This is probably
    >> the worst part.
    >> I'm sure there's more stuff I've still to find, it just feels like there
    >> is.
    >>
    >> J

    >
    > I have this wonderful conspiracy theory that all service packs for XP
    > after SP2 are a combination of DRM and ways to break your computer thus
    > making a certain percentage of M$ users toss their "old" pcs for new Vista
    > models.
    >
    > But I'm a snotty linux user so I *may* be a bit biased.
    >
    > :)
    >
    > --
    > "Those who can make you believe absurdities,
    > can make you commit atrocities" - Voltaire
    > http://www.mykeru.com
    >
    >
    Mo F, Nov 24, 2008
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ~misfit~

    To XP SP3 or not to XP SP3?

    ~misfit~, May 7, 2008, in forum: NZ Computing
    Replies:
    13
    Views:
    784
    ~misfit~
    May 10, 2008
  2. Bill East

    Re: SP3 Question

    Bill East, Sep 24, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    466
    Bill East
    Sep 24, 2008
  3. Re: SP3 Question

    , Sep 24, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    495
  4. Iapetus

    Re: SP3 Question

    Iapetus, Sep 24, 2008, in forum: Computer Support
    Replies:
    1
    Views:
    446
    John Holmes
    Sep 27, 2008
  5. §ñühwØ£f

    Re: SP3 Question

    §ñühwØ£f, Sep 25, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    439
    §ñühwØ£f
    Sep 25, 2008
Loading...

Share This Page