SP2 temporarily blocks web page pictures fom downloading

Discussion in 'Computer Support' started by Treb, Sep 6, 2004.

  1. Treb

    Treb Guest

    Am having a small hassle with newly installed SP2.

    I have turned off the SP2 firewall.

    When I open most e-mail with pictures and all web pages such as ebay, the
    pictures are not downloaded.

    I see a message on the bottom of the message bar or web page that reads:


    Some pictures have been blocked to prevent the sender from identifying your
    computer. Click here to download pictures.


    I find this quite the hassle.

    Is there a setting somewhere to eliminate this? I thought by disabling the
    firewall, it would take care of it.

    Treb
     
    Treb, Sep 6, 2004
    #1
    1. Advertising

  2. Treb

    Jerry G. Guest

    In Outlook Express, open Tools, Options, and then click on the Security
    Tab.

    In there you will see a prompt: Do not allow attachments to be saved or
    opened...........

    Remove the check mark at that point.

    Close Outlook Express, and then re-open it again. Now you should be able
    to get the pictures. You should be allowed to now open the attachments.
    Take care to put this back afterwards. To activate it after a change has
    been made, you should close and re-open Outlook Express.

    Leaving this option opened, you may get undesired attachments that are
    dangerous for your system. Many of the Spam emails auto-open their
    attachments. Never leave the email preview pane active.

    --

    Jerry G.
    ======

    "Treb" <> wrote in message
    news:FCR_c.324131$J06.7660@pd7tw2no...
    Am having a small hassle with newly installed SP2.

    I have turned off the SP2 firewall.

    When I open most e-mail with pictures and all web pages such as ebay,
    the
    pictures are not downloaded.

    I see a message on the bottom of the message bar or web page that reads:


    Some pictures have been blocked to prevent the sender from identifying
    your
    computer. Click here to download pictures.


    I find this quite the hassle.

    Is there a setting somewhere to eliminate this? I thought by disabling
    the
    firewall, it would take care of it.

    Treb
     
    Jerry G., Sep 6, 2004
    #2
    1. Advertising

  3. Treb

    Duane Arnold Guest

    "Treb" <> wrote in
    news:FCR_c.324131$J06.7660@pd7tw2no:

    > Am having a small hassle with newly installed SP2.
    >
    > I have turned off the SP2 firewall.
    >
    > When I open most e-mail with pictures and all web pages such as ebay,
    > the pictures are not downloaded.
    >
    > I see a message on the bottom of the message bar or web page that
    > reads:
    >
    >
    > Some pictures have been blocked to prevent the sender from identifying
    > your computer. Click here to download pictures.
    >
    >
    > I find this quite the hassle.
    >
    > Is there a setting somewhere to eliminate this? I thought by disabling
    > the firewall, it would take care of it.
    >
    > Treb
    >
    >
    >


    A FW has nothing to do with it and Google is your friend.

    http://support.microsoft.com/default.aspx?kbid=843018
    &product=windowsxpsp2

    Duane :)
     
    Duane Arnold, Sep 6, 2004
    #3
  4. Treb

    Barry Guest

    In outlook express go to tool and than option, now click on security, all
    you have to do now is remove the check mark from the, remove images from
    html email, that will fix it, so turn that firewall back on, let me know if
    that works,,later,,,
    "Treb" <> wrote in message
    news:FCR_c.324131$J06.7660@pd7tw2no...
    > Am having a small hassle with newly installed SP2.
    >
    > I have turned off the SP2 firewall.
    >
    > When I open most e-mail with pictures and all web pages such as ebay, the
    > pictures are not downloaded.
    >
    > I see a message on the bottom of the message bar or web page that reads:
    >
    >
    > Some pictures have been blocked to prevent the sender from identifying
    > your computer. Click here to download pictures.
    >
    >
    > I find this quite the hassle.
    >
    > Is there a setting somewhere to eliminate this? I thought by disabling the
    > firewall, it would take care of it.
    >
    > Treb
    >
     
    Barry, Sep 6, 2004
    #4
  5. Treb

    Barry Guest

    In outlook express go to tool and than option, now click on security, all
    you have to do now is remove the check mark from the, Block images from
    html email, that will fix it, so turn that firewall back on, let me know if
    that works,,later,,,

    "Barry" <> wrote in message
    news:...
    > In outlook express go to tool and than option, now click on security, all
    > you have to do now is remove the check mark from the, remove images from
    > html email, that will fix it, so turn that firewall back on, let me know
    > if that works,,later,,,
    > "Treb" <> wrote in message
    > news:FCR_c.324131$J06.7660@pd7tw2no...
    >> Am having a small hassle with newly installed SP2.
    >>
    >> I have turned off the SP2 firewall.
    >>
    >> When I open most e-mail with pictures and all web pages such as ebay, the
    >> pictures are not downloaded.
    >>
    >> I see a message on the bottom of the message bar or web page that reads:
    >>
    >>
    >> Some pictures have been blocked to prevent the sender from identifying
    >> your computer. Click here to download pictures.
    >>
    >>
    >> I find this quite the hassle.
    >>
    >> Is there a setting somewhere to eliminate this? I thought by disabling
    >> the firewall, it would take care of it.
    >>
    >> Treb
    >>

    >
    >
     
    Barry, Sep 6, 2004
    #5
  6. Treb

    Thoronwen Guest

    In article <FCR_c.324131$J06.7660@pd7tw2no>,
    says...
    > Am having a small hassle with newly installed SP2.
    >
    > I have turned off the SP2 firewall.
    >
    > When I open most e-mail with pictures and all web pages such as ebay, the
    > pictures are not downloaded.
    >
    > I see a message on the bottom of the message bar or web page that reads:
    >
    >
    > Some pictures have been blocked to prevent the sender from identifying your
    > computer. Click here to download pictures.
    >
    >
    > I find this quite the hassle.
    >
    > Is there a setting somewhere to eliminate this? I thought by disabling the
    > firewall, it would take care of it.
    >
    > Treb
    >
    >
    >

    Hi Treb,

    See http://www.microsoft.com/windowsxp/using/web/sp2_oe.mspx

    "By default, the Outlook Express now blocks external graphics from
    loading until you grant permission." See the pictures at the link above
    to see the new check box in Tools > Options > Security.

    Yours,
    T
     
    Thoronwen, Sep 6, 2004
    #6
  7. Treb

    Treb Guest

    All is well............

    Thanks Barry and Everyone..............

    You too Google!

    Treb

    "You know you're getting old when you wink at a gorgeous babe and she winks
    back ONLY because she thinks you know her father"
    Arrrggghhhhhhhhhh...................

    "Barry" <> wrote in message
    news:...
    > In outlook express go to tool and than option, now click on security, all
    > you have to do now is remove the check mark from the, Block images from
    > html email, that will fix it, so turn that firewall back on, let me know
    > if
    > that works,,later,,,
    >
    > "Barry" <> wrote in message
    > news:...
    >> In outlook express go to tool and than option, now click on security, all
    >> you have to do now is remove the check mark from the, remove images from
    >> html email, that will fix it, so turn that firewall back on, let me know
    >> if that works,,later,,,
    >> "Treb" <> wrote in message
    >> news:FCR_c.324131$J06.7660@pd7tw2no...
    >>> Am having a small hassle with newly installed SP2.
    >>>
    >>> I have turned off the SP2 firewall.
    >>>
    >>> When I open most e-mail with pictures and all web pages such as ebay,
    >>> the pictures are not downloaded.
    >>>
    >>> I see a message on the bottom of the message bar or web page that reads:
    >>>
    >>>
    >>> Some pictures have been blocked to prevent the sender from identifying
    >>> your computer. Click here to download pictures.
    >>>
    >>>
    >>> I find this quite the hassle.
    >>>
    >>> Is there a setting somewhere to eliminate this? I thought by disabling
    >>> the firewall, it would take care of it.
    >>>
    >>> Treb
    >>>

    >>
    >>

    >
    >
     
    Treb, Sep 6, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    7
    Views:
    111,196
    rieekan
    Jul 27, 2006
  2. J Bard
    Replies:
    2
    Views:
    3,636
    J Bard
    Jan 15, 2004
  3. Alex
    Replies:
    0
    Views:
    543
  4. Andromedan

    Dangers of occular diabetes fom Vista

    Andromedan, Oct 14, 2006, in forum: Windows 64bit
    Replies:
    13
    Views:
    558
    =?Utf-8?B?R2VuZSBGaXR6?=
    Oct 16, 2006
  5. diggerodell

    Downloading entire web page

    diggerodell, May 13, 2010, in forum: Computer Support
    Replies:
    5
    Views:
    450
    diggerodell
    May 14, 2010
Loading...

Share This Page