Sp1 in vista 64 (hits & misses)

Discussion in 'Windows 64bit' started by Kue2, Dec 13, 2007.

  1. Kue2

    Kue2 Guest

    On my system:
    My sound is now fixed,no more skipping hissing or hiccups. Nice to have
    clear sound again.

    Sleep mode is still broken( one of the updates from windows updates broke my
    sleep mode.)
    Sleep mode worked fine at one time on my machine......

    Problem upon resuming from sleep,programs stop responding some just
    hang.Internet becomes slow very slow to respond. Only way I can recover is
    to shutdown which also hangs.I wait 5 mins.then reboot.System comes up fine.
    I cannot put the computer to sleep.

    Have not had any other issues since Sp1 was installed. I have not noticed an
    increase in boot-up time-speed.

    Comments?
    your experiences good or bad?
    Kue2, Dec 13, 2007
    #1
    1. Advertising

  2. SP1 is still in beta stage development and not yet completed.

    --
    Carey Frisch
    Microsoft MVP
    Windows Shell/User

    ---------------------------------------------------------------

    "Kue2" <> wrote in message news:%...
    On my system:
    My sound is now fixed,no more skipping hissing or hiccups. Nice to have
    clear sound again.

    Sleep mode is still broken( one of the updates from windows updates broke my
    sleep mode.)
    Sleep mode worked fine at one time on my machine......

    Problem upon resuming from sleep,programs stop responding some just
    hang.Internet becomes slow very slow to respond. Only way I can recover is
    to shutdown which also hangs.I wait 5 mins.then reboot.System comes up fine.
    I cannot put the computer to sleep.

    Have not had any other issues since Sp1 was installed. I have not noticed an
    increase in boot-up time-speed.

    Comments?
    your experiences good or bad?
    Carey Frisch [MVP], Dec 13, 2007
    #2
    1. Advertising

  3. Kue2

    MICHAEL Guest

    You are a fukking genius.


    -Michael

    "Carey Frisch [MVP]" <> wrote in message
    news:...
    > SP1 is still in beta stage development and not yet completed.
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows Shell/User
    >
    > ---------------------------------------------------------------
    >
    > "Kue2" <> wrote in message news:%...
    > On my system:
    > My sound is now fixed,no more skipping hissing or hiccups. Nice to have
    > clear sound again.
    >
    > Sleep mode is still broken( one of the updates from windows updates broke my
    > sleep mode.)
    > Sleep mode worked fine at one time on my machine......
    >
    > Problem upon resuming from sleep,programs stop responding some just
    > hang.Internet becomes slow very slow to respond. Only way I can recover is
    > to shutdown which also hangs.I wait 5 mins.then reboot.System comes up fine.
    > I cannot put the computer to sleep.
    >
    > Have not had any other issues since Sp1 was installed. I have not noticed an
    > increase in boot-up time-speed.
    >
    > Comments?
    > your experiences good or bad?
    >
    MICHAEL, Dec 13, 2007
    #3
  4. Kue2

    Clayton Guest

    Beta? really? I would say SP-1 is an improvement over Vista itself


    "MICHAEL" <> wrote in message
    news:%...
    > You are a fukking genius.
    >
    >
    > -Michael
    >
    > "Carey Frisch [MVP]" <> wrote in message
    > news:...
    >> SP1 is still in beta stage development and not yet completed.
    >>
    >> --
    >> Carey Frisch
    >> Microsoft MVP
    >> Windows Shell/User
    >>
    >> ---------------------------------------------------------------
    >>
    >> "Kue2" <> wrote in message
    >> news:%...
    >> On my system:
    >> My sound is now fixed,no more skipping hissing or hiccups. Nice to have
    >> clear sound again.
    >>
    >> Sleep mode is still broken( one of the updates from windows updates broke
    >> my
    >> sleep mode.)
    >> Sleep mode worked fine at one time on my machine......
    >>
    >> Problem upon resuming from sleep,programs stop responding some just
    >> hang.Internet becomes slow very slow to respond. Only way I can recover
    >> is
    >> to shutdown which also hangs.I wait 5 mins.then reboot.System comes up
    >> fine.
    >> I cannot put the computer to sleep.
    >>
    >> Have not had any other issues since Sp1 was installed. I have not noticed
    >> an
    >> increase in boot-up time-speed.
    >>
    >> Comments?
    >> your experiences good or bad?
    >>
    Clayton, Dec 13, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ants
    Replies:
    4
    Views:
    3,804
  2. RH tOWNSEND

    Water Well Drilling Accidents or near misses

    RH tOWNSEND, Jul 28, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    547
    RH tOWNSEND
    Jul 28, 2004
  3. Dunf

    Nobody misses guys like Norm

    Dunf, Jan 31, 2004, in forum: DVD Video
    Replies:
    183
    Views:
    3,176
    DVDfanatico
    Feb 8, 2004
  4. Rick

    S2 IS -- Canon still misses the boat

    Rick, Apr 22, 2005, in forum: Digital Photography
    Replies:
    14
    Views:
    460
    MarkĀ²
    Apr 24, 2005
  5. Lawrence D'Oliveiro

    Dotnet Hits & Misses

    Lawrence D'Oliveiro, Sep 16, 2010, in forum: NZ Computing
    Replies:
    0
    Views:
    296
    Lawrence D'Oliveiro
    Sep 16, 2010
Loading...

Share This Page