SP 2 minor problem

Discussion in 'Computer Support' started by Fourdogs, Sep 6, 2004.

  1. Fourdogs

    Fourdogs Guest

    After the install of SP 2, my XP Pro splash screen does not say
    "Professional". It just has the generic XP screen. In control
    panel>system, it is correctly identified as XP Pro. Anybody else see
    this change?
    --


    regards,
    4D
    Fourdogs, Sep 6, 2004
    #1
    1. Advertising

  2. Fourdogs

    Yddap Guest

    In news:,
    Fourdogs <nospam*@excite.com> opined:
    > After the install of SP 2, my XP Pro splash screen does not say
    > "Professional". It just has the generic XP screen. In control
    > panel>system, it is correctly identified as XP Pro. Anybody else see
    > this change?


    same with Home and Pro now just " XP" post SP2
    --

    Yddap
    Remove guts to reply
    Yddap, Sep 6, 2004
    #2
    1. Advertising

  3. Fourdogs

    WormWood Guest

    "Fourdogs" <nospam*@excite.com> wrote in message
    news:...
    > After the install of SP 2, my XP Pro splash screen does not say
    > "Professional". It just has the generic XP screen. In control
    > panel>system, it is correctly identified as XP Pro. Anybody else see
    > this change?
    >

    No change except 'SP2' is now added to the XP Professional in place of
    SP1. I just finished the upgrade only minutes ago.
    WormWood, Sep 6, 2004
    #3
  4. Fourdogs

    Jerry G. Guest

    I would be curious to know if MS Office is still working proper. Also, if
    all the USB ports are working as well.

    I have had a lot of feedback of problems in these two areas, and many more
    with SP2.

    --

    Jerry G.
    ==========================


    "WormWood" <jojo@..com-de-com.com> wrote in message
    news:eek:...

    "Fourdogs" <nospam*@excite.com> wrote in message
    news:...
    > After the install of SP 2, my XP Pro splash screen does not say
    > "Professional". It just has the generic XP screen. In control
    > panel>system, it is correctly identified as XP Pro. Anybody else see
    > this change?
    >

    No change except 'SP2' is now added to the XP Professional in place of
    SP1. I just finished the upgrade only minutes ago.
    Jerry G., Sep 6, 2004
    #4
  5. Fourdogs

    WormWood Guest

    "Jerry G." <> wrote in message
    news:...
    >I would be curious to know if MS Office is still working proper. Also,
    >if
    > all the USB ports are working as well.
    >
    > I have had a lot of feedback of problems in these two areas, and many
    > more
    > with SP2.
    >
    > --
    >
    > Jerry G.
    > ==========================
    >
    >
    > "WormWood" <jojo@..com-de-com.com> wrote in message
    > news:eek:...
    >
    > "Fourdogs" <nospam*@excite.com> wrote in message
    > news:...
    >> After the install of SP 2, my XP Pro splash screen does not say
    >> "Professional". It just has the generic XP screen. In control
    >> panel>system, it is correctly identified as XP Pro. Anybody else see
    >> this change?
    >>

    > No change except 'SP2' is now added to the XP Professional in place of
    > SP1. I just finished the upgrade only minutes ago.
    >
    >
    >
    >
    >
    >
    >
    >
    WormWood, Sep 6, 2004
    #5
  6. Fourdogs

    WormWood Guest

    USB, Office unaffected in any way, both are performing just like before
    the upgrade.

    "Jerry G." <> wrote in message
    news:...
    >I would be curious to know if MS Office is still working proper. Also,
    >if
    > all the USB ports are working as well.
    >
    > I have had a lot of feedback of problems in these two areas, and many
    > more
    > with SP2.
    >
    > --
    >
    > Jerry G.
    > ==========================
    >
    >
    > "WormWood" <jojo@..com-de-com.com> wrote in message
    > news:eek:...
    >
    > "Fourdogs" <nospam*@excite.com> wrote in message
    > news:...
    >> After the install of SP 2, my XP Pro splash screen does not say
    >> "Professional". It just has the generic XP screen. In control
    >> panel>system, it is correctly identified as XP Pro. Anybody else see
    >> this change?
    >>

    > No change except 'SP2' is now added to the XP Professional in place of
    > SP1. I just finished the upgrade only minutes ago.
    >
    >
    >
    >
    >
    >
    >
    >
    WormWood, Sep 6, 2004
    #6
  7. Fourdogs

    Billh Guest

    Yes that is right both Home and Pro are gone from the boot screen. I don't
    know why MS did that but is was by design.

    "Fourdogs" <nospam*@excite.com> wrote in message
    news:...
    > After the install of SP 2, my XP Pro splash screen does not say
    > "Professional". It just has the generic XP screen. In control
    > panel>system, it is correctly identified as XP Pro. Anybody else see
    > this change?
    > --
    >
    >
    > regards,
    > 4D
    Billh, Sep 6, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmFjaw==?=

    Success at last with one minor problem.

    =?Utf-8?B?SmFjaw==?=, Feb 22, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    413
    =?Utf-8?B?QkFS?=
    Feb 22, 2005
  2. steve
    Replies:
    0
    Views:
    379
    steve
    Dec 31, 2003
  3. Ryan Cole
    Replies:
    2
    Views:
    729
    Ryan Cole
    Aug 22, 2006
  4. Larry Smith

    dopey (minor) XP problem

    Larry Smith, Feb 18, 2006, in forum: Computer Support
    Replies:
    10
    Views:
    560
    Senti
    Feb 20, 2006
  5. MWG
    Replies:
    8
    Views:
    498
    Martin Kallikak
    Jan 8, 2007
Loading...

Share This Page