Soundblaster card software problem:

Discussion in 'Computer Information' started by Martin, Oct 12, 2004.

  1. Martin

    Martin Guest

    I am setting up my old computer for gaming. P2 400Mhz. I installed
    Windows 98SE, then the software for the Network card followed by my 3d
    card. When I install the software for the Soundblaster card everything
    appears to work fine, until I restart the computer. It restarts and then
    gives the following message, "New hardware found, finding software for
    it", or something to that effect. It goes so far and then freezes. I
    booted into safe mode and tried to remove the software but gives me a
    message that I can't uninstall the program, since it is corrupted.

    How can I get my computer running? I have even tried uninstalling the
    card, reformatting the HDD, to no avail. Any help would be greatly
    appreciated.
     
    Martin, Oct 12, 2004
    #1
    1. Advertising

  2. Martin

    Dan Abrey Guest

    "Martin" <> wrote in message
    news:...
    > I am setting up my old computer for gaming. P2 400Mhz. I installed
    > Windows 98SE, then the software for the Network card followed by my 3d
    > card. When I install the software for the Soundblaster card everything
    > appears to work fine, until I restart the computer. It restarts and then
    > gives the following message, "New hardware found, finding software for
    > it", or something to that effect. It goes so far and then freezes. I
    > booted into safe mode and tried to remove the software but gives me a
    > message that I can't uninstall the program, since it is corrupted.
    >
    > How can I get my computer running? I have even tried uninstalling the
    > card, reformatting the HDD, to no avail. Any help would be greatly
    > appreciated.


    You've reformatted and removed the Sound Card, and it still wants drivers
    for it? I advise stamping on it.. ;)
     
    Dan Abrey, Oct 14, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?iso-8859-1?Q?G=E9rard?=

    Problem reinstalling SoundBlaster

    =?iso-8859-1?Q?G=E9rard?=, Sep 8, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    595
    Budweiser
    Sep 9, 2003
  2. Bryan Henderson

    Gigabyte GA-7VA mobo and Soundblaster 5.1 live

    Bryan Henderson, Jan 15, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    558
    B.Al.Zeebub
    Jan 15, 2004
  3. Tom

    Soundblaster 128 & WIN XP

    Tom, Jan 17, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    624
    °Mike°
    Jan 17, 2004
  4. Nick
    Replies:
    0
    Views:
    480
  5. Pepperoni

    Soundblaster Audigy Problem

    Pepperoni, Apr 14, 2004, in forum: Computer Information
    Replies:
    5
    Views:
    707
    RIKI-D
    Apr 16, 2004
Loading...

Share This Page