Sound??

Discussion in 'Computer Information' started by Arno, Jul 10, 2004.

  1. Arno

    Arno Guest

    Guys.,

    I have my TV card that stop the sound since I update to service pack1 on
    windows XP.

    IT work work fine for about 1-2 minute then the sound stop.

    any one got the same problem?

    thanks to help
    Arno, Jul 10, 2004
    #1
    1. Advertising

  2. Arno

    Arno Guest

    If I restart Winfast the sound is back on for sometimes then goes away
    again.

    Arnaud
    "Arno" <> wrote in message
    news:40f067fe$1$25463$...
    > Guys.,
    >
    > I have my TV card that stop the sound since I update to service pack1 on
    > windows XP.
    >
    > IT work work fine for about 1-2 minute then the sound stop.
    >
    > any one got the same problem?
    >
    > thanks to help
    >
    >
    >
    Arno, Jul 10, 2004
    #2
    1. Advertising

  3. Arno

    WebWalker Guest

    On Sun, 11 Jul 2004 08:28:28 +1000, "Arno" <> wrote:

    >If I restart Winfast the sound is back on for sometimes then goes away
    >again.


    Try to uninstall and reinstall the driver/software for your tuner card
    and sound card.

    --
    WebWalker
    WebWalker, Jul 11, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    914
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    539
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    6,887
    thesodakid
    Oct 1, 2007
  4. John
    Replies:
    3
    Views:
    4,127
    Toolman Tim
    May 7, 2004
  5. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,004
    ┬░Mike┬░
    Aug 29, 2004
Loading...

Share This Page