Sound problems on Skype

Discussion in 'Computer Support' started by mjk, Dec 9, 2007.

  1. mjk

    mjk Guest

    Hi, I am a regular user of Skype which until now has worked perfectly, but a
    few days ago the sound in the microphone started playing up i.e. I can hear
    the incoming voice but no one can hear me. I have checked the audio setting
    on Skype which seems OK, but I have noticed that the microphone is muted and
    it is impossible to "unmute" it. I have tested the audio device several
    times over, nothing seems to be wrong there and nothing is mute. I have
    tried two different microphones so I don't think that the problem is there.
    It is driving me crazy! Has anyone any idea what can be wrong?
     
    mjk, Dec 9, 2007
    #1
    1. Advertising

  2. "mjk" <> wrote in message
    news:...
    > Hi, I am a regular user of Skype which until now has worked perfectly, but
    > a few days ago the sound in the microphone started playing up i.e. I can
    > hear the incoming voice but no one can hear me. I have checked the audio
    > setting on Skype which seems OK, but I have noticed that the microphone is
    > muted and it is impossible to "unmute" it. I have tested the audio device
    > several times over, nothing seems to be wrong there and nothing is mute.
    > I have tried two different microphones so I don't think that the problem
    > is there. It is driving me crazy! Has anyone any idea what can be wrong?
    >

    sounds like you need to reinstall your sound drivers
     
    Dr. Hackenbush, Dec 9, 2007
    #2
    1. Advertising

  3. mjk

    mjk Guest

    Many thanks for your reply. I have Realtek High Definition Audio Driver
    installed. Do I just remove it from the "Add or Remove Programs" and
    reinstall it from a website? This may be a silly question, but when you say
    drivers, is there more than one?


    "Dr. Hackenbush" <> wrote in message
    news:TYY6j.14659$...
    >
    > "mjk" <> wrote in message
    > news:...
    >> Hi, I am a regular user of Skype which until now has worked perfectly,
    >> but a few days ago the sound in the microphone started playing up i.e. I
    >> can hear the incoming voice but no one can hear me. I have checked the
    >> audio setting on Skype which seems OK, but I have noticed that the
    >> microphone is muted and it is impossible to "unmute" it. I have tested
    >> the audio device several times over, nothing seems to be wrong there and
    >> nothing is mute. I have tried two different microphones so I don't think
    >> that the problem is there. It is driving me crazy! Has anyone any idea
    >> what can be wrong?
    >>

    > sounds like you need to reinstall your sound drivers
    >
     
    mjk, Dec 9, 2007
    #3
  4. mjk

    Guest

    "mjk" <> wrote:

    >Many thanks for your reply. I have Realtek High Definition Audio Driver
    >installed. Do I just remove it from the "Add or Remove Programs" and
    >reinstall it from a website? This may be a silly question, but when you say
    >drivers, is there more than one?


    If it is the drivers, you uninstall them by

    Start | Run <type in>
    devmgmt.msc
    <enter>

    And uninstall them from there, also add/remove

    But first you need drivers before you do anything, download and run
    Everest
    www.softpedia.com/get/System/System-Info/Everest-Home-Edition.shtml

    Will show you where you can download them from, or enough information
    that you can google them.

    >"Dr. Hackenbush" <> wrote in message
    >news:TYY6j.14659$...
    >>
    >> "mjk" <> wrote in message
    >> news:...
    >>> Hi, I am a regular user of Skype which until now has worked perfectly,
    >>> but a few days ago the sound in the microphone started playing up i.e. I
    >>> can hear the incoming voice but no one can hear me. I have checked the
    >>> audio setting on Skype which seems OK, but I have noticed that the
    >>> microphone is muted and it is impossible to "unmute" it. I have tested
    >>> the audio device several times over, nothing seems to be wrong there and
    >>> nothing is mute. I have tried two different microphones so I don't think
    >>> that the problem is there. It is driving me crazy! Has anyone any idea
    >>> what can be wrong?
    >>>

    >> sounds like you need to reinstall your sound drivers
    >>

    >


    --

    Keith Olbermann Special Comment: Bush is a liar or idiot
    http://www.innerlightdesign.com/yourvoice/impeach.html
     
    , Dec 10, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    635
  2. dianasun via HWKB.com
    Replies:
    1
    Views:
    2,605
    alkis
    Sep 14, 2009
  3. dianasun
    Replies:
    1
    Views:
    923
    spammersarevermin
    Nov 17, 2005
  4. dianasun
    Replies:
    0
    Views:
    1,969
    dianasun
    Jun 1, 2006
  5. synchronism
    Replies:
    0
    Views:
    735
    synchronism
    Aug 23, 2006
Loading...

Share This Page