Sound problem

Discussion in 'Computer Information' started by Duncan, Oct 6, 2005.

  1. Duncan

    Duncan Guest

    Hi

    Can anyone help me.

    I have a PC running win XP with a number of user logins. On my login,
    the sound doesn't seem to work. If you turn it all the way up, you get
    a crackled, distorted quiet sound when playing a CD. There are no
    similar problems when other users log in.

    I've tried basic stuff like changing volume settings and looking for
    heardware conflicts.

    Any suggestion? Reply in forum, or email me at .

    Many thanks & best wishes

    Duncan
     
    Duncan, Oct 6, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    1,010
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    601
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    7,036
    thesodakid
    Oct 1, 2007
  4. John
    Replies:
    3
    Views:
    4,355
    Toolman Tim
    May 7, 2004
  5. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,078
    °Mike°
    Aug 29, 2004
Loading...

Share This Page