sound problem

Discussion in 'Computer Information' started by therebelmc, Feb 29, 2004.

  1. therebelmc

    therebelmc Guest

    no sound from speakers. not on mute. screen message saying no sound card
    detected. worked ok until now.
    therebelmc, Feb 29, 2004
    #1
    1. Advertising

  2. therebelmc

    Alex Devlin Guest

    On 29 Feb 2004, therebelmc wrote:

    > no sound from speakers. not on mute. screen message saying no sound card
    > detected. worked ok until now.
    >
    >


    Have you moved the PC at any point?
    If so, check to see if the soundcard is seated correctly.

    If that's not the problem then try installing the drivers again.
    Remove the old soundcard if it's still showing in the device manager then
    add new hardware to see if that fixes things.

    If all that doesn't work, try moving the card to another slot if you have
    one available.

    If that doesn't work or it's a built in card it may be dead.

    --
    Alex Devlin

    Good friends will bail you out of jail...
    ... True friends will be sitting there with you saying "Damn. That was
    fun!"
    Alex Devlin, Feb 29, 2004
    #2
    1. Advertising

  3. therebelmc

    Professor Guest

    Make sure you have the disk with drivers for the soundcard ready then go to
    control panel and device manager and remove the soundcard from device
    manager. After you reboot Window's should put them back again and might ask
    for the disk with the drivers on them. This is always the first thing to
    try when you lose sound.
    "therebelmc" <> wrote in message
    news:Srr0c.3209$...
    > no sound from speakers. not on mute. screen message saying no sound card
    > detected. worked ok until now.
    >
    >
    Professor, Mar 7, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    918
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    541
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    6,891
    thesodakid
    Oct 1, 2007
  4. John
    Replies:
    3
    Views:
    4,134
    Toolman Tim
    May 7, 2004
  5. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,007
    ┬░Mike┬░
    Aug 29, 2004
Loading...

Share This Page