sound problem

Discussion in 'Computer Support' started by len, Feb 24, 2005.

  1. len

    len Guest

    I installed some new hardware on my xp system and have been having sound
    issues since , I lose all system sounds and unable to get cd or media files
    to play through the speakers though they seem to be playing normally , what
    could be conflicting with my hardware (bluetooth keyboard ) to cause this
    problem . Sound returns when I reboot and plays normally as windows is
    shutting down
    len, Feb 24, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    916
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    540
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    6,889
    thesodakid
    Oct 1, 2007
  4. John
    Replies:
    3
    Views:
    4,132
    Toolman Tim
    May 7, 2004
  5. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,007
    ┬░Mike┬░
    Aug 29, 2004
Loading...

Share This Page