Sound problem in XP

Discussion in 'Computer Support' started by JOni, Feb 12, 2005.

  1. JOni

    JOni Guest

    Anyone help please

    While playing mp3 music via tha hard disk with (media player 10)
    the sound suddenly stops - just for a split second and then starts again
    this happens on all songs that i play
    My pc is well fast enough and never used to do this before.
    I've defragged the drive and disabled most background services from
    running incase any program was causing data lag.

    Any ideas what could be causing this

    cheers
     
    JOni, Feb 12, 2005
    #1
    1. Advertising

  2. JOni

    x@y Guest

    "JOni" <> wrote in message
    ..
    > Anyone help please
    >
    > While playing mp3 music via tha hard disk with (media player 10)
    > the sound suddenly stops - just for a split second and then starts again
    > this happens on all songs that i play
    > My pc is well fast enough and never used to do this before.
    > I've defragged the drive and disabled most background services from
    > running incase any program was causing data lag.
    >
    > Any ideas what could be causing this
    >
    > cheers


    Hello JOni,

    Try here: http://tinyurl.com/597db

    LOLuck x@y.












    >
    >
     
    x@y, Feb 12, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    985
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    592
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    6,990
    thesodakid
    Oct 1, 2007
  4. John
    Replies:
    3
    Views:
    4,280
    Toolman Tim
    May 7, 2004
  5. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,046
    °Mike°
    Aug 29, 2004
Loading...

Share This Page