Sound output selective...

Discussion in 'Computer Support' started by Tony Cianfaglione, Jan 29, 2004.

  1. Ever since I installed Cliprex DS DVD playing software, I've lost the
    audio output on my mp3 players, cd player and everything else except
    Cliprex. Cliprex comes with hidden junk you need to delete via Spybot but
    works well without it. Cliprex also outputs clear video and audio through
    my built-in sound card.

    My mp3 players (WinAmp and C-4), my cd player and every other program that
    output audio no longer outputs to the sound card. It's almost as if
    Cliprex has hijacked the sound card and is keeping it for its own use
    exclusively.

    How do I get the use of my sound card back for all the other programs that
    use it? Deleting Cliprex doesn't seem to restore the lost output even
    though I reinstalled the drivers for the sound card and mp3 players.

    Thanks...
     
    Tony Cianfaglione, Jan 29, 2004
    #1
    1. Advertising

  2. Tony Cianfaglione

    °Mike° Guest

    What operating system?


    On Thu, 29 Jan 2004 17:03:31 -0400, in

    <>
    Tony Cianfaglione scrawled:

    >
    >Ever since I installed Cliprex DS DVD playing software, I've lost the
    >audio output on my mp3 players, cd player and everything else except
    >Cliprex. Cliprex comes with hidden junk you need to delete via Spybot but
    >works well without it. Cliprex also outputs clear video and audio through
    >my built-in sound card.
    >
    >My mp3 players (WinAmp and C-4), my cd player and every other program that
    >output audio no longer outputs to the sound card. It's almost as if
    >Cliprex has hijacked the sound card and is keeping it for its own use
    >exclusively.
    >
    >How do I get the use of my sound card back for all the other programs that
    >use it? Deleting Cliprex doesn't seem to restore the lost output even
    >though I reinstalled the drivers for the sound card and mp3 players.
    >
    >Thanks...


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jan 29, 2004
    #2
    1. Advertising

  3. Win98 on a P2.

    -----------------------

    On Thu, 29 Jan 2004, °Mike° wrote:

    > What operating system?
     
    Tony Cianfaglione, Jan 29, 2004
    #3
  4. Tony Cianfaglione

    °Mike° Guest

    Control Panel / Multimedia. Check that the correct
    devices are selected for output.


    On Thu, 29 Jan 2004 17:25:42 -0400, in

    <>
    Tony Cianfaglione scrawled:

    >
    >Win98 on a P2.
    >
    >-----------------------
    >
    >On Thu, 29 Jan 2004, °Mike° wrote:
    >
    >> What operating system?


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jan 29, 2004
    #4
  5. I selected every one - one at a time and applied them yet nothing worked.

    Cliprex can still play fine both video and audio yet nothing else can use
    the output.

    ---------------------------

    On Thu, 29 Jan 2004, °Mike° wrote:

    > Control Panel / Multimedia. Check that the correct
    > devices are selected for output.
     
    Tony Cianfaglione, Jan 29, 2004
    #5
  6. Okay, I selected SB16 and after several re-checks and re-applies, it
    finally worked.

    Thanks again.

    > ---------------------------
    > On Thu, 29 Jan 2004, °Mike° wrote:
    >
    > Control Panel / Multimedia. Check that the correct
    > devices are selected for output.
    >
    >
     
    Tony Cianfaglione, Jan 29, 2004
    #6
  7. Tony Cianfaglione

    °Mike° Guest

    How long ago since you installed this piece of junk?
    If it's less than 5 days, you could try a registry restore.


    On Thu, 29 Jan 2004 17:54:31 -0400, in

    <>
    Tony Cianfaglione scrawled:

    >
    >I selected every one - one at a time and applied them yet nothing worked.
    >
    >Cliprex can still play fine both video and audio yet nothing else can use
    >the output.
    >
    >---------------------------
    >
    >On Thu, 29 Jan 2004, °Mike° wrote:
    >
    >> Control Panel / Multimedia. Check that the correct
    >> devices are selected for output.


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jan 29, 2004
    #7
  8. Tony Cianfaglione

    °Mike° Guest

    You're welcome.


    On Thu, 29 Jan 2004 17:59:39 -0400, in

    <>
    Tony Cianfaglione scrawled:

    >
    >Okay, I selected SB16 and after several re-checks and re-applies, it
    >finally worked.
    >
    >Thanks again.
    >
    >> ---------------------------
    >> On Thu, 29 Jan 2004, °Mike° wrote:
    >>
    >> Control Panel / Multimedia. Check that the correct
    >> devices are selected for output.
    >>
    >>


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jan 29, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SlAgQXBvbGxv?=

    Selective File Sharing permissions on small workgroup.

    =?Utf-8?B?SlAgQXBvbGxv?=, Oct 11, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    5,204
    Malke
    Oct 11, 2005
  2. Jim
    Replies:
    2
    Views:
    1,256
    Big Will
    Mar 6, 2005
  3. Peter H
    Replies:
    43
    Views:
    1,204
    Bill M
    Dec 4, 2003
  4. Otto Pylot
    Replies:
    1
    Views:
    3,563
    LASERandDVDfan
    Apr 18, 2004
  5. Chris
    Replies:
    4
    Views:
    483
    andre
    Sep 25, 2004
Loading...

Share This Page