Sound output popping and beeping?

Discussion in 'Computer Support' started by Andhi, Oct 14, 2007.

  1. Andhi

    Andhi Guest

    I'm having a problem with the sound output on my PC whereby I get this
    horrible loud crackling and popping from the green output channel.

    The computer's a Dell Dimension 5100 and the soundcard's a
    Soundblaster Live! 24-bit. The sound output works fine from the
    soundcard's black socket, but none of the other sockets seem to work
    including the inputs or the input/output sockets on the front of the
    tower. I've tried reinstalling the drivers for the soundcard, but to
    no avail. The problem began when I got the tower back from Dell after
    they replaced the hard-drive, and I had so many problems with Dell
    that time that I thought I'd try to sort this out myself.

    Can anyone please help?
     
    Andhi, Oct 14, 2007
    #1
    1. Advertising

  2. Andhi

    Andhi Guest

    On 14 Oct, 12:45, Andhi <> wrote:
    > I'm having a problem with the sound output on my PC whereby I get this
    > horrible loud crackling and popping from the green output channel.
    >
    > The computer's a Dell Dimension 5100 and the soundcard's a
    > Soundblaster Live! 24-bit. The sound output works fine from the
    > soundcard's black socket, but none of the other sockets seem to work
    > including the inputs or the input/output sockets on the front of the
    > tower. I've tried reinstalling the drivers for the soundcard, but to
    > no avail. The problem began when I got the tower back from Dell after
    > they replaced the hard-drive, and I had so many problems with Dell
    > that time that I thought I'd try to sort this out myself.
    >
    > Can anyone please help?


    I should probably also add that I'm running Windows XP Home SE2.
     
    Andhi, Oct 14, 2007
    #2
    1. Advertising

  3. Andhi

    meerkat Guest

    "Andhi" <> wrote in message
    news:...
    > I'm having a problem with the sound output on my PC whereby I get
    > this
    > horrible loud crackling and popping from the green output channel.
    >
    > The computer's a Dell Dimension 5100 and the soundcard's a
    > Soundblaster Live! 24-bit. The sound output works fine from the
    > soundcard's black socket, but none of the other sockets seem to work
    > including the inputs or the input/output sockets on the front of the
    > tower. I've tried reinstalling the drivers for the soundcard, but to
    > no avail. The problem began when I got the tower back from Dell
    > after
    > they replaced the hard-drive, and I had so many problems with Dell
    > that time that I thought I'd try to sort this out myself.
    >
    > Can anyone please help?
    >

    First, try unplugging and replugging the sound card from the
    Motherboard.
    It could just be a poor connection.
     
    meerkat, Oct 14, 2007
    #3
  4. Andhi

    Andhi Guest

    On 14 Oct, 15:14, "meerkat" <> wrote:
    > "Andhi" <> wrote in message
    >
    > news:...
    >
    > > I'm having a problem with the sound output on my PC whereby I get
    > > this
    > > horrible loud crackling and popping from the green output channel.

    >
    > > The computer's a Dell Dimension 5100 and the soundcard's a
    > > Soundblaster Live! 24-bit. The sound output works fine from the
    > > soundcard's black socket, but none of the other sockets seem to work
    > > including the inputs or the input/output sockets on the front of the
    > > tower. I've tried reinstalling the drivers for the soundcard, but to
    > > no avail. The problem began when I got the tower back from Dell
    > > after
    > > they replaced the hard-drive, and I had so many problems with Dell
    > > that time that I thought I'd try to sort this out myself.

    >
    > > Can anyone please help?

    >
    > First, try unplugging and replugging the sound card from the
    > Motherboard.
    > It could just be a poor connection.


    Just tried that. It hasn't made any difference, but thanks for the
    suggestion.
     
    Andhi, Oct 14, 2007
    #4
  5. Andhi

    7 Guest

    Andhi wrote:

    > I'm having a problem with the sound output on my PC whereby I get this
    > horrible loud crackling and popping from the green output channel.
    >
    > The computer's a Dell Dimension 5100 and the soundcard's a
    > Soundblaster Live! 24-bit. The sound output works fine from the
    > soundcard's black socket, but none of the other sockets seem to work
    > including the inputs or the input/output sockets on the front of the
    > tower. I've tried reinstalling the drivers for the soundcard, but to
    > no avail. The problem began when I got the tower back from Dell after
    > they replaced the hard-drive, and I had so many problems with Dell
    > that time that I thought I'd try to sort this out myself.
    >
    > Can anyone please help?


    Try some livecds like DSL and Knoppix.
    They have sound drivers for most cards and you should be
    able tune into some (10,000+) internet radio stations
    using xmms, or play some MP3s on your disk.

    http://www.livecdlist.com
    http://www.distrowatch.com

    (google for commands that you need more information on)
     
    7, Oct 14, 2007
    #5
  6. Andhi

    chuckcar Guest

    Andhi <> wrote in
    news::

    > I'm having a problem with the sound output on my PC whereby I get this
    > horrible loud crackling and popping from the green output channel.
    >
    > The computer's a Dell Dimension 5100 and the soundcard's a
    > Soundblaster Live! 24-bit. The sound output works fine from the
    > soundcard's black socket, but none of the other sockets seem to work
    > including the inputs or the input/output sockets on the front of the
    > tower. I've tried reinstalling the drivers for the soundcard, but to
    > no avail. The problem began when I got the tower back from Dell after
    > they replaced the hard-drive, and I had so many problems with Dell
    > that time that I thought I'd try to sort this out myself.
    >
    > Can anyone please help?
    >


    Call Dell tech support and have them clean out your startup again - when
    they do any service on a computer the first thing they do is run the
    restore disk.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Oct 14, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris
    Replies:
    4
    Views:
    476
    andre
    Sep 25, 2004
  2. Replies:
    13
    Views:
    1,446
  3. JF

    Annoying beeping sound

    JF, Sep 1, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    432
    Ghostrider
    Sep 1, 2006
  4. Mike Easter

    Re: Beeping sound

    Mike Easter, Dec 25, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    483
    §ñühw¤£f
    Dec 26, 2008
  5. wisdomkiller & pain

    Re: Beeping sound

    wisdomkiller & pain, Dec 25, 2008, in forum: Computer Support
    Replies:
    4
    Views:
    930
    §ñühw¤£f
    Dec 26, 2008
Loading...

Share This Page