Sound and vidio

Discussion in 'Computer Support' started by Richard, Jan 9, 2009.

  1. Richard

    Richard Guest

    My video works OK except when I adjust everything it just doesn't come out
    right. When I play Quake 4 the video plays but the game doesn't and the
    screen just turns white and Quake 4 does not respond and I just put in new
    RAM and reloaded Quake 4 after wiping it out. My sound doesn't work either
    and when I check it, it acts like it's working so maybe my motherboard is
    crap and I should build an AMD and shitcan this peace of shit Intel? Of
    course maybe I should buy another Video card for a backup because the video
    on my other computer won't push Quake. Then I should try getting another
    pair of speakers just to make sure, but I still think I need to build a Quad
    AMD? I posted this to get your opinion

    Richard
     
    Richard, Jan 9, 2009
    #1
    1. Advertising

  2. Richard

    Mara Guest

    On Fri, 9 Jan 2009 11:07:07 -0600, "Richard" <> wrote:

    >My video works OK except when I adjust everything it just doesn't come out
    >right. When I play Quake 4 the video plays but the game doesn't and the
    >screen just turns white and Quake 4 does not respond and I just put in new
    >RAM and reloaded Quake 4 after wiping it out. My sound doesn't work either
    >and when I check it, it acts like it's working so maybe my motherboard is
    >crap and I should build an AMD and shitcan this peace of shit Intel? Of
    >course maybe I should buy another Video card for a backup because the video
    >on my other computer won't push Quake. Then I should try getting another
    >pair of speakers just to make sure, but I still think I need to build a Quad
    >AMD? I posted this to get your opinion


    I have a couple of motherboards that originally had shared video/audio. I find
    they run *much* better with the onboards disabled or set to auto and regular
    (read: good) cards installed. As always, YMMV.

    >Richard


    --
    Goodbye, Army, dear old Army of the Potomac. Tattered and torn,
    you are crowned with the victor's laurels at last.
    -- Elisha Hunt Rhodes, Col. 2nd R. I., July 15, 1865
     
    Mara, Jan 9, 2009
    #2
    1. Advertising

  3. Richard

    t-bone Guest

    "Mara" <> wrote in message
    news:...
    >
    > On Fri, 9 Jan 2009 11:07:07 -0600, "Richard" <> wrote:
    >
    >>My video works OK except when I adjust everything it just doesn't come out
    >>right. When I play Quake 4 the video plays but the game doesn't and the
    >>screen just turns white and Quake 4 does not respond and I just put in new
    >>RAM and reloaded Quake 4 after wiping it out. My sound doesn't work either
    >>and when I check it, it acts like it's working so maybe my motherboard is
    >>crap and I should build an AMD and shitcan this peace of shit Intel? Of
    >>course maybe I should buy another Video card for a backup because the
    >>video
    >>on my other computer won't push Quake. Then I should try getting another
    >>pair of speakers just to make sure, but I still think I need to build a
    >>Quad
    >>AMD? I posted this to get your opinion

    >
    > I have a couple of motherboards that originally had shared video/audio. I
    > find
    > they run *much* better with the onboards disabled or set to auto and
    > regular
    > (read: good) cards installed. As always, YMMV.
    >
    >>Richard

    >
    > --
    > Goodbye, Army, dear old Army of the Potomac. Tattered and torn,
    > you are crowned with the victor's laurels at last.
    > -- Elisha Hunt Rhodes, Col. 2nd R. I., July 15, 1865


    Like your sig, Mara.
    t
     
    t-bone, Jan 10, 2009
    #3
  4. Richard

    Mara Guest

    On Sat, 10 Jan 2009 17:53:22 -0000, "t-bone" <> wrote:

    >
    >"Mara" <> wrote in message
    >news:...
    >>
    >> On Fri, 9 Jan 2009 11:07:07 -0600, "Richard" <> wrote:
    >>
    >>>My video works OK except when I adjust everything it just doesn't come out
    >>>right. When I play Quake 4 the video plays but the game doesn't and the
    >>>screen just turns white and Quake 4 does not respond and I just put in new
    >>>RAM and reloaded Quake 4 after wiping it out. My sound doesn't work either
    >>>and when I check it, it acts like it's working so maybe my motherboard is
    >>>crap and I should build an AMD and shitcan this peace of shit Intel? Of
    >>>course maybe I should buy another Video card for a backup because the
    >>>video
    >>>on my other computer won't push Quake. Then I should try getting another
    >>>pair of speakers just to make sure, but I still think I need to build a
    >>>Quad
    >>>AMD? I posted this to get your opinion

    >>
    >> I have a couple of motherboards that originally had shared video/audio. I
    >> find
    >> they run *much* better with the onboards disabled or set to auto and
    >> regular
    >> (read: good) cards installed. As always, YMMV.
    >>
    >>>Richard

    >>
    >> --
    >> Goodbye, Army, dear old Army of the Potomac. Tattered and torn,
    >> you are crowned with the victor's laurels at last.
    >> -- Elisha Hunt Rhodes, Col. 2nd R. I., July 15, 1865

    >
    >Like your sig, Mara.


    Thanks. It's from his diary, and it's a difficult read - my eyes kept tearing up
    for some reason.

    --
    Goodbye, Army, dear old Army of the Potomac. Tattered and torn,
    you are crowned with the victor's laurels at last.
    -- Elisha Hunt Rhodes, Col. 2nd R. I., July 15, 1865
     
    Mara, Jan 10, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AnsWerAuctions

    vidio

    AnsWerAuctions, Jan 29, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    651
    AnsWerAuctions
    Jan 29, 2005
  2. PWB

    Sound and Vidio Drivers for Windows XP

    PWB, Feb 10, 2008, in forum: Computer Support
    Replies:
    7
    Views:
    690
    PeeCee
    Feb 11, 2008
  3. Dan Keefe

    yahoo vidio help

    Dan Keefe, Mar 14, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    515
    Dan Keefe
    Mar 14, 2008
  4. teak

    Sound and sound recorder.

    teak, Sep 14, 2004, in forum: A+ Certification
    Replies:
    0
    Views:
    371
  5. thanatoid

    Re: Vidio problem..xp

    thanatoid, Feb 2, 2010, in forum: Computer Support
    Replies:
    7
    Views:
    376
    thanatoid
    Feb 5, 2010
Loading...

Share This Page