soujnd problems

Discussion in 'Computer Support' started by Len, Feb 8, 2005.

  1. Len

    Len Guest

    Have never had this problem before but just got a new pc and every so often
    sound cuts out completely , have checked leads and all seems well , checked
    audio properties and nothings muted , weird thing is when I restart the
    windows log off sound plays just as it's shutting down which suggests it's
    not a hardware problem , any ideas please using windows xp
    Len, Feb 8, 2005
    #1
    1. Advertising

  2. Len

    Nowhere Guest

    I get it too...

    What is operating system?

    "Len" <> wrote in message
    news:IaaOd.758$...
    > Have never had this problem before but just got a new pc and every so

    often
    > sound cuts out completely , have checked leads and all seems well ,

    checked
    > audio properties and nothings muted , weird thing is when I restart the
    > windows log off sound plays just as it's shutting down which suggests it's
    > not a hardware problem , any ideas please using windows xp
    >
    >
    Nowhere, Feb 8, 2005
    #2
    1. Advertising

  3. Len

    °Mike° Guest

    Check the speakers and check that the sound card
    is seated firmly in it's socket.


    On Tue, 08 Feb 2005 21:29:12 GMT, in
    <IaaOd.758$>
    Len scrawled:

    >Have never had this problem before but just got a new pc and every so often
    >sound cuts out completely , have checked leads and all seems well , checked
    >audio properties and nothings muted , weird thing is when I restart the
    >windows log off sound plays just as it's shutting down which suggests it's
    >not a hardware problem , any ideas please using windows xp
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 8, 2005
    #3
  4. Len

    Tim Kett Guest

    Nowhere <> wrote in article
    <cubdse$ame$>...
    > I get it too...
    >
    > What is operating system?


    Something a surgeon uses LOL

    > > problem , any ideas please using windows xp
    > >
    > >

    >
    >
    >
    Tim Kett, Feb 8, 2005
    #4
  5. Len

    Archie77 Guest

    "Len" <> wrote in message
    news:IaaOd.758$...
    > Have never had this problem before but just got a new pc and every so

    often
    > sound cuts out completely , have checked leads and all seems well ,

    checked
    > audio properties and nothings muted , weird thing is when I restart the
    > windows log off sound plays just as it's shutting down which suggests it's
    > not a hardware problem , any ideas please using windows xp
    >
    >


    I'm running Windows 98 and sometimes when I'm listening to MP3s in winamp
    they will sputter or cut out temporarily and I think it's just cause the
    processor is too busy. Does the sound cut out when you are opening programs
    or doing other 'processor intensive' tasks? Try closing down other programs
    that are running and see if the sound improves...
    Archie77, Feb 8, 2005
    #5
  6. Len

    °Mike° Guest

    °Mike° wrote:



    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html


    " TEMP Folder: Reboot and immediately empty your "Windows\Temp" folder - or
    "Documents and Settings\[username]\Local Settings\Temp" for Windows XP
    users. Note that emptying the Temp folder is quite safe, but only following
    a reboot. This is because applications and setup routines store working
    files in the temp folder, and setup routines in particular, often need to
    finish their cleanup process after a reboot. It also ensures that you don't
    delete a temporary file that may be needed by an application that is
    currently running, with the possibility of loosing work. "

    BWAHAHAHAHAHAHAHAHAHAHAHAHAHAH!!!! What a fucking load of shit.
    °Mike°, Feb 9, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bigal

    Problems with PHP again...

    bigal, Aug 24, 2005, in forum: The Lounge
    Replies:
    0
    Views:
    1,433
    bigal
    Aug 24, 2005
  2. RObErT_RaTh

    Initial problems registering

    RObErT_RaTh, Aug 24, 2005, in forum: The Lounge
    Replies:
    5
    Views:
    1,564
    unholy
    Aug 26, 2005
  3. K.S.Andersen

    Netgear WG614v3 problems

    K.S.Andersen, Jun 19, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,465
    K.S.Andersen
    Jun 22, 2004
  4. Harrison Midkiff

    Re: Wireless Problems Using IAS

    Harrison Midkiff, Jun 26, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,322
    peter
    Jun 28, 2004
  5. Harold Potter

    Re: sound problems and modem problems

    Harold Potter, Dec 3, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    747
    Patrick
    Dec 4, 2003
Loading...

Share This Page