sony vaio video capture

Discussion in 'Computer Information' started by dabug, Jul 15, 2005.

  1. dabug

    dabug Guest

    Hello all. This machine has a Sony MPEG RealTime encoder board installed.
    Running Media Center Edition, SP1.

    I have a vcr hooked up via RCA cable. The pc IS getting the signal because I
    can see/hear my video during setup of the Media Center program when I select
    Composite Video 1. The problem is that neither Windows Movie Maker nor Nero
    Vision Express will access the signal. WMM says that it cannot detect the
    device, and Nero says that the device is in use by something else.

    I've uninstalled/reinstalled the card via Device Manager- no change. I've
    also killed all non-essential processes and services- no change.

    Any advice is greatly appreciated.

    Jerre
     
    dabug, Jul 15, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wm

    D100 AND Capture 3.5 with Sony Vaio laptop?

    Wm, Jan 26, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    381
  2. Replies:
    1
    Views:
    1,121
    Comfortably Numb
    Jan 12, 2005
  3. wilderwolverine
    Replies:
    0
    Views:
    853
    wilderwolverine
    Jun 15, 2005
  4. Massimo MM
    Replies:
    1
    Views:
    11,103
  5. jojo
    Replies:
    4
    Views:
    548
Loading...

Share This Page