some strange behavior after SP2

Discussion in 'Microsoft Certification' started by =?Utf-8?B?cmFkbWFu?=, Oct 5, 2004.

  1. Whoa - SP2 even blocks pop-ups from Microsoft!

    Ok - after installing SP2, my computer boots weirdly. When I log on, it
    loads my settings, I get my desktop w/icons, but not all items load to the
    taskbar. The hard drive quits grinding - like it's thinking. If I put the
    cursor over the taskbar, I get the hourglass and can't use the 'start' button
    nor start any programs from the task bar.
    I can access programs from the desktop icons. After several minutes, the
    hourglass will go away and the task bar will work. If I log off and log on
    again, it comes up with no problems.

    Any ideas??
     
    =?Utf-8?B?cmFkbWFu?=, Oct 5, 2004
    #1
    1. Advertising

  2. Try one of the many Windows XP newsgroups, this is not a certification
    issue:
    http://aumha.org/nntp.htm

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar/


    "radman" <> wrote in message
    news:...
    > Whoa - SP2 even blocks pop-ups from Microsoft!
    >
    > Ok - after installing SP2, my computer boots weirdly. When I log
    > on, it
    > loads my settings, I get my desktop w/icons, but not all items load
    > to the
    > taskbar. The hard drive quits grinding - like it's thinking. If I
    > put the
    > cursor over the taskbar, I get the hourglass and can't use the
    > 'start' button
    > nor start any programs from the task bar.
    > I can access programs from the desktop icons. After several
    > minutes, the
    > hourglass will go away and the task bar will work. If I log off and
    > log on
    > again, it comes up with no problems.
    >
    > Any ideas??
     
    Jupiter Jones [MVP], Oct 6, 2004
    #2
    1. Advertising

  3. =?Utf-8?B?cmFkbWFu?=

    Guest Guest


    >-----Original Message-----
    >Whoa - SP2 even blocks pop-ups from Microsoft!
    >
    >Ok - after installing SP2, my computer boots weirdly.

    When I log on, it
    >loads my settings, I get my desktop w/icons, but not all

    items load to the
    >taskbar. The hard drive quits grinding - like it's

    thinking. If I put the
    >cursor over the taskbar, I get the hourglass and can't

    use the 'start' button
    >nor start any programs from the task bar.
    >I can access programs from the desktop icons. After

    several minutes, the
    >hourglass will go away and the task bar will work. If I

    log off and log on
    >again, it comes up with no problems.
    >
    >Any ideas??



    yes .. make sure that you have updated your BIOS, some
    pc's will not work properly if the BIOS has not been
    upgraded, also make sure that you have exited ALL and any
    antivirus software during installion of Service pack 2,
    in fact any software that you are not using and is in the
    task bar, close where possible, run a system check, type
    chkdsl /f in the Run Box (from Start) .. try doing this
    under Safe Mode ( use the F8 key when booting your PC,
    you should be given an extra set of variables to use, use
    Safe Mode only, run a defrag whilst in safe mode and if
    you are using sayb Norton , run that as well, not all AV
    software will run in Safe Mode , Norton will) Hope that
    helps you
     
    Guest, Oct 8, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thomas
    Replies:
    5
    Views:
    546
    RalphOcean
    Jun 28, 2005
  2. Jim
    Replies:
    5
    Views:
    840
  3. Carsten Ranfeld

    c7304 and c2924xl - strange behavior

    Carsten Ranfeld, Jul 30, 2004, in forum: Cisco
    Replies:
    3
    Views:
    694
  4. ian
    Replies:
    2
    Views:
    507
    Graham.
    Aug 12, 2007
  5. Fred
    Replies:
    6
    Views:
    1,049
    Clogwog
    Dec 25, 2007
Loading...

Share This Page