solved: power bug?

Discussion in 'Computer Information' started by oilburner, Oct 1, 2007.

  1. oilburner

    oilburner Guest

    the problem was the power box into the computer,
    fast switching power, makes a problem into the box.
    just replaced it by a new one , solved the problem.


    my computer got a power bug..
    the power wend off and on in a very short time.(0.5 sec)
    now there is a problem in the startup system off the computer
    it take's more than 10 minutes to boot the computer till it is
    full functional
    when it is full functional it is working outstanding (as normal )
    also to close down the computer is also a problem , and that is also taking
    5 to 10 minutes.

    where i must surge for the problem?

    greeting sk / holland
    oilburner, Oct 1, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony Marston

    Problem with laptop solved

    Tony Marston, Aug 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    442
    Tony Marston
    Aug 22, 2004
  2. =?Utf-8?B?RG9CdQ==?=

    Wireless Networking not visible in Network Connections - SOLVED !

    =?Utf-8?B?RG9CdQ==?=, Apr 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,960
    =?Utf-8?B?RG9CdQ==?=
    Apr 29, 2005
  3. janet_princess_2k
    Replies:
    0
    Views:
    463
    janet_princess_2k
    Aug 9, 2006
  4. A bug catalogue for bug lovers!

    , Sep 16, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    499
  5. oilburner

    power bug?

    oilburner, Sep 16, 2007, in forum: Computer Information
    Replies:
    1
    Views:
    440
    Travis
    Sep 16, 2007
Loading...

Share This Page